View Single Post
Old 09-25-2023, 10:04 PM
cthomsen99 cthomsen99 is offline
Junior Member
 
Join Date: Sep 2023
Location: SD
Posts: 7
cthomsen99 is on a distinguished road
cthomsen99 cthomsen99 is offline
Junior Member
 
Join Date: Sep 2023
Location: SD
Posts: 7
cthomsen99 is on a distinguished road
Sorry to hijack this thread but I'm having similar issues. Recently purchased 1999 Limited with 271K miles. Started having rough idling and got codes P0300, P0304, and P0305. With unknown prior maintaince, I put in new denso plugs and wires and did a seafoam spray treatment. Runs great when cold but has issues upon warm restart. Compression test shows 170-180psi in all cylinders. Would new injectors be the next logical step? Thank you for any suggestions.
cthomsen99 is offline   Reply With QuoteReply With Quote
 
Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:23 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020