View Single Post
Old 02-17-2024, 12:21 AM
DJRodriguez88 DJRodriguez88 is offline
Member
 
Join Date: Jul 2021
Location: San Diego
Posts: 86
DJRodriguez88 is on a distinguished road
DJRodriguez88 DJRodriguez88 is offline
Member
 
Join Date: Jul 2021
Location: San Diego
Posts: 86
DJRodriguez88 is on a distinguished road
Pressure tested the cooling system today.

After applying pressure to the system I was able to see a super obvious leak in the upper radiator hose that somehow didn't show itself before.

I guess when the coolant is hot and flowing the leak would allow air to get in but not coolant to come out. Then when I pressurized the system, the coolant was static so it easily came out where air was getting in.

Ok.. tightened the hose clamp. It broke. Put a new one on and now system holds 15+ psi solid for 20min. In retrospect the dial on the gauge was sticky so it could have been leaking pressure slowly and not showing on the gauge...

Anyways, I'll throw the thermostat in next and see what happens!
DJRodriguez88 is offline   Reply With QuoteReply With Quote
 
Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:54 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020