View Single Post
Old 05-02-2024, 01:09 PM
Waterman2112's Avatar
Waterman2112 Waterman2112 is offline
Member
 
Join Date: Nov 2014
Location: Long Island, NY
Age: 62
Posts: 53
Waterman2112 is on a distinguished road
Waterman2112 Waterman2112 is offline
Member
Waterman2112's Avatar
 
Join Date: Nov 2014
Location: Long Island, NY
Age: 62
Posts: 53
Waterman2112 is on a distinguished road
I rechecked when the vehicle was at operating temperature… plugged the Vector charger up and rechecked with the alternator diagnostic button… it showed “alt good” then went back to battery voltage with the vehicle still running… it showed 14.7 volts and 15.5 amps.. THEN.. right then and there the amp screen went blank.. pushing again on the voltage button the volts were 13.5 volts (if you push that button again it toggles to amps)… NO amps displayed.. it didn’t even say zero amps.. it just didn’t display anything for amps…. Then hit the alternator test button.. it displayed a blinking alt icon and a triangle with a (!) in the middle of it… bad alternator…

So it seems my alternator is working some of the time but probably not working most of the time… weird… I guess that’s the way they fail..? Intermittent… then complete…? Probably so..

I checked out a couple of YouTube videos on changing the alternator… seems straightforward with some tight bolts on a back bracket assembly… the last 8 numbers on my VIN say it’s a 130amp type (2 choices for the Runner it seems at 100amp and 130amp) probably a good time to change the serpentine belt..

Just want to see if I was missing something… Any advice on additional checks are very much appreciated.
__________________
2015 Trail | Attitude Black | Toytec Boss Front @ 2.00" | Camburg UCAs | Icon Shifters | Weather Tech | Cooper AT3 LT275/70R17 - C Load. | Sway-a-way Rear Springs 1.5" | 5100 Rear Dampers. | Spiders 1.25
Waterman2112 is offline   Reply With QuoteReply With Quote
 
Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:00 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020