User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-21-2014, 05:33 PM #1
Havoc Havoc is offline
Junior Member
 
Join Date: Feb 2014
Location: St. Louis
Posts: 3
Havoc is on a distinguished road
Havoc Havoc is offline
Junior Member
 
Join Date: Feb 2014
Location: St. Louis
Posts: 3
Havoc is on a distinguished road
Advice Please:my door lock fuse continuously blows

About two weeks ago I noticed the following:
1. My door lock fuse AND my rear window defroster fuse were both blown. Therefore the manual door lock switches in the cabin do not work.
2. After replacing these fuses, both my locks and rear window defroster worked.
3. Then, after driving the vehicle for a few hours and then starting the car the next day, my fuses were blown again.
4. I changed the fuses twice now and don't know what is causing the problem.

I think this may be caused by short somewhere. I do not know where. The fuses only blow after I have driven vehicle for a few hours.

Does anyone have any advice on how to fix this problem. Thank you.
Havoc is offline   Reply With QuoteReply With Quote
Old 02-22-2014, 12:20 AM #2
TheDurk's Avatar
TheDurk TheDurk is offline
Elite Member
 
Join Date: Nov 2006
Location: New Jersey
Posts: 7,259
TheDurk is a jewel in the rough TheDurk is a jewel in the rough TheDurk is a jewel in the rough
MY GARAGE
TheDurk TheDurk is offline
Elite Member
TheDurk's Avatar
 
Join Date: Nov 2006
Location: New Jersey
Posts: 7,259
TheDurk is a jewel in the rough TheDurk is a jewel in the rough TheDurk is a jewel in the rough
MY GARAGE
Quote:
Originally Posted by Havoc View Post
About two weeks ago I noticed the following:
1. My door lock fuse AND my rear window defroster fuse were both blown. Therefore the manual door lock switches in the cabin do not work.
2. After replacing these fuses, both my locks and rear window defroster worked.
3. Then, after driving the vehicle for a few hours and then starting the car the next day, my fuses were blown again.
4. I changed the fuses twice now and don't know what is causing the problem.

I think this may be caused by short somewhere. I do not know where. The fuses only blow after I have driven vehicle for a few hours.

Does anyone have any advice on how to fix this problem. Thank you.
First suspect is the harness between the liftgate and the body. The solid blue wire in there is a tap off the 30A POWER Fuse (aka door lock fuse) and the solid black is from the DEFOG fuse. The blue is powered full-time but the black is powered only when rear defrost is used. Were you using it? I hope so, because if not I have no idea how that fuse could blow. The relay is on the other side of the fuse.
__________________
'99 4Runner SR5 5spd 3.4L V6 4WD(U.S), original '99 Talls in front, OME 906s in back, Hella fogs, Trekmaster shocks in front, Billy in back, no running boards, FIAMM horns, Alpine sound, Michelin LTX M/S2's, owned since new.
'97 HiLux SW4 5spd 4WD(Japan model bought in Brazil assembled in Argentina, very close to a 3.0 4Runner/Surf)
'71 FordWillys Jeep CJ5 (with straight six Ford Maverick 3.0 liter engine--lives in the mountains north of Sao Paulo Brazil)
My Backyard Frame Swap
TheDurk is offline   Reply With QuoteReply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
IG1 Fuse Blows ma3891231 Problems & Warranty Issues 1 10-21-2019 03:28 PM
Blown fuse/relay? Door lock, Interior light, Radio dead gh0stRush 3rd gen T4Rs 3 03-28-2019 09:53 AM
IG1 fuse blows when backing up Htrailblazer 4th Gen T4Rs 1 05-12-2013 04:57 PM
PWR OUTLET 15 amp Fuse Blows blockhead 3rd gen T4Rs 2 07-20-2012 08:11 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:58 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2019


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.