User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-28-2015, 08:08 AM #1
bloft50 bloft50 is offline
Junior Member
 
Join Date: Jan 2015
Location: wisconsin
Posts: 1
bloft50 is on a distinguished road
bloft50 bloft50 is offline
Junior Member
 
Join Date: Jan 2015
Location: wisconsin
Posts: 1
bloft50 is on a distinguished road
help diagnose tranny problem

My 96 runner 2wd will not shift out of first if I put it in Drive. I can manually put it in Second but it will not go in to Drive or OD. If I manually put it from Second to Drive I have nothing, its like Neutral. Shop says its throwing no codes. Problem goes away sometimes but seems to come back if underside gets really wet. Any ideas?
bloft50 is offline   Reply With QuoteReply With Quote
Old 01-28-2015, 11:16 AM #2
jgue467's Avatar
jgue467 jgue467 is offline
Senior Member
 
Join Date: Sep 2011
Location: Austin, Texas
Posts: 2,580
jgue467 has a spectacular aura about jgue467 has a spectacular aura about
jgue467 jgue467 is offline
Senior Member
jgue467's Avatar
 
Join Date: Sep 2011
Location: Austin, Texas
Posts: 2,580
jgue467 has a spectacular aura about jgue467 has a spectacular aura about
Gummed up solenoids?

Have you performed a system wide flush? Not just a drain/fill, i mean flushed out with flushing equipment. That has worked for more than one of my jap trannies. Luck!
__________________
2001 Limited 4WD - 324K - SunfireRed\Thunder Cloud; - 265/75/16 Michelin A/T2s - Fat Pat's 1.5" BL, ZERO RUST - StopTech ANGLED rotors - Magnefine trans filter - In series trans cooler, ORIGINAL: paint, engine, 4wd, trans, mstr cyl & brake system, rear axle seals, A/C, steering pump, steering rack, front/center/rear diffs, all electric motors, seat heaters and so on. WooHoo!!
Oh yeah, GO LONGHORNS!
jgue467 is offline   Reply With QuoteReply With Quote
Reply

Tags
transmission question

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Trying to diagnose swaying problem JustSomeName 3rd gen T4Rs 40 08-22-2019 12:18 AM
Help diagnose my brake problem? bgibbs11 4th Gen T4Rs 11 08-08-2013 10:20 AM
My 99 4 Runner is running rough. Help me diagnose the problem please diddlybo 3rd gen T4Rs 7 11-18-2012 12:59 AM
Please help me diagnose a vibration problem with my 99 4R diddlybo Maintenance/Detailing 1 07-29-2011 01:11 PM
Help me diagnose problem under the truck... AndyDe 4th Gen T4Rs 2 12-08-2006 04:04 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 05:56 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020