User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-18-2019, 10:34 AM #1
jpeaslee's Avatar
jpeaslee jpeaslee is offline
Member
 
Join Date: Jan 2015
Location: Rogersville, AL
Posts: 375
jpeaslee is on a distinguished road
MY GARAGE
jpeaslee jpeaslee is offline
Member
jpeaslee's Avatar
 
Join Date: Jan 2015
Location: Rogersville, AL
Posts: 375
jpeaslee is on a distinguished road
MY GARAGE
Grinding noise on startup

I've been a bit dead on the forums lately. Haven't had much exciting going on with the Runner over the last year. It usually only gets driven once or twice a week.

Over the winter, i started getting this intermittent grinding noise on startup. It'll start like normal, but immediately after it turns over and starts, there will be a grinding noise that might last a half a second. I'm guessing it's the starter. About 2 years ago I did rebuild it due to the plunger sticking, but didn't have any problem with it until maybe 4 months ago. It doesn't seem to happen as much when I've been driving it more, but that isn't exactly a scientific observation. Any thoughts on what it might be?
__________________
02 Sport Edition 4x4 AOR Plate, Duratrac 285s, Icon 2.5/LC Tokico, Morimoto D2S, 167 Snorkel

67 M416 Trailer springover on 33s w/ HEO RTT
jpeaslee is offline   Reply With QuoteReply With Quote
Old 04-18-2019, 02:42 PM #2
gamefreakgc's Avatar
gamefreakgc gamefreakgc is online now
Elite Member
 
Join Date: Oct 2014
Location: Citrus Heights, California
Posts: 5,033
Real Name: Jerod
gamefreakgc has a spectacular aura about gamefreakgc has a spectacular aura about gamefreakgc has a spectacular aura about
gamefreakgc gamefreakgc is online now
Elite Member
gamefreakgc's Avatar
 
Join Date: Oct 2014
Location: Citrus Heights, California
Posts: 5,033
Real Name: Jerod
gamefreakgc has a spectacular aura about gamefreakgc has a spectacular aura about gamefreakgc has a spectacular aura about
Yeah, it could be the starter gear not fully retracting in time and contacting the flexplate after the engine starts.
__________________
'98 4Runner SR5 - 4x4 5VZ-FE Supercharged - 222k miles, JDM engine @ 221k

AEM F/IC 6 Piggyback, 2.1" pulley at 11 PSI, Go-Fast Parts
Jerod's Supercharged T[u]RD Build
gamefreakgc is online now   Reply With QuoteReply With Quote
Old 04-18-2019, 07:27 PM #3
dingobaby dingobaby is offline
Junior Member
 
Join Date: Oct 2012
Location: Denver, CO
Posts: 10
dingobaby is on a distinguished road
dingobaby dingobaby is offline
Junior Member
 
Join Date: Oct 2012
Location: Denver, CO
Posts: 10
dingobaby is on a distinguished road
Quote:
Originally Posted by jpeaslee View Post
I've been a bit dead on the forums lately. Haven't had much exciting going on with the Runner over the last year. It usually only gets driven once or twice a week.

Over the winter, i started getting this intermittent grinding noise on startup. It'll start like normal, but immediately after it turns over and starts, there will be a grinding noise that might last a half a second. I'm guessing it's the starter. About 2 years ago I did rebuild it due to the plunger sticking, but didn't have any problem with it until maybe 4 months ago. It doesn't seem to happen as much when I've been driving it more, but that isn't exactly a scientific observation. Any thoughts on what it might be?
I just recently had something similar happen to me, but intermittently. When I would start the car, it would start fine, but a loud screeching/metal scraping sound would occur for like 1/2 a second. It turned out to be the flywheel scraping against a loose bolt on the steering pulley. The shop found it and tightened the bolt and never heard it again.
dingobaby is offline   Reply With QuoteReply With Quote
Old 04-20-2019, 10:52 AM #4
calimobber's Avatar
calimobber calimobber is offline
Member
 
Join Date: Apr 2011
Location: Utah
Posts: 464
calimobber is on a distinguished road
calimobber calimobber is offline
Member
calimobber's Avatar
 
Join Date: Apr 2011
Location: Utah
Posts: 464
calimobber is on a distinguished road
I had this years ago. I bought a new starter to replace mine but when I pulled it out I found it was only the washer on the starter. It got loose and would push out with the starter gear and grind for half a second before being pulled back in with the gear.

I just replaced the starter since I had it out already and it was pretty old. I would have just fixed the washer if I could go back and kept the OEM. The auto zone one has been fine for the last 6 years though.
__________________
My 2002 4runner Build : http://www.toyota-4runner.org/3rd-ge...r-project.html
calimobber is offline   Reply With QuoteReply With Quote
Old 04-22-2019, 02:21 PM #5
smithroj smithroj is offline
Junior Member
 
Join Date: Feb 2019
Location: Sandy, UT
Posts: 1
smithroj is on a distinguished road
smithroj smithroj is offline
Junior Member
 
Join Date: Feb 2019
Location: Sandy, UT
Posts: 1
smithroj is on a distinguished road
It could be your starter motor. My 99' was making the same noise and upon pulling the starter, I discovered the gear was pretty well eaten away. A new one was about $100 from autozone and an hour and a half to two hours worth of work to diy. Starts up great and with no grinding noise everytime now.
smithroj is offline   Reply With QuoteReply With Quote
Reply

Tags
ago , grinding , noise , startup , years

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Grinding Sound on Startup/Idle? EveningCommuter 3rd gen T4Rs 9 07-02-2019 01:14 AM
Strange noise on startup samdajellybeenie14 3rd gen T4Rs 6 10-24-2013 02:39 PM
Noise From A/C On Startup ohuett 4th Gen T4Rs 14 11-21-2012 12:58 PM
Loud grinding/screeching/clank on startup atipps 3rd gen T4Rs 1 07-20-2012 02:03 PM
screeeetch noise on startup maximilian 3rd gen T4Rs 6 10-08-2007 10:31 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 02:12 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2019


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.