User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-20-2019, 02:55 PM #1
grokglock grokglock is online now
Member
 
Join Date: Jul 2013
Location: florida
Posts: 58
grokglock is on a distinguished road
grokglock grokglock is online now
Member
 
Join Date: Jul 2013
Location: florida
Posts: 58
grokglock is on a distinguished road
Transmission codes nightmare p0770 etc

Tranny started slipping. Got Transmission rebuilt by my mechanic who I trust has done lots of work for me. Codes before trans rebuild were p0770 and p0773.

Ran great after rebuild for 1 week but CEL came on.

Sent it back to the shop. They re-replaced solenoids with factory Toyota solenoid at their cost - charged me nothing extra.


Got truck back runs great. CEL came back aftet a week.


Very frustrated as the truck seems to be shifting and running fine. The only thing I am noticing or maybe I'm just looking for is that I'm cruising 60mph @2k rpm. Not sure if that's normal. I feel like I should be cruising 60mph around 1500rpm

Im about to have the dealership take a look but I'm frustrated. I have read these codes can be hard to kill.

Edit: just had the code read and it's telling me it's a shift solenoid E

Last edited by grokglock; 04-20-2019 at 04:52 PM.
grokglock is online now   Reply With QuoteReply With Quote
Old 04-22-2019, 08:32 AM #2
thegipper's Avatar
thegipper thegipper is offline
Senior Member
 
Join Date: Mar 2016
Location: West Bend, WI
Posts: 2,016
Real Name: Mike
thegipper will become famous soon enough
thegipper thegipper is offline
Senior Member
thegipper's Avatar
 
Join Date: Mar 2016
Location: West Bend, WI
Posts: 2,016
Real Name: Mike
thegipper will become famous soon enough
60mph @ 2k rpm sounds about right. Did they install a new torque converter or did they reuse the old one?
__________________
1997 SR5 4x4 Auto, 99' tall coils up front, OME 906's, Truetrac LSD, Airaid MIT
1999 SR5 4x4 Auto for parts
2011 Camry SE V6
2011 Highlander Limited
thegipper is offline   Reply With QuoteReply With Quote
Reply

Tags
60mph , back , codes , rebuild , transmission

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reasoning about Automatic Transmission issues (P0770) aawolf 3rd gen T4Rs 27 11-10-2017 03:05 PM
P0770 and transmission slipping... might be the end LookAtThatDog 3rd gen T4Rs 14 06-22-2015 10:38 AM
Transmission bolts nightmare/Engine Removal snkmug 3rd gen T4Rs 4 04-12-2011 09:40 PM
P0770 Transmission Solenoid E Malfunction Matt Starr 3rd gen T4Rs 8 04-09-2009 08:28 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 03:41 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2019


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.