User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-14-2019, 11:10 PM #1
4runnerChippy 4runnerChippy is offline
Member
 
Join Date: Apr 2019
Posts: 29
4runnerChippy is on a distinguished road
4runnerChippy 4runnerChippy is offline
Member
 
Join Date: Apr 2019
Posts: 29
4runnerChippy is on a distinguished road
Low idle. High idle. Doesnít start

So I had a leaky fuel injector on the driver side so I put new O rings on it. No more leak..yet. Well I got to start my 99 and it idles at 1600. Put in drive reverse went down to 800. Messed with the nuts on throttle linkage and idled 750. Turned it off and back on and it idled at 400 then died. Messed with nuts again. Wouldnít start. Again and it idled fine but stuttered on throttle then sat at 1600 then back down to 400. Iím lost. Sprayed carb cleaner for leaks couldnít find any. No check engine lights.
4runnerChippy is offline   Reply With QuoteReply With Quote
Old 06-15-2019, 01:47 PM #2
4runnerChippy 4runnerChippy is offline
Member
 
Join Date: Apr 2019
Posts: 29
4runnerChippy is on a distinguished road
4runnerChippy 4runnerChippy is offline
Member
 
Join Date: Apr 2019
Posts: 29
4runnerChippy is on a distinguished road
Anyone?
4runnerChippy is offline   Reply With QuoteReply With Quote
Old 06-15-2019, 01:54 PM #3
pokeyman pokeyman is offline
Member
 
Join Date: Apr 2019
Location: san mateo
Posts: 55
pokeyman is on a distinguished road
pokeyman pokeyman is offline
Member
 
Join Date: Apr 2019
Location: san mateo
Posts: 55
pokeyman is on a distinguished road
Check if you have any loose vacuum line.
pokeyman is offline   Reply With QuoteReply With Quote
Old 06-15-2019, 02:22 PM #4
heat's Avatar
heat heat is offline
Member
 
Join Date: Jun 2013
Location: Virginia
Posts: 179
heat is on a distinguished road
heat heat is offline
Member
heat's Avatar
 
Join Date: Jun 2013
Location: Virginia
Posts: 179
heat is on a distinguished road
I'd at least put a Scangauge or Torque Pro on it to see what the numbers look like.
__________________
'02 Limited 4x4 AT - Stock ~175k miles
Thundercloud aka metallic dirt
heat is offline   Reply With QuoteReply With Quote
Old 06-15-2019, 03:48 PM #5
gamefreakgc's Avatar
gamefreakgc gamefreakgc is offline
Elite Member
 
Join Date: Oct 2014
Location: Citrus Heights, California
Posts: 5,213
Real Name: Jerod
gamefreakgc is a jewel in the rough gamefreakgc is a jewel in the rough gamefreakgc is a jewel in the rough
gamefreakgc gamefreakgc is offline
Elite Member
gamefreakgc's Avatar
 
Join Date: Oct 2014
Location: Citrus Heights, California
Posts: 5,213
Real Name: Jerod
gamefreakgc is a jewel in the rough gamefreakgc is a jewel in the rough gamefreakgc is a jewel in the rough
Yup, check for a vacuum leak.
__________________
'98 4Runner SR5 - 4x4 5VZ-FE Supercharged - 222k miles, JDM engine @ 221k

AEM F/IC 6 Piggyback, 2.1" pulley at 11 PSI, Go-Fast Parts
Jerod's Supercharged T[u]RD Build
gamefreakgc is offline   Reply With QuoteReply With Quote
Old 06-15-2019, 03:54 PM #6
4runnerChippy 4runnerChippy is offline
Member
 
Join Date: Apr 2019
Posts: 29
4runnerChippy is on a distinguished road
4runnerChippy 4runnerChippy is offline
Member
 
Join Date: Apr 2019
Posts: 29
4runnerChippy is on a distinguished road
I sprayed brake cleaner everywhere. Didnít get any high idle from it sucking in anywhere. I drove it today started at 1600rmp idle then dropped down to 750 then 600 by itself. Drove it around and seemed good except maybe a little bit of a stutter at initial throttle. Turned it off and it took about 1.5 seconds to start.
4runnerChippy is offline   Reply With QuoteReply With Quote
Reply

Tags
back , idle , idled , put , start

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
high idle at start up firebirdguy 4th Gen T4Rs 7 06-10-2019 05:25 PM
High idle cant start when engine is hot hawaii96744 3rd gen T4Rs 2 07-16-2015 11:35 PM
High idle, low idle upon start RAB 3rd gen T4Rs 9 02-21-2014 11:50 PM
? Regard high start up idle cbreze 5th gen T4Rs 6 12-16-2012 07:48 PM
idle high at start-up... astar4runner Problems & Warranty Issues 4 09-08-2008 11:40 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 10:00 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2019


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.