User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-26-2019, 10:01 PM #1
The Cold War Kid's Avatar
The Cold War Kid The Cold War Kid is offline
Member
 
Join Date: Sep 2019
Posts: 155
The Cold War Kid is on a distinguished road
The Cold War Kid The Cold War Kid is offline
Member
The Cold War Kid's Avatar
 
Join Date: Sep 2019
Posts: 155
The Cold War Kid is on a distinguished road
Loud buzzing noise from under the dash?

The noise comes on when I start then runs for 10 seconds or so. Maybe a vacuum pump? I have no idea.

The heater control does not work and the air passages are very slow to change with the control. Maybe this is something to do with the noise?

Anyone have this problem?
The Cold War Kid is offline   Reply With QuoteReply With Quote
Old 09-26-2019, 10:32 PM #2
spartacus's Avatar
spartacus spartacus is offline
Senior Member
 
Join Date: Mar 2010
Location: denver
Posts: 1,176
spartacus is just really nice spartacus is just really nice spartacus is just really nice spartacus is just really nice
spartacus spartacus is offline
Senior Member
spartacus's Avatar
 
Join Date: Mar 2010
Location: denver
Posts: 1,176
spartacus is just really nice spartacus is just really nice spartacus is just really nice spartacus is just really nice
could be the antenna motor.
spartacus is offline   Reply With QuoteReply With Quote
Old 09-26-2019, 10:43 PM #3
brillo_76's Avatar
brillo_76 brillo_76 is offline
Senior Member
 
Join Date: May 2017
Location: Western PA
Posts: 1,989
Real Name: Jon
brillo_76 is a glorious beacon of light brillo_76 is a glorious beacon of light brillo_76 is a glorious beacon of light brillo_76 is a glorious beacon of light brillo_76 is a glorious beacon of light brillo_76 is a glorious beacon of light
brillo_76 brillo_76 is offline
Senior Member
brillo_76's Avatar
 
Join Date: May 2017
Location: Western PA
Posts: 1,989
Real Name: Jon
brillo_76 is a glorious beacon of light brillo_76 is a glorious beacon of light brillo_76 is a glorious beacon of light brillo_76 is a glorious beacon of light brillo_76 is a glorious beacon of light brillo_76 is a glorious beacon of light
Quote:
Originally Posted by The Cold War Kid View Post
The noise comes on when I start then runs for 10 seconds or so. Maybe a vacuum pump? I have no idea.

The heater control does not work and the air passages are very slow to change with the control. Maybe this is something to do with the noise?

Anyone have this problem?
Might help to include the basic info of the vehicle your working on in your garage or signature that you know which vehicle are asking about. :-)

I am guessing you have a 1999-2002 4 runner that is doing this as the 1996-1998 dash was all non electric.

My 01 controls are functioning properly, so sorry I can't be able to help you on this one.:-(


Maybe look at the Factory service manual for your vehicle year troubleshooting guides will assist you in finding the cause of your noise. :-)
__________________
1997 4X4 V6 5 Speed Sr5 4 Runner (97 5 speed )
1997 4X4 V6 Red limited 4 Runner (97 Limited)
1998 4X4 V6 Sr5 Red 4 Runner (98 Tetanus1 )
1998 4X4 V6 Sr5 Silver 4 Runner (98 Tetanus2)
2001 4X4 V6 Sport Green 4 Runner (01 Green Sport)
brillo_76 is offline   Reply With QuoteReply With Quote
Old 09-26-2019, 11:17 PM #4
snydmax's Avatar
snydmax snydmax is offline
Member
 
Join Date: Jun 2019
Location: NWA
Posts: 108
Real Name: Matt
snydmax is on a distinguished road
snydmax snydmax is offline
Member
snydmax's Avatar
 
Join Date: Jun 2019
Location: NWA
Posts: 108
Real Name: Matt
snydmax is on a distinguished road
Quote:
Originally Posted by spartacus View Post
could be the antenna motor.


Rule this out first


Sent from my iPhone using Tapatalk
__________________
T4R noob... '98 4WD Limited, Desert Dune, 167k, Double Locked, Ride-Rites
snydmax is offline   Reply With QuoteReply With Quote
Old 09-27-2019, 12:04 AM #5
T.Tech T.Tech is offline
Member
 
Join Date: Apr 2017
Location: California
Age: 31
Posts: 42
T.Tech is on a distinguished road
T.Tech T.Tech is offline
Member
 
Join Date: Apr 2017
Location: California
Age: 31
Posts: 42
T.Tech is on a distinguished road
It could be the abs actuator motor if its one of the later ones.
T.Tech is offline   Reply With QuoteReply With Quote
Old 09-27-2019, 06:29 AM #6
The Cold War Kid's Avatar
The Cold War Kid The Cold War Kid is offline
Member
 
Join Date: Sep 2019
Posts: 155
The Cold War Kid is on a distinguished road
The Cold War Kid The Cold War Kid is offline
Member
The Cold War Kid's Avatar
 
Join Date: Sep 2019
Posts: 155
The Cold War Kid is on a distinguished road
Quote:
Originally Posted by T.Tech View Post
It could be the abs actuator motor if its one of the later ones.
Why would the ABS run when I start it up?
The Cold War Kid is offline   Reply With QuoteReply With Quote
Old 09-27-2019, 06:31 AM #7
The Cold War Kid's Avatar
The Cold War Kid The Cold War Kid is offline
Member
 
Join Date: Sep 2019
Posts: 155
The Cold War Kid is on a distinguished road
The Cold War Kid The Cold War Kid is offline
Member
The Cold War Kid's Avatar
 
Join Date: Sep 2019
Posts: 155
The Cold War Kid is on a distinguished road
Quote:
Originally Posted by spartacus View Post
could be the antenna motor.
It wants an antenna, of course. I've heard that run. It's quiet, compared to this. This is a loud buzz - sounding for all the world like an air pump in an aquarium.
The Cold War Kid is offline   Reply With QuoteReply With Quote
Old 09-27-2019, 07:00 AM #8
tgreenwood75's Avatar
tgreenwood75 tgreenwood75 is offline
Member
 
Join Date: Dec 2016
Location: Maine
Posts: 71
tgreenwood75 is on a distinguished road
tgreenwood75 tgreenwood75 is offline
Member
tgreenwood75's Avatar
 
Join Date: Dec 2016
Location: Maine
Posts: 71
tgreenwood75 is on a distinguished road
My 2001 does the same thing, 5+ second buzzing or sucking noise that ends with a click. Never really thought about what causes it because it's on startup and certainly seems "normal."
__________________
2001 T4R 4x4 3.4L AT - Bilstein 5100s, OME Coils, Wildpeak AT3Ws, 220k miles
tgreenwood75 is offline   Reply With QuoteReply With Quote
Old 09-27-2019, 10:47 AM #9
calimobber's Avatar
calimobber calimobber is offline
Member
 
Join Date: Apr 2011
Location: Death Valley
Posts: 512
calimobber is on a distinguished road
calimobber calimobber is offline
Member
calimobber's Avatar
 
Join Date: Apr 2011
Location: Death Valley
Posts: 512
calimobber is on a distinguished road
Yeah it might just be the abs brake booster your hearing. Its a little motor pumping air. Its building pressure to assist with the brakes.

Pop the hood and turn the key, see of its coming from the brake acuator.
__________________
My 2002 4runner Build : http://www.toyota-4runner.org/3rd-ge...r-project.html
calimobber is offline   Reply With QuoteReply With Quote
Old 09-27-2019, 10:51 AM #10
Joelzy's Avatar
Joelzy Joelzy is offline
Member
 
Join Date: Apr 2018
Location: Layton, UT
Posts: 673
Joelzy is just really nice Joelzy is just really nice Joelzy is just really nice Joelzy is just really nice
Joelzy Joelzy is offline
Member
Joelzy's Avatar
 
Join Date: Apr 2018
Location: Layton, UT
Posts: 673
Joelzy is just really nice Joelzy is just really nice Joelzy is just really nice Joelzy is just really nice
yeah that^
mine does it as well, if you turn the key on but dont start it it will usually still do it. drove me nuts at first but once i figured out thats what it was i got over it.
__________________
96 SR5 5SPD Elocker "the Barnacle"
02 bmw 540i6
19 Highlander SE
Joelzy is offline   Reply With QuoteReply With Quote
Old 09-27-2019, 01:00 PM #11
phattyduck phattyduck is offline
Senior Member
 
Join Date: Mar 2016
Location: Pasadena, CA
Posts: 3,436
phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold
phattyduck phattyduck is offline
Senior Member
 
Join Date: Mar 2016
Location: Pasadena, CA
Posts: 3,436
phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold
Quote:
Originally Posted by The Cold War Kid View Post
Why would the ABS run when I start it up?
Still need to know the year and trim of your 4Runner to answer...

The 01/02 brake system is an electrically power hydraulic boost system that can make noises, especially when it is wearing out.

The earlier ABS system can/does make a quick noise soon after the brakes are released after startup. That's normal.

The Limited auto-AC servos can make noise if there are problems.

The auto-antenna can make noise when the radio is powered up.

-Charlie
__________________
'99 4Runner SR5 Auto - 4WD swapped
'89 Camry Alltrac LE 3S-GTE 5spd
'16 Honda Odyssey
Previous: '88 Camry Alltrac LE 3S-GE BEAMS, 90 Camry 3S-GTE, 90 Camry DX, '03 WRX wagon, '08 Outback XT
phattyduck is offline   Reply With QuoteReply With Quote
Old 09-27-2019, 01:10 PM #12
nissanh nissanh is offline
Senior Member
 
Join Date: Jul 2012
Location: Odessa/Midland TX
Posts: 3,399
nissanh will become famous soon enough nissanh will become famous soon enough
nissanh nissanh is offline
Senior Member
 
Join Date: Jul 2012
Location: Odessa/Midland TX
Posts: 3,399
nissanh will become famous soon enough nissanh will become famous soon enough
Newer 3rd gen 4runners have the expensive brake master pump which is 1/2 price of the 4runner's market price!
If you hear the sound for 30 minutes or less, that is normal as it is filling the booster with nitrogen gas. If it takes longer and/or hear the buzzing sound all times, then something is wring with the system and most likely it is not going to be a cheap repair.
nissanh is offline   Reply With QuoteReply With Quote
Old 09-27-2019, 10:16 PM #13
The Cold War Kid's Avatar
The Cold War Kid The Cold War Kid is offline
Member
 
Join Date: Sep 2019
Posts: 155
The Cold War Kid is on a distinguished road
The Cold War Kid The Cold War Kid is offline
Member
The Cold War Kid's Avatar
 
Join Date: Sep 2019
Posts: 155
The Cold War Kid is on a distinguished road
Quote:
Originally Posted by phattyduck View Post
Still need to know the year and trim of your 4Runner to answer...

The 01/02 brake system is an electrically power hydraulic boost system that can make noises, especially when it is wearing out.

The earlier ABS system can/does make a quick noise soon after the brakes are released after startup. That's normal.

The Limited auto-AC servos can make noise if there are problems.

The auto-antenna can make noise when the radio is powered up.

-Charlie
I have a 2001 Sr5 2wd.

The master cylinder is massive. Scary!

The noise seems to come from the center of the car behind the dash. A humming... like an air pump.
The Cold War Kid is offline   Reply With QuoteReply With Quote
Old 09-27-2019, 10:43 PM #14
T.Tech T.Tech is offline
Member
 
Join Date: Apr 2017
Location: California
Age: 31
Posts: 42
T.Tech is on a distinguished road
T.Tech T.Tech is offline
Member
 
Join Date: Apr 2017
Location: California
Age: 31
Posts: 42
T.Tech is on a distinguished road
Quote:
Originally Posted by The Cold War Kid View Post
Why would the ABS run when I start it up?
The newer ones have a hydro booster that assists you when braking that abs motor runs to precharge the accumulator with pressurized brake fluid in case it needs to apply the brakes for the vehicles trac control or vsc. You can deplete the pressure by stepping on the brake about 20 times til the pedal feels different and then cycle the key to the on position and you will here it come on.
T.Tech is offline   Reply With QuoteReply With Quote
Old 09-28-2019, 05:15 AM #15
Mackalicious Mackalicious is offline
Member
 
Join Date: Sep 2019
Location: Cary, NC
Posts: 108
Mackalicious is on a distinguished road
Mackalicious Mackalicious is offline
Member
 
Join Date: Sep 2019
Location: Cary, NC
Posts: 108
Mackalicious is on a distinguished road
Listen under the hood and see if its coming from the brake master. Theres an electric pump there.
Mackalicious is offline   Reply With QuoteReply With Quote
Reply

Tags
change , control , heater , noise , slow

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Buzzing behind driver side dash? S1w 4th Gen T4Rs 11 04-30-2020 11:37 AM
Clicking noise around from passenger seat and loud knocking noise when accelerating Kool-Aid Problems & Warranty Issues 3 06-17-2019 09:18 PM
Squealing/Buzzing Behind Dash tommy1117 Problems & Warranty Issues 2 06-01-2012 08:57 AM
Dunlop AT20 loud buzzing? is it the tires? tamiyatim 4th Gen T4Rs 5 10-04-2011 10:48 AM
Buzzing from under dash tylorjefcoat Problems & Warranty Issues 2 05-05-2011 03:19 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 08:00 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020