User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-16-2019, 03:53 PM #16
T4Rchadly's Avatar
T4Rchadly T4Rchadly is offline
Member
 
Join Date: May 2019
Location: anchorage, alaska
Posts: 162
Real Name: chad morrison
T4Rchadly will become famous soon enough
T4Rchadly T4Rchadly is offline
Member
T4Rchadly's Avatar
 
Join Date: May 2019
Location: anchorage, alaska
Posts: 162
Real Name: chad morrison
T4Rchadly will become famous soon enough
Quote:
Originally Posted by UnderFire View Post
We had a similar problem with a high mile 99 Tacoma, never got to the bottom of it. Would fire back up up till about 20 minutes of sitting, after that it would crank and never start, until it sat around an hour. Then it cranks back up like nothing ever happened.

We swapped around everything. Injectors, FPR, fuel filter, plugs, wires, coils, crank and cam sensors, coolant temp sensor, fuel pump relay, swapped the ECU, checked all the grounds on both harnesses, nothing ever fixed or even vaguely improved the symptoms.

Sent from my JSN-L23 using Tapatalk
super weird
T4Rchadly is offline   Reply With QuoteReply With Quote
Old 11-16-2019, 06:44 PM #17
UnderFire's Avatar
UnderFire UnderFire is offline
Senior Member
 
Join Date: Dec 2012
Location: Dayton, OR
Posts: 2,970
UnderFire has a spectacular aura about UnderFire has a spectacular aura about UnderFire has a spectacular aura about
UnderFire UnderFire is offline
Senior Member
UnderFire's Avatar
 
Join Date: Dec 2012
Location: Dayton, OR
Posts: 2,970
UnderFire has a spectacular aura about UnderFire has a spectacular aura about UnderFire has a spectacular aura about
Quote:
Originally Posted by 19963.4lsr5 View Post
You never swapped the ICM?

On American cars that could be a flood condition from a bad injector or three.

There are only two sensor grounds Iím aware of. They are on the plenum. The ground strap between the head and body just ensures a good engine ground with the chassis. Itís part of the ground from the negative post to fender. You canít rely on power passing through the engine and trans mounts.


Sent from my iPhone using Tapatalk
Flooding was my first thought when it showed no stored codes. That's what I started with was a known good set of injectors and FPR. I also did swap the little igniter module. Literally anything that could be swapped that had to do with ignition, fuel, timing or air got swapped out with known good parts and it made zero difference. The only thing that we never swapped was the fuel pump.

Sent from my JSN-L23 using Tapatalk
__________________
'97 3RZ 5 Speed "FrankenRunner" (Build Thread) - Dormant

The "shitmobile" 500$ 3RZ Auto 4Runner - (Saved from the Scrapyard: Resurrecting a 500$ 3rd Gen

02 Tacoma Double Cab, mid-travel, locked, armored, supercharged and riced. (Longbed and 5 speed in the works)
UnderFire is offline   Reply With QuoteReply With Quote
Old 01-30-2020, 01:37 AM #18
T4Rchadly's Avatar
T4Rchadly T4Rchadly is offline
Member
 
Join Date: May 2019
Location: anchorage, alaska
Posts: 162
Real Name: chad morrison
T4Rchadly will become famous soon enough
T4Rchadly T4Rchadly is offline
Member
T4Rchadly's Avatar
 
Join Date: May 2019
Location: anchorage, alaska
Posts: 162
Real Name: chad morrison
T4Rchadly will become famous soon enough
**** issue resolved per installing new injectors. Have not had any issues since. Coming upon 4,000 miles/3-4 weeks****
T4Rchadly is offline   Reply With QuoteReply With Quote
Old 01-30-2020, 02:55 AM #19
jross20's Avatar
jross20 jross20 is offline
Member
 
Join Date: Jun 2019
Location: Georgia
Posts: 502
jross20 will become famous soon enough
jross20 jross20 is offline
Member
jross20's Avatar
 
Join Date: Jun 2019
Location: Georgia
Posts: 502
jross20 will become famous soon enough
Quote:
Originally Posted by T4Rchadly View Post
**** issue resolved per installing new injectors. Have not had any issues since. Coming upon 4,000 miles/3-4 weeks****
Hey there man, I have the same issue! Do you have the part numbers for the injectors? What do they run price wise?
jross20 is offline   Reply With QuoteReply With Quote
Old 01-30-2020, 08:43 AM #20
sawguy50 sawguy50 is offline
Junior Member
 
Join Date: Dec 2019
Location: wessington springs
Posts: 2
sawguy50 is on a distinguished road
sawguy50 sawguy50 is offline
Junior Member
 
Join Date: Dec 2019
Location: wessington springs
Posts: 2
sawguy50 is on a distinguished road
same here...would like part #s...aftermarket? By the way I'm back with a slightly different handle and low post count since my house burned down. Starting over on all accounts.
sawguy50 is offline   Reply With QuoteReply With Quote
Old 01-30-2020, 10:07 PM #21
brillo_76's Avatar
brillo_76 brillo_76 is online now
Senior Member
 
Join Date: May 2017
Location: Western PA
Posts: 1,863
Real Name: Jon
brillo_76 is a glorious beacon of light brillo_76 is a glorious beacon of light brillo_76 is a glorious beacon of light brillo_76 is a glorious beacon of light brillo_76 is a glorious beacon of light
brillo_76 brillo_76 is online now
Senior Member
brillo_76's Avatar
 
Join Date: May 2017
Location: Western PA
Posts: 1,863
Real Name: Jon
brillo_76 is a glorious beacon of light brillo_76 is a glorious beacon of light brillo_76 is a glorious beacon of light brillo_76 is a glorious beacon of light brillo_76 is a glorious beacon of light
If extended crank issue occurs. I would check the fuel pressure at the rail. Make sure your fuel filter is good. Granted this is after a through check of ignition system as well.



Sent from my SM-J337V using Tapatalk
__________________
1997 4X4 V6 5 Speed Sr5 4 Runner (97 5 speed )
1997 4X4 V6 Red limited 4 Runner (97 Limited)
1998 4X4 V6 Sr5 Red 4 Runner (98 Tetanus1 )
1998 4X4 V6 Sr5 Silver 4 Runner (98 Tetanus2)
2001 4X4 V6 Sport Green 4 Runner (01 Green Sport)
brillo_76 is online now   Reply With QuoteReply With Quote
Old 02-04-2020, 03:53 AM #22
T4Rchadly's Avatar
T4Rchadly T4Rchadly is offline
Member
 
Join Date: May 2019
Location: anchorage, alaska
Posts: 162
Real Name: chad morrison
T4Rchadly will become famous soon enough
T4Rchadly T4Rchadly is offline
Member
T4Rchadly's Avatar
 
Join Date: May 2019
Location: anchorage, alaska
Posts: 162
Real Name: chad morrison
T4Rchadly will become famous soon enough
Quote:
Originally Posted by brillo_76 View Post
If extended crank issue occurs. I would check the fuel pressure at the rail. Make sure your fuel filter is good. Granted this is after a through check of ignition system as well.



Sent from my SM-J337V using Tapatalk
had installed brand new OEM fuel pressure regular, denso fuel pump, and OEM fuel filter beforehand. as i said i diagnosed and repaired the issue
T4Rchadly is offline   Reply With QuoteReply With Quote
Old 02-04-2020, 03:57 AM #23
T4Rchadly's Avatar
T4Rchadly T4Rchadly is offline
Member
 
Join Date: May 2019
Location: anchorage, alaska
Posts: 162
Real Name: chad morrison
T4Rchadly will become famous soon enough
T4Rchadly T4Rchadly is offline
Member
T4Rchadly's Avatar
 
Join Date: May 2019
Location: anchorage, alaska
Posts: 162
Real Name: chad morrison
T4Rchadly will become famous soon enough
Quote:
Originally Posted by sawguy50 View Post
same here...would like part #s...aftermarket? By the way I'm back with a slightly different handle and low post count since my house burned down. Starting over on all accounts.

OEM Toyota Part #: 23250-62030

i obviously only recommend OEM Toyota injectors if you havent taken a look at my build thread. im pretty against aftermarket cheaper parts.
T4Rchadly is offline   Reply With QuoteReply With Quote
Reply

Tags
fuel , oem , operating , starts , temp

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! NO START NO Crank Issue El_Jefe_83 4th Gen T4Rs 32 02-28-2020 12:24 PM
Insidious Issue with Failing Crank blairracd 3rd gen T4Rs 2 08-25-2019 01:03 PM
05 4.7 V8 has intermittent extended crank time on cold/hot starts. Utah_4runner 4th Gen T4Rs 61 11-21-2018 03:57 PM
Extended crank ó cheap fix? OrRunner 3rd gen T4Rs 10 10-01-2018 04:49 AM
No start/no crank issue. Need help danb3 3rd gen T4Rs 4 01-25-2018 09:40 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 09:01 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020