User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-16-2019, 11:50 AM #1
2000se 2000se is offline
Member
 
Join Date: Jun 2007
Location: charlotte, nc
Posts: 142
2000se is on a distinguished road
2000se 2000se is offline
Member
 
Join Date: Jun 2007
Location: charlotte, nc
Posts: 142
2000se is on a distinguished road
Zing - Zing noise from front wheels in hard turn

I swear I read somewhere someone was having this issue, as was I until today but I just can't find the thread.... I have resolved it and wanted to share.

It was simply the backplate on the front brake rotor was a little tweaked in so at a certain wheel angle it would make a slight contact with the front brake rotor and make the zin-zing-ing noise. Just bend the front rotor back plate a little out of the way to resolve.
2000se is offline   Reply With QuoteReply With Quote
Old 11-16-2019, 12:06 PM #2
Js'00imited4runner's Avatar
Js'00imited4runner Js'00imited4runner is offline
Member
 
Join Date: Oct 2017
Location: Illinois
Posts: 237
Js'00imited4runner will become famous soon enough
Js'00imited4runner Js'00imited4runner is offline
Member
Js'00imited4runner's Avatar
 
Join Date: Oct 2017
Location: Illinois
Posts: 237
Js'00imited4runner will become famous soon enough
Quote:
Originally Posted by 2000se View Post
I swear I read somewhere someone was having this issue, as was I until today but I just can't find the thread.... I have resolved it and wanted to share.

It was simply the backplate on the front brake rotor was a little tweaked in so at a certain wheel angle it would make a slight contact with the front brake rotor and make the zin-zing-ing noise. Just bend the front rotor back plate a little out of the way to resolve.
Yeah I was experiencing this a couple weeks ago after rebooting my cv axles. It would only happen while slowing down to a stop. Your referring to the brake dust shield rubbing against the rim/rotor correct? What's the reason your's would have been bent? That's good you were able to figure it out and it wasn't anything more serious. Cheers!
__________________
2000 Limited 4wd Millenium Silver Metallic, E rear locker, KYB Monomax All around, '99 tall coils up front with daystar 1" spacer, OME 890's in back, Weathertech Floor and cargo Mats, Track decal shackle Brackets, Satoshi grill mod (wahoo), Diff breather mod, 200k+ and still going strong!
Js'00imited4runner is offline   Reply With QuoteReply With Quote
Old 11-16-2019, 12:11 PM #3
2000se 2000se is offline
Member
 
Join Date: Jun 2007
Location: charlotte, nc
Posts: 142
2000se is on a distinguished road
2000se 2000se is offline
Member
 
Join Date: Jun 2007
Location: charlotte, nc
Posts: 142
2000se is on a distinguished road
Quote:
Originally Posted by Js'00imited4runner View Post
Yeah I was experiencing this a couple weeks ago after rebooting my cv axles. It would only happen while slowing down to a stop. Your referring to the brake dust shield rubbing against the rim/rotor correct? What's the reason your's would have been bent? That's good you were able to figure it out and it wasn't anything more serious. Cheers!
Correct - Inner dust shield

Reason for getting bent?... who knows...I could only guess.

Anyway, for certain I am glad it wasn't anything terrible. By the sound it made and I knew it wasn't bad. Just annoying.
2000se is offline   Reply With QuoteReply With Quote
Reply

Tags
brake , front , make , rotor , zing

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help. Loud scraping noise on hard right turn. alaskaman 4th Gen T4Rs 9 01-06-2014 06:49 PM
Left front hub hard to turn DIRTY94RUNNER Classic T4Rs 4 01-10-2012 02:21 PM
06 t4r 4wd - noise from the front wheels in 4wd mode neowig Problems & Warranty Issues 0 06-21-2006 08:53 PM
Clunking when making a hard, slow turn amheck 4th Gen T4Rs 2 09-20-2004 03:28 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:28 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2019


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.