User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-10-2020, 05:27 PM #16
MarkBlack's Avatar
MarkBlack MarkBlack is offline
Member
 
Join Date: Oct 2019
Location: Orange County, California
Age: 26
Posts: 120
Real Name: Mark Black
MarkBlack is on a distinguished road
MY GARAGE
MarkBlack MarkBlack is offline
Member
MarkBlack's Avatar
 
Join Date: Oct 2019
Location: Orange County, California
Age: 26
Posts: 120
Real Name: Mark Black
MarkBlack is on a distinguished road
MY GARAGE
Quote:
Originally Posted by thegipper View Post
You'll need a banjo fuel fitting adapter like this one: Banjo Bolt Fuel Pressure Tester Adapter Asian European M12x1.25 thread Gauge | eBay

Then you just need any standard fuel pressure gauge that accepts a 7/16"-20 threaded schrader fitting (this is the standard size usually).

Search on the forum to find out the fuel pressure specs.

awesome thank you
MarkBlack is offline   Reply With QuoteReply With Quote
Old 02-15-2020, 02:17 AM #17
MarkBlack's Avatar
MarkBlack MarkBlack is offline
Member
 
Join Date: Oct 2019
Location: Orange County, California
Age: 26
Posts: 120
Real Name: Mark Black
MarkBlack is on a distinguished road
MY GARAGE
MarkBlack MarkBlack is offline
Member
MarkBlack's Avatar
 
Join Date: Oct 2019
Location: Orange County, California
Age: 26
Posts: 120
Real Name: Mark Black
MarkBlack is on a distinguished road
MY GARAGE
So weird, I didnt change anything and I havent had any issues. Im so confused on what caused the issue. But as of now theres nothing to fix. If it happens again ill take it to the toyota dealership and have them check it out.
MarkBlack is offline   Reply With QuoteReply With Quote
Reply

Tags
$100 , figured , fuel , issues , start

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent Start Issues johnsIslander 3rd gen T4Rs 17 08-25-2014 05:36 PM
cold start issues the great him 3rd gen T4Rs 6 11-07-2013 09:04 AM
Remote Start issues 014runnerowner 3rd gen T4Rs 0 07-08-2013 08:28 PM
Start Up Issues MoRamBen General Discussions 0 10-02-2011 09:54 PM
cold Start up issues rubbman 3rd gen T4Rs 0 02-04-2009 06:49 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 07:38 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2019


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.