User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-25-2020, 03:29 PM #1
SR5_4Runner SR5_4Runner is offline
Junior Member
 
Join Date: Jul 2018
Location: Near the CSZ
Posts: 14
SR5_4Runner is on a distinguished road
SR5_4Runner SR5_4Runner is offline
Junior Member
 
Join Date: Jul 2018
Location: Near the CSZ
Posts: 14
SR5_4Runner is on a distinguished road
Starting problem in cold weather - does not crank then fires up just fine

Hi all. First post. Iíve done some searching but nothing seems to exactly match the issue so hopefully someone has seen this before and can offer advice.

First, background info:
1999 SR5 with 4WD and automatic transmission (207k miles). Mostly stock with aftermarket stereo head unit, Webasto sunroof and exterior light bar (added in early 2000s). Only other issue is minor; Toyota remote fob operates the locks but Iíve been unable to successfully program a second fob.

Vehicle runs and drives great and most of the time there are no starting issues. However, when the weather gets Ďcoldí (sub 40 F) it can become difficult to start.

Symptoms are I turn the key to start and all the usual warning lights illuminate on the instrument cluster, but the engine does not crank. Keep holding the key on start for many seconds and eventually the starter spins and the engine immediately fires up just fine. After that if I turn off the engine and restart the engine usually starts up fine.

If the car sits for a few days in cold weather this starting problem repeats. Local indy shop (specializing in Toyota) has looked at it and so far is unable to pin down the issue. But since it was cheapish to do we replaced the starter circuit relay last fall but based on ongoing issue that gamble didnít payoff.

Battery is newish (under two years), high capacity, and tests fine. When this issue happens everything else electrical is working fine without engine running.

Most of the time the CEL is off. But a couple of times CEL has illuminated after this starting issue occurred. Codes were for cam/crank position sensor, but shop has thoroughly tested and these seem ok. Plus after a drive cycle the CEL goes out and stays off even after multiple reoccurrences of this cold start problem.

And the icing on the cake is that even in cold weather this starting issue is not happening all the time. Sometimes it starts several mornings in a row, and then one morning it just decides to act up. Cold weather seems to be the only common factor as no starting issues rest of year.

So... has anyone encountered this problem before and if so how was it resolved?

Thanks!
SR5_4Runner is offline   Reply With QuoteReply With Quote
Old 02-25-2020, 05:00 PM #2
phattyduck phattyduck is offline
Senior Member
 
Join Date: Mar 2016
Location: Pasadena, CA
Posts: 3,260
phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold
phattyduck phattyduck is offline
Senior Member
 
Join Date: Mar 2016
Location: Pasadena, CA
Posts: 3,260
phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold
Starter contacts + plunger. The worn components sometimes make good contact and sometimes don't. Replace 'em, you'll be all good.





-Charlie
__________________
'99 4Runner SR5 Auto - 4WD swapped
'89 Camry Alltrac LE 3S-GTE 5spd
'16 Honda Odyssey
Previous: '88 Camry Alltrac LE 3S-GE BEAMS, 90 Camry 3S-GTE, 90 Camry DX, '03 WRX wagon, '08 Outback XT
phattyduck is offline   Reply With QuoteReply With Quote
Old 02-25-2020, 11:22 PM #3
jgue467's Avatar
jgue467 jgue467 is offline
Senior Member
 
Join Date: Sep 2011
Location: Austin, Texas
Posts: 2,572
jgue467 has a spectacular aura about jgue467 has a spectacular aura about
jgue467 jgue467 is offline
Senior Member
jgue467's Avatar
 
Join Date: Sep 2011
Location: Austin, Texas
Posts: 2,572
jgue467 has a spectacular aura about jgue467 has a spectacular aura about
As Charlie said, Amazon.com: Victory Lap ND-34SOL Solenoid Repair Kit: Automotive
__________________
2001 Limited 4WD - 324K - SunfireRed\Thunder Cloud; - 265/75/16 Michelin A/T2s - Fat Pat's 1.5" BL, ZERO RUST - StopTech ANGLED rotors - Magnefine trans filter - In series trans cooler, ORIGINAL: paint, engine, 4wd, trans, mstr cyl & brake system, rear axle seals, A/C, steering pump, steering rack, front/center/rear diffs, all electric motors, seat heaters and so on. WooHoo!!
Oh yeah, GO LONGHORNS!
jgue467 is offline   Reply With QuoteReply With Quote
Old 02-26-2020, 09:15 AM #4
SR5_4Runner SR5_4Runner is offline
Junior Member
 
Join Date: Jul 2018
Location: Near the CSZ
Posts: 14
SR5_4Runner is on a distinguished road
SR5_4Runner SR5_4Runner is offline
Junior Member
 
Join Date: Jul 2018
Location: Near the CSZ
Posts: 14
SR5_4Runner is on a distinguished road
phattyduck and jgue467 - Thanks for suggestion and link to kit. Will put this on the list for next fall.
SR5_4Runner is offline   Reply With QuoteReply With Quote
Old 02-26-2020, 09:23 AM #5
thegipper's Avatar
thegipper thegipper is offline
Senior Member
 
Join Date: Mar 2016
Location: West Bend, WI
Posts: 2,136
Real Name: Mike
thegipper has a spectacular aura about thegipper has a spectacular aura about
thegipper thegipper is offline
Senior Member
thegipper's Avatar
 
Join Date: Mar 2016
Location: West Bend, WI
Posts: 2,136
Real Name: Mike
thegipper has a spectacular aura about thegipper has a spectacular aura about
This should be a pretty clear case of worn starter contacts. I'm surprised the shop didn't think to check the starter contacts. If it were me, I'd be a little leery of that shop moving forward....
__________________
1997 SR5 4x4 Auto, 99' tall coils up front, OME 906's, Truetrac LSD, Airaid MIT
1999 SR5 4x4 Auto for parts
2011 Camry SE V6
2011 Highlander Limited
thegipper is offline   Reply With QuoteReply With Quote
Reply

Tags
engine , fine , issue , starting , weather

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold start fires right up, let it sit for an hour and it will just crank Supermoney 3rd gen T4Rs 10 01-26-2018 01:28 AM
Cold weather starting issues 99ToyoRunner 3rd gen T4Rs 1 01-07-2015 01:10 PM
How long to wait after starting engine in cold weather? keylay31 General Discussions 138 08-31-2009 03:57 PM
Starting in Cold Weather (part II) alaskaman 4th Gen T4Rs 4 01-07-2009 01:35 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 07:35 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020