User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-19-2020, 12:35 AM #1
gmaneod gmaneod is offline
Junior Member
 
Join Date: Feb 2011
Location: Guam
Posts: 5
gmaneod is on a distinguished road
gmaneod gmaneod is offline
Junior Member
 
Join Date: Feb 2011
Location: Guam
Posts: 5
gmaneod is on a distinguished road
No speedo

Gents,

My 2000 Limited had the ABS light on so I bought and had installed the ABS wheel sensors cables installed after I got the truck back no speedo any idea what could be wrong thanks?

Gary
gmaneod is offline   Reply With QuoteReply With Quote
Old 04-19-2020, 11:39 AM #2
jross20's Avatar
jross20 jross20 is offline
Member
 
Join Date: Jun 2019
Location: Georgia
Posts: 563
jross20 will become famous soon enough jross20 will become famous soon enough
jross20 jross20 is offline
Member
jross20's Avatar
 
Join Date: Jun 2019
Location: Georgia
Posts: 563
jross20 will become famous soon enough jross20 will become famous soon enough
Hey man.

Does your cluster work at all? Tachometer? Odometer?
jross20 is offline   Reply With QuoteReply With Quote
Old 04-19-2020, 10:47 PM #3
kolelt kolelt is offline
Senior Member
 
Join Date: Sep 2013
Location: new jersey
Posts: 4,828
kolelt will become famous soon enough
kolelt kolelt is offline
Senior Member
 
Join Date: Sep 2013
Location: new jersey
Posts: 4,828
kolelt will become famous soon enough
Was the Speedo working prior to installing the sensors ? For a while I ran only 2 front sensors and the rears I cut out. My Speedo still worked. Till magically it stopped after messing with the wheel bearings. The Speedo runs of ABS as we now. There is a crown type metal ring that the sensors read. Maybe that is messed up or rusty or something ? Anyways, I gave up and installed a Tacoma speed sensor. Which is a sensor in the back of the tcase. But you need to run 3 wires , one goes to the cluster.
__________________
97 3.4 JDM/5 Speed swap/eLocker Swap/ICON CDC all around/+more.....
kolelt is offline   Reply With QuoteReply With Quote
Old 04-20-2020, 12:27 PM #4
Bad Luck Bad Luck is offline
Member
 
Join Date: Feb 2019
Location: Hot Springs, AR
Posts: 933
Real Name: Patrick
Bad Luck is a jewel in the rough Bad Luck is a jewel in the rough Bad Luck is a jewel in the rough Bad Luck is a jewel in the rough
Bad Luck Bad Luck is offline
Member
 
Join Date: Feb 2019
Location: Hot Springs, AR
Posts: 933
Real Name: Patrick
Bad Luck is a jewel in the rough Bad Luck is a jewel in the rough Bad Luck is a jewel in the rough Bad Luck is a jewel in the rough
Quote:
Originally Posted by gmaneod View Post
Gents,

My 2000 Limited had the ABS light on so I bought and had installed the ABS wheel sensors cables installed after I got the truck back no speedo any idea what could be wrong thanks?

Gary

You need to flash the abs codes to see what is wrong with the abs system
__________________
2000 Limited V6 Auto E-Locker
Bad Luck is offline   Reply With QuoteReply With Quote
Old 04-20-2020, 12:59 PM #5
phattyduck phattyduck is offline
Senior Member
 
Join Date: Mar 2016
Location: Pasadena, CA
Posts: 3,422
phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold
phattyduck phattyduck is offline
Senior Member
 
Join Date: Mar 2016
Location: Pasadena, CA
Posts: 3,422
phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold
The speedo runs off the ABS system, as others have said. Fix the ABS system and your speedo should heal itself.

If you aren't planning on fixing the ABS system, you can put in the Tacoma speedo sensor on the back of the trans/transfer case and wire that in instead.

-Charlie
__________________
'99 4Runner SR5 Auto - 4WD swapped
'89 Camry Alltrac LE 3S-GTE 5spd
'16 Honda Odyssey
Previous: '88 Camry Alltrac LE 3S-GE BEAMS, 90 Camry 3S-GTE, 90 Camry DX, '03 WRX wagon, '08 Outback XT
phattyduck is offline   Reply With QuoteReply With Quote
Old 04-25-2020, 12:25 AM #6
gmaneod gmaneod is offline
Junior Member
 
Join Date: Feb 2011
Location: Guam
Posts: 5
gmaneod is on a distinguished road
gmaneod gmaneod is offline
Junior Member
 
Join Date: Feb 2011
Location: Guam
Posts: 5
gmaneod is on a distinguished road
Quote:
Originally Posted by jross20 View Post
Hey man.

Does your cluster work at all? Tachometer? Odometer?
Tac works but no speedo and no odometer

gary
gmaneod is offline   Reply With QuoteReply With Quote
Reply

Tags
abs , idea , installed , speedo , wrong

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Speedo e10pvmt 4th Gen T4Rs 13 04-02-2015 04:32 PM
Speedo Off Aelfwine 3rd gen T4Rs 10 02-09-2014 10:17 AM
Is my speedo going out? Jon 3rd gen T4Rs 5 04-04-2012 06:06 PM
Are the speedo's different?? eplanajr 3rd gen T4Rs 15 04-18-2011 01:48 PM
speedo Q's thegreasemonkey Classic T4Rs 2 09-22-2010 10:38 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 08:31 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020