User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-27-2020, 11:16 AM #1
Ifirefight's Avatar
Ifirefight Ifirefight is offline
Member
 
Join Date: Nov 2017
Posts: 279
Ifirefight is on a distinguished road
Ifirefight Ifirefight is offline
Member
Ifirefight's Avatar
 
Join Date: Nov 2017
Posts: 279
Ifirefight is on a distinguished road
Starter Green/Black wire location??

Trying to install a kill switch on my sons 01. I have the same setup on my F250.. it basically kills the power to the starter until you wave an RFID tag over the sensor. Everything I can find states the wire that sends power to the starter is a G/B or B/G wire.. I have located these color wires by the ignition and the under hood fuse box. However these do not seem to be the correct ones....I would assume these should be hot only when key is on, however that is not the case. I did find the small wire that plugs directly into the starter so I can definitely use that one, but it痴 a hassle to get to in order to splice wire to it. Any help appreciated.


Sent from my iPhone using Tapatalk
Ifirefight is offline   Reply With QuoteReply With Quote
Old 08-27-2020, 12:58 PM #2
phattyduck phattyduck is offline
Senior Member
 
Join Date: Mar 2016
Location: Pasadena, CA
Posts: 3,702
phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold
phattyduck phattyduck is offline
Senior Member
 
Join Date: Mar 2016
Location: Pasadena, CA
Posts: 3,702
phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold phattyduck is a splendid one to behold
Year, engine, transmission, trim?

-Charlie
__________________
'99 4Runner SR5 Auto - 4WD swapped
'89 Camry Alltrac LE 3S-GTE 5spd
'16 Honda Odyssey
Previous: '88 Camry Alltrac LE 3S-GE BEAMS, 90 Camry 3S-GTE, 90 Camry DX, '03 WRX wagon, '08 Outback XT
phattyduck is offline   Reply With QuoteReply With Quote
Old 08-27-2020, 08:11 PM #3
TheDurk's Avatar
TheDurk TheDurk is offline
Elite Member
 
Join Date: Nov 2006
Location: New Jersey
Posts: 7,406
TheDurk is just really nice TheDurk is just really nice TheDurk is just really nice TheDurk is just really nice TheDurk is just really nice
TheDurk TheDurk is offline
Elite Member
TheDurk's Avatar
 
Join Date: Nov 2006
Location: New Jersey
Posts: 7,406
TheDurk is just really nice TheDurk is just really nice TheDurk is just really nice TheDurk is just really nice TheDurk is just really nice
The green/black wire goes only from the key switch to the 7.5A STA fuse in the aux, fuse box by driver's knee, about an 24-inch run. It is indeed hot only with key to start.

You probably could locate the wire to the start relay in the engine room fuse box, which is Black/white, but that won't help you. It will spin the starter, but you need a signal to the ECM from the key or the fuel pump won't energize.

Sorry, you need to get into the dash.
__________________
'99 4Runner SR5 5spd 3.4L V6 4WD(U.S), original '99 Talls in front, OME 906s in back, Hella fogs, Trekmaster shocks in front, Billy in back, no running boards, FIAMM horns, Alpine sound, Michelin LTX M/S2's, owned since new.
'97 HiLux SW4 5spd 4WD(Japan model bought in Brazil assembled in Argentina, very close to a 3.0 4Runner/Surf)
'71 FordWillys Jeep CJ5 (with straight six Ford Maverick 3.0 liter engine--lives in the mountains north of Sao Paulo Brazil)
My Backyard Frame Swap
TheDurk is offline   Reply With QuoteReply With Quote
Old 08-28-2020, 06:40 PM #4
Ifirefight's Avatar
Ifirefight Ifirefight is offline
Member
 
Join Date: Nov 2017
Posts: 279
Ifirefight is on a distinguished road
Ifirefight Ifirefight is offline
Member
Ifirefight's Avatar
 
Join Date: Nov 2017
Posts: 279
Ifirefight is on a distinguished road
Quote:
Originally Posted by phattyduck View Post
Year, engine, transmission, trim?

-Charlie

01, 5VZ-FE, auto, SR5


Sent from my iPhone using Tapatalk
Ifirefight is offline   Reply With QuoteReply With Quote
Old 08-28-2020, 06:45 PM #5
Ifirefight's Avatar
Ifirefight Ifirefight is offline
Member
 
Join Date: Nov 2017
Posts: 279
Ifirefight is on a distinguished road
Ifirefight Ifirefight is offline
Member
Ifirefight's Avatar
 
Join Date: Nov 2017
Posts: 279
Ifirefight is on a distinguished road
Quote:
Originally Posted by TheDurk View Post
The green/black wire goes only from the key switch to the 7.5A STA fuse in the aux, fuse box by driver's knee, about an 24-inch run. It is indeed hot only with key to start.

You probably could locate the wire to the start relay in the engine room fuse box, which is Black/white, but that won't help you. It will spin the starter, but you need a signal to the ECM from the key or the fuel pump won't energize.

Sorry, you need to get into the dash.

Thanks, the kill switch I知 using will interrupt power to the wire it is connected to until you wave the RFDI over the sensor.. then you have 30 seconds to start the vehicle until it resets and kills power to that wire again unless you started the vehicle, then it remains closed/connected. I have the same system on my F250 for 3 years, works great. I知 going to try the black white wire. I値l let you know.


Sent from my iPhone using Tapatalk
Ifirefight is offline   Reply With QuoteReply With Quote
Old 08-29-2020, 09:32 AM #6
TheDurk's Avatar
TheDurk TheDurk is offline
Elite Member
 
Join Date: Nov 2006
Location: New Jersey
Posts: 7,406
TheDurk is just really nice TheDurk is just really nice TheDurk is just really nice TheDurk is just really nice TheDurk is just really nice
TheDurk TheDurk is offline
Elite Member
TheDurk's Avatar
 
Join Date: Nov 2006
Location: New Jersey
Posts: 7,406
TheDurk is just really nice TheDurk is just really nice TheDurk is just really nice TheDurk is just really nice TheDurk is just really nice
Quote:
Originally Posted by Ifirefight View Post
Thanks, the kill switch I知 using will interrupt power to the wire it is connected to until you wave the RFDI over the sensor.. then you have 30 seconds to start the vehicle until it resets and kills power to that wire again unless you started the vehicle, then it remains closed/connected. I have the same system on my F250 for 3 years, works great. I知 going to try the black white wire. I値l let you know.


Sent from my iPhone using Tapatalk
AH, okay, it would work for that. I thought you were looking to remote start with it. It is a necessary, but not sufficient connection for engine start.
__________________
'99 4Runner SR5 5spd 3.4L V6 4WD(U.S), original '99 Talls in front, OME 906s in back, Hella fogs, Trekmaster shocks in front, Billy in back, no running boards, FIAMM horns, Alpine sound, Michelin LTX M/S2's, owned since new.
'97 HiLux SW4 5spd 4WD(Japan model bought in Brazil assembled in Argentina, very close to a 3.0 4Runner/Surf)
'71 FordWillys Jeep CJ5 (with straight six Ford Maverick 3.0 liter engine--lives in the mountains north of Sao Paulo Brazil)
My Backyard Frame Swap
TheDurk is offline   Reply With QuoteReply With Quote
Old 08-30-2020, 12:21 PM #7
Ifirefight's Avatar
Ifirefight Ifirefight is offline
Member
 
Join Date: Nov 2017
Posts: 279
Ifirefight is on a distinguished road
Ifirefight Ifirefight is offline
Member
Ifirefight's Avatar
 
Join Date: Nov 2017
Posts: 279
Ifirefight is on a distinguished road
Quote:
Originally Posted by TheDurk View Post
AH, okay, it would work for that. I thought you were looking to remote start with it. It is a necessary, but not sufficient connection for engine start.

Got it installed this morning. Works like a champ. I did use the black/white wire. Thanks


Sent from my iPhone using Tapatalk
Ifirefight is offline   Reply With QuoteReply With Quote
Reply

Tags
find , order , power , starter , wire

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Illumination lighting out, green wire is now grounded? visualfxengineer 5th gen T4Rs 11 10-18-2019 06:01 PM
HELP: Starter Location adio3x 5th gen T4Rs 2 12-22-2016 11:24 AM
Cigarette lighter wire tap - wire location? Nashvegas34 3rd gen T4Rs 7 03-03-2012 10:52 PM
Green Wire hydraspo 3rd gen T4Rs 4 05-17-2010 10:42 PM
Location of Starter on 03 V6 SE tribaldragon 4th Gen T4Rs 8 01-20-2006 11:50 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 03:33 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020