User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-28-2021, 10:31 PM #1
lord rigatoni lord rigatoni is offline
Member
 
Join Date: Oct 2020
Location: Irvine, California
Age: 19
Posts: 31
Real Name: Zach Payne
lord rigatoni is on a distinguished road
lord rigatoni lord rigatoni is offline
Member
 
Join Date: Oct 2020
Location: Irvine, California
Age: 19
Posts: 31
Real Name: Zach Payne
lord rigatoni is on a distinguished road
00’ runner not starting on occasion any ideas?

happy monday everyone,

when i was trying to leave for work today, i went out to my 3rd gen and turned the key to start it only to find the engine was not turning over. the electronics and everything worked fine but the engine would not crank. tried again and the starter engaged for a moment but still nothing. i replaced the starter in february so i want to rule that out but i am still going to check the starter regardless.

the real kicker is that when i got home from work in the evening, i decided to see if it would start just for the hell of it, and sure enough it cranked right over like usual and ran just fine, a little rich but nice and strong as it should. so thats where i am a little confused. could i have put in a bad starter or maybe the starter is not consistently getting power? where would be a good place to start? thanks everyone & have a good week.
__________________
2000 SR5 2WD auto - mods coming soon now that im not broke

Last edited by lord rigatoni; 06-28-2021 at 10:33 PM.
lord rigatoni is offline   Reply With QuoteReply With Quote
Old 06-28-2021, 11:07 PM #2
spartacus's Avatar
spartacus spartacus is online now
Senior Member
 
Join Date: Mar 2010
Location: denver
Posts: 2,245
spartacus is a splendid one to behold spartacus is a splendid one to behold spartacus is a splendid one to behold spartacus is a splendid one to behold spartacus is a splendid one to behold spartacus is a splendid one to behold spartacus is a splendid one to behold
spartacus spartacus is online now
Senior Member
spartacus's Avatar
 
Join Date: Mar 2010
Location: denver
Posts: 2,245
spartacus is a splendid one to behold spartacus is a splendid one to behold spartacus is a splendid one to behold spartacus is a splendid one to behold spartacus is a splendid one to behold spartacus is a splendid one to behold spartacus is a splendid one to behold
Quote:
Originally Posted by lord rigatoni View Post
happy monday everyone,

when i was trying to leave for work today, i went out to my 3rd gen and turned the key to start it only to find the engine was not turning over. the electronics and everything worked fine but the engine would not crank. tried again and the starter engaged for a moment but still nothing. i replaced the starter in february so i want to rule that out but i am still going to check the starter regardless.

the real kicker is that when i got home from work in the evening, i decided to see if it would start just for the hell of it, and sure enough it cranked right over like usual and ran just fine, a little rich but nice and strong as it should. so thats where i am a little confused. could i have put in a bad starter or maybe the starter is not consistently getting power? where would be a good place to start? thanks everyone & have a good week.
Battery cables and starter connections clean and tight?
spartacus is online now   Reply With QuoteReply With Quote
Old 06-29-2021, 10:13 AM #3
Bad Luck Bad Luck is offline
Senior Member
 
Join Date: Feb 2019
Location: Hot Springs, AR
Posts: 2,168
Real Name: Patrick
Bad Luck is a splendid one to behold Bad Luck is a splendid one to behold Bad Luck is a splendid one to behold Bad Luck is a splendid one to behold Bad Luck is a splendid one to behold Bad Luck is a splendid one to behold Bad Luck is a splendid one to behold
Bad Luck Bad Luck is offline
Senior Member
 
Join Date: Feb 2019
Location: Hot Springs, AR
Posts: 2,168
Real Name: Patrick
Bad Luck is a splendid one to behold Bad Luck is a splendid one to behold Bad Luck is a splendid one to behold Bad Luck is a splendid one to behold Bad Luck is a splendid one to behold Bad Luck is a splendid one to behold Bad Luck is a splendid one to behold
Quote:
Originally Posted by lord rigatoni View Post
happy monday everyone,

when i was trying to leave for work today, i went out to my 3rd gen and turned the key to start it only to find the engine was not turning over. the electronics and everything worked fine but the engine would not crank. tried again and the starter engaged for a moment but still nothing. i replaced the starter in february so i want to rule that out but i am still going to check the starter regardless.

the real kicker is that when i got home from work in the evening, i decided to see if it would start just for the hell of it, and sure enough it cranked right over like usual and ran just fine, a little rich but nice and strong as it should. so thats where i am a little confused. could i have put in a bad starter or maybe the starter is not consistently getting power? where would be a good place to start? thanks everyone & have a good week.
What brand did you replace the starter with? Parts store starters (not OEM) are notorious for dying quickly.
__________________
2000 Limited V6 Auto E-Locker
Bad Luck is offline   Reply With QuoteReply With Quote
Old 06-29-2021, 11:43 AM #4
3bears 3bears is offline
Senior Member
 
Join Date: May 2015
Location: north east Fairbanks Alaska
Posts: 2,691
Real Name: 3 Bears
3bears is a glorious beacon of light 3bears is a glorious beacon of light 3bears is a glorious beacon of light 3bears is a glorious beacon of light 3bears is a glorious beacon of light 3bears is a glorious beacon of light
3bears 3bears is offline
Senior Member
 
Join Date: May 2015
Location: north east Fairbanks Alaska
Posts: 2,691
Real Name: 3 Bears
3bears is a glorious beacon of light 3bears is a glorious beacon of light 3bears is a glorious beacon of light 3bears is a glorious beacon of light 3bears is a glorious beacon of light 3bears is a glorious beacon of light
for the starter I would only use Denso...on other vehicles I have had crap luck with autozone and orielley brand starters....but wont use them on my 4runner....only on the chebys and fords in family....but that said. The last Denso reman i had went over 100k.

as spartacus mentioned. check your cables...make sure good , clean and tight.
also check your cables on starter, you want them real clean and tight.
next time your starter wont start, stick a piece of wood in between fender to starter contact and hit it with a hammer....if it starts...its the starter.

and lastly....the grounds going from battery to fender, I remove and clean to bare metal when I get a new 4runner. the one right next to the battery.
there is also a small ground on block that goes up on firewall behind pass side valve cover..clean that connection too....and the next 2 steps...
(a)some people ( and I have in the past) done the big 3 wire , and to be honest, I dont know if that really helped me much....
(b) I ran an extra ground from the battery to the alternator top bolt, last time did this b4 doing the big 3 wire set up, this time that might be all I do. Assures me I have a real good ground for engine...but thats prob overkill and redundant.

Cleaning cables and grounds and adding an extra ground is one of the first things I do with a new to me 4runner...or any friends that have me help with doing anything to thie rig...I take the time to clean grounds and battery positive...of course then they have to re-program radio...wahhh
but like you...I have been stranded b4 due to a poor ground ( not on this 4runner)


oh yeah....checck your starter relay...make sure its clean and tight
__________________
2000 SR-5 Highlander. 4:30's, factory locker green bought june 2021
2001 SR-5...sold june 2021
2000 SR-5 V6 Auto . lifted, e locker, other cool stuff, totaled 10/20

Last edited by 3bears; 06-29-2021 at 11:49 AM.
3bears is offline   Reply With QuoteReply With Quote
Old 06-29-2021, 05:04 PM #5
Wedgy's Avatar
Wedgy Wedgy is offline
Member
 
Join Date: Feb 2018
Location: Southern California
Posts: 471
Wedgy will become famous soon enough Wedgy will become famous soon enough
Wedgy Wedgy is offline
Member
Wedgy's Avatar
 
Join Date: Feb 2018
Location: Southern California
Posts: 471
Wedgy will become famous soon enough Wedgy will become famous soon enough
As stated check the positive and negative connections first, then the neutral safety switch or see if you are getting voltage at the started relay. You can also bypass/jump the relay and if it turns over you will know it isn't the starter. I had a similar issue where I wasn't getting power to the relay and bypassed/hot wired it for 2 weeks until I could get the issue resolved.

No Power To Starter Relay
Wedgy is offline   Reply With QuoteReply With Quote
Old 07-03-2021, 02:37 PM #6
lord rigatoni lord rigatoni is offline
Member
 
Join Date: Oct 2020
Location: Irvine, California
Age: 19
Posts: 31
Real Name: Zach Payne
lord rigatoni is on a distinguished road
lord rigatoni lord rigatoni is offline
Member
 
Join Date: Oct 2020
Location: Irvine, California
Age: 19
Posts: 31
Real Name: Zach Payne
lord rigatoni is on a distinguished road
update on the runner i confirmed it is the starter that is bad. i checked the battery and got 12.6v and the starter relay was receiving power as well. i made sure the starter connections were tight and secure and still no start so i tested the starter and sure enough it was barely spinning. it is NOT an oem denso starter so i have learned my lesson there. the one time i don’t use an oem replacement it bites me in the a$$. looks like ill be waiting til i get paid to drop in a new starter…probably going to do the external trans cooler so i can haul stuff without burning my trans fluid. thanks for all the help it is greatly appreciated. have a safe 4th of july!
__________________
2000 SR5 2WD auto - mods coming soon now that im not broke
lord rigatoni is offline   Reply With QuoteReply With Quote
Reply

Tags
engine , fine , good , start , starter

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting Problems - any ideas? bobdod04 4th Gen T4Rs 6 01-08-2018 08:17 PM
Grind/scrape noise when starting...any ideas? Barrie4Runner 3rd gen T4Rs 2 11-10-2016 04:55 PM
Any ideas? 4Runner starting issue Trevor C. 3rd gen T4Rs 3 08-12-2015 01:03 PM
Starting issues. Any ideas? 97 T4R V6 SR5 Utahrunner 3rd gen T4Rs 3 01-12-2014 12:09 AM
My 4runner cranks for 5-6+ seconds before starting in cold weather. Ideas? Threxx~ 4th Gen T4Rs 93 11-09-2011 02:36 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 09:42 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020