User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-04-2022, 04:06 PM #1
McLoven1t562 McLoven1t562 is offline
Member
 
Join Date: Jun 2022
Location: Nashville,TN
Posts: 120
McLoven1t562 is on a distinguished road
McLoven1t562 McLoven1t562 is offline
Member
 
Join Date: Jun 2022
Location: Nashville,TN
Posts: 120
McLoven1t562 is on a distinguished road
Question Electrical Issue, Need Help!

Hey everyone, so this is the strangest thing to me that's been going on recently. (1996 SR5 v6 4x4 with little pioneer single din head unit and stock speakers)

Last week, I get to work and back into my parking spot. The moment I put the vehicle into Park, the entire vehicle (radio, lights, engine, windows, EVERYTHING) cuts off and will not come back on. The only thing that after numerous attempts started working again was the "open door" chime sound when the key is simply in the ignition but not turned at all.

It wouldn't do anything right after it happened, nor even a few hours later. Then I try yet again (roughly 4 hours after I get to work) to get it going so I can go eat lunch. Engine starts up first turn like nothing happened, BUT now the radio will not turn on. I left work 4-5 hours after that, and vehicle is acting perfectly fine once again with the exception of the radio. Radio refuses to turn on for the next several days.

Yesterday, I pulled the subwoofer connectors out the back (since I tossed the subs the minute I bought the vehicle) and then the radio came back on with no issues using only the oem connector and antenna cable. Everything was working great last night for a McDonalds run, but TODAY. I went to leave my place and we're back to square one....absolutely nothing has power. It's like putting the key into a car that has no battery connected.

My battery is less then 1 year old and it tests good with 12 volts, clamps are TIGHT with absolutely no corrosion on any connectors. The vehicle literally does NOTHING.

I desperately need some help because this is my daily driver and I can't exactly be calling Uber or Lyft at 5:30 in the morning on weekdays and actually get a ride lol

Thanks In Advance
McLoven1t562 is offline   Reply With QuoteReply With Quote
Old 09-04-2022, 05:10 PM #2
RandyBobandy's Avatar
RandyBobandy RandyBobandy is offline
Member
 
Join Date: Jan 2019
Location: Southwest PA
Posts: 612
RandyBobandy is just really nice RandyBobandy is just really nice RandyBobandy is just really nice RandyBobandy is just really nice RandyBobandy is just really nice
RandyBobandy RandyBobandy is offline
Member
RandyBobandy's Avatar
 
Join Date: Jan 2019
Location: Southwest PA
Posts: 612
RandyBobandy is just really nice RandyBobandy is just really nice RandyBobandy is just really nice RandyBobandy is just really nice RandyBobandy is just really nice
Iíd go through and check all your grounds, make sure they arenít loose or corroded
RandyBobandy is offline   Reply With QuoteReply With Quote
Old 09-04-2022, 05:23 PM #3
McLoven1t562 McLoven1t562 is offline
Member
 
Join Date: Jun 2022
Location: Nashville,TN
Posts: 120
McLoven1t562 is on a distinguished road
McLoven1t562 McLoven1t562 is offline
Member
 
Join Date: Jun 2022
Location: Nashville,TN
Posts: 120
McLoven1t562 is on a distinguished road
Quote:
Originally Posted by RandyBobandy View Post
Iíd go through and check all your grounds, make sure they arenít loose or corroded
where and/or how many grounds are there? I know the battery to the side of my fender one, but that's the only one I know anything about. lol - the wire does look a bit chewed up so I'll likely replace that regardless of if it's the actual culprit. Does need to be changed sooner or later from the looks
McLoven1t562 is offline   Reply With QuoteReply With Quote
Old 09-04-2022, 05:32 PM #4
RandyBobandy's Avatar
RandyBobandy RandyBobandy is offline
Member
 
Join Date: Jan 2019
Location: Southwest PA
Posts: 612
RandyBobandy is just really nice RandyBobandy is just really nice RandyBobandy is just really nice RandyBobandy is just really nice RandyBobandy is just really nice
RandyBobandy RandyBobandy is offline
Member
RandyBobandy's Avatar
 
Join Date: Jan 2019
Location: Southwest PA
Posts: 612
RandyBobandy is just really nice RandyBobandy is just really nice RandyBobandy is just really nice RandyBobandy is just really nice RandyBobandy is just really nice
Grounding Question

Hereís a thread with some pics showing a few ground points, check all those first
RandyBobandy is offline   Reply With QuoteReply With Quote
Old 09-04-2022, 06:18 PM #5
19963.4lsr5 19963.4lsr5 is offline
Senior Member
 
Join Date: Aug 2013
Location: Stouchsburg PA
Posts: 4,862
19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold
19963.4lsr5 19963.4lsr5 is offline
Senior Member
 
Join Date: Aug 2013
Location: Stouchsburg PA
Posts: 4,862
19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold
Do your headlights turn on when everything is dead?


Sent from my iPhone using Tapatalk
19963.4lsr5 is offline   Reply With QuoteReply With Quote
Old 09-04-2022, 06:34 PM #6
McLoven1t562 McLoven1t562 is offline
Member
 
Join Date: Jun 2022
Location: Nashville,TN
Posts: 120
McLoven1t562 is on a distinguished road
McLoven1t562 McLoven1t562 is offline
Member
 
Join Date: Jun 2022
Location: Nashville,TN
Posts: 120
McLoven1t562 is on a distinguished road
Quote:
Originally Posted by 19963.4lsr5 View Post
Do your headlights turn on when everything is dead?
Sent from my iPhone using Tapatalk
No, like I stated in the OP. NOTHING works, not a single thing. No locks, lights, door chime, not a damn thing. Checked my grounds and they look fine, it's just really weird how it'll be like this for half a day and then run great for a week. Course that's likely electrical problems for you ><
McLoven1t562 is offline   Reply With QuoteReply With Quote
Old 09-04-2022, 06:36 PM #7
jross20's Avatar
jross20 jross20 is offline
Senior Member
 
Join Date: Jun 2019
Location: Georgia
Posts: 1,198
jross20 has a spectacular aura about jross20 has a spectacular aura about jross20 has a spectacular aura about
jross20 jross20 is offline
Senior Member
jross20's Avatar
 
Join Date: Jun 2019
Location: Georgia
Posts: 1,198
jross20 has a spectacular aura about jross20 has a spectacular aura about jross20 has a spectacular aura about
If you haven't done it yet, perhaps pull some fuses and see if they are either corroded or blown.
jross20 is offline   Reply With QuoteReply With Quote
Old 09-04-2022, 06:51 PM #8
brillo_76's Avatar
brillo_76 brillo_76 is offline
Senior Member
 
Join Date: May 2017
Location: Western PA
Posts: 4,726
Real Name: Jon
brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future
brillo_76 brillo_76 is offline
Senior Member
brillo_76's Avatar
 
Join Date: May 2017
Location: Western PA
Posts: 4,726
Real Name: Jon
brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future
I would verify the terminals are very clean and tight. Then I would verify the fuses are not green especially the bolted in main.

This everything all the sudden dead. Mostly its terminals issues or possibly iffy main fuse [ very rare].


At least thats were I would start to track down what's going on.


Sent from my SM-A505U using Tapatalk
__________________
7 3rd gens listed in the build thread (2 are parts mobiles)
Build Thread: https://www.toyota-4runner.org/3rd-g...os-builds.html
Brillo's Bucket Fluid Ex changer: https://www.toyota-4runner.org/3rd-g...ml#post3358086
Sparks Plugs Wire and Coil Information: https://www.toyota-4runner.org/3rd-g...on-5vz-fe.html
brillo_76 is offline   Reply With QuoteReply With Quote
Old 09-04-2022, 06:53 PM #9
McLoven1t562 McLoven1t562 is offline
Member
 
Join Date: Jun 2022
Location: Nashville,TN
Posts: 120
McLoven1t562 is on a distinguished road
McLoven1t562 McLoven1t562 is offline
Member
 
Join Date: Jun 2022
Location: Nashville,TN
Posts: 120
McLoven1t562 is on a distinguished road
Quote:
Originally Posted by brillo_76 View Post
I would verify the terminals are very clean and tight. Then I would verify the fuses are not green especially the bolted in main.

This everything all the sudden dead. Mostly its terminals issues or possibly iffy main fuse [ very rare].

At least thats were I would start to track down what's going on.
Sent from my SM-A505U using Tapatalk
as stated in OP, I already verified the battery is good, alternator is good, terminals are tight and spotless, zero corrosion/dirty/grime/dust.

I did go through all the fuses appear to be in good condition from what I can see, nothing looks burnt out or a distorted color.

Thanks though
McLoven1t562 is offline   Reply With QuoteReply With Quote
Old 09-04-2022, 08:02 PM #10
brillo_76's Avatar
brillo_76 brillo_76 is offline
Senior Member
 
Join Date: May 2017
Location: Western PA
Posts: 4,726
Real Name: Jon
brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future
brillo_76 brillo_76 is offline
Senior Member
brillo_76's Avatar
 
Join Date: May 2017
Location: Western PA
Posts: 4,726
Real Name: Jon
brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future
If your loosimg all power it has to be at the source. If your loosing some power it can be be anywhere.

Are you or are you not loosing all power?

As you ignition can be dead along with a several other circuits and you still have power to some circuits

Do you know how to use a meter?
Do you know how to verify wires are good?

Do you know how to verify fuses are working properly besides looking at them?

When everything is dead does the dome light, stop lights and horn still work?

If you tell me or anything else it's stated in the opening Op again. I am done even trying to help you in this thread or matter.

Because people are trying to help you fix your issue.

Lots of times the simple things are overlooked and dismissed when they are actually the cause of the issue.

This is why folks are having you double check these things.



Sent from my SM-A505U using Tapatalk
__________________
7 3rd gens listed in the build thread (2 are parts mobiles)
Build Thread: https://www.toyota-4runner.org/3rd-g...os-builds.html
Brillo's Bucket Fluid Ex changer: https://www.toyota-4runner.org/3rd-g...ml#post3358086
Sparks Plugs Wire and Coil Information: https://www.toyota-4runner.org/3rd-g...on-5vz-fe.html
brillo_76 is offline   Reply With QuoteReply With Quote
Old 09-05-2022, 10:16 AM #11
McLoven1t562 McLoven1t562 is offline
Member
 
Join Date: Jun 2022
Location: Nashville,TN
Posts: 120
McLoven1t562 is on a distinguished road
McLoven1t562 McLoven1t562 is offline
Member
 
Join Date: Jun 2022
Location: Nashville,TN
Posts: 120
McLoven1t562 is on a distinguished road
Quote:
Originally Posted by brillo_76 View Post
If your loosimg all power it has to be at the source. If your loosing some power it can be be anywhere.

Are you or are you not loosing all power? Zero electrical power when I go out to vehicle

As you ignition can be dead along with a several other circuits and you still have power to some circuits

Do you know how to use a meter? I do, sadly my tools are locked in storage 20 miles away so I'll likely need to call parts store or take a pricey Uber ride

Do you know how to verify wires are good? I do

Do you know how to verify fuses are working properly besides looking at them? Not really, gonna have to youtube that one

When everything is dead does the dome light, stop lights and horn still work? No, absolutely nothing functions

If you tell me or anything else it's stated in the opening Op again. I am done even trying to help you in this thread or matter.

Because people are trying to help you fix your issue.

Lots of times the simple things are overlooked and dismissed when they are actually the cause of the issue.

This is why folks are having you double check these things.
Sent from my SM-A505U using Tapatalk
do appreciate the help n yea I get double checking things, i've definitely gone over a few things more then 3 or 4 times. Just want my rig to magically be perfect again! lol
McLoven1t562 is offline   Reply With QuoteReply With Quote
Old 09-05-2022, 10:25 AM #12
brillo_76's Avatar
brillo_76 brillo_76 is offline
Senior Member
 
Join Date: May 2017
Location: Western PA
Posts: 4,726
Real Name: Jon
brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future
brillo_76 brillo_76 is offline
Senior Member
brillo_76's Avatar
 
Join Date: May 2017
Location: Western PA
Posts: 4,726
Real Name: Jon
brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future
Quote:
Originally Posted by McLoven1t562 View Post
do appreciate the help n yea I get double checking things, i've definitely gone over a few things more then 3 or 4 times. Just want my rig to magically be perfect again! lol
I get it. If your 100% sure you loosing all power it has to be at the terminals or fuse box.

As your battery terminals can be tight yet completely full of oxidation and not conducting at all.


Do you happen to have a picture of these terminals?

Sent from my SM-A505U using Tapatalk
__________________
7 3rd gens listed in the build thread (2 are parts mobiles)
Build Thread: https://www.toyota-4runner.org/3rd-g...os-builds.html
Brillo's Bucket Fluid Ex changer: https://www.toyota-4runner.org/3rd-g...ml#post3358086
Sparks Plugs Wire and Coil Information: https://www.toyota-4runner.org/3rd-g...on-5vz-fe.html
brillo_76 is offline   Reply With QuoteReply With Quote
Old 09-05-2022, 11:26 AM #13
McLoven1t562 McLoven1t562 is offline
Member
 
Join Date: Jun 2022
Location: Nashville,TN
Posts: 120
McLoven1t562 is on a distinguished road
McLoven1t562 McLoven1t562 is offline
Member
 
Join Date: Jun 2022
Location: Nashville,TN
Posts: 120
McLoven1t562 is on a distinguished road
Quote:
Originally Posted by brillo_76 View Post
I get it. If your 100% sure you loosing all power it has to be at the terminals or fuse box.

As your battery terminals can be tight yet completely full of oxidation and not conducting at all.

Do you happen to have a picture of these terminals?

Sent from my SM-A505U using Tapatalk
Just went and snapped a few pictures.

20220905-102041 20220905-102052 20220905-102046
McLoven1t562 is offline   Reply With QuoteReply With Quote
Old 09-05-2022, 12:19 PM #14
brillo_76's Avatar
brillo_76 brillo_76 is offline
Senior Member
 
Join Date: May 2017
Location: Western PA
Posts: 4,726
Real Name: Jon
brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future
brillo_76 brillo_76 is offline
Senior Member
brillo_76's Avatar
 
Join Date: May 2017
Location: Western PA
Posts: 4,726
Real Name: Jon
brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future
Ok. What does those post look like with terminals off. Chalky or shining lead?




Sent from my SM-A505U using Tapatalk
__________________
7 3rd gens listed in the build thread (2 are parts mobiles)
Build Thread: https://www.toyota-4runner.org/3rd-g...os-builds.html
Brillo's Bucket Fluid Ex changer: https://www.toyota-4runner.org/3rd-g...ml#post3358086
Sparks Plugs Wire and Coil Information: https://www.toyota-4runner.org/3rd-g...on-5vz-fe.html
brillo_76 is offline   Reply With QuoteReply With Quote
Old 09-05-2022, 12:34 PM #15
McLoven1t562 McLoven1t562 is offline
Member
 
Join Date: Jun 2022
Location: Nashville,TN
Posts: 120
McLoven1t562 is on a distinguished road
McLoven1t562 McLoven1t562 is offline
Member
 
Join Date: Jun 2022
Location: Nashville,TN
Posts: 120
McLoven1t562 is on a distinguished road
Quote:
Originally Posted by brillo_76 View Post
Ok. What does those post look like with terminals off. Chalky or shining lead?
Sent from my SM-A505U using Tapatalk
Feel like they could use a cleaning, but doesn't look bad to me.
Pos Neg c
McLoven1t562 is offline   Reply With QuoteReply With Quote
Reply

Tags
back , radio , turn , vehicle , work

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical issue help jam23r1 5th gen T4Rs 26 05-13-2021 12:42 PM
Electrical issue help please. t4rfredd Engines / Suspension / Wheels / Tires / Audio / Accessories 2 12-15-2019 05:06 PM
Electrical issue dmag310 3rd gen T4Rs 3 04-06-2016 08:18 PM
Electrical Issue? 1985taylor1925 3rd gen T4Rs 42 04-16-2013 07:24 PM
electrical issue 86 4 runner New Members 0 01-25-2011 10:14 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 02:53 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020