User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-04-2022, 05:02 PM #1
jaxinmontana jaxinmontana is offline
Junior Member
 
Join Date: May 2014
Location: Billings, MT
Posts: 7
jaxinmontana is on a distinguished road
jaxinmontana jaxinmontana is offline
Junior Member
 
Join Date: May 2014
Location: Billings, MT
Posts: 7
jaxinmontana is on a distinguished road
No start after head gaskets and valve adjustments

Hi all - I recently had a head gasket failure on what appeared to be the 3rd cylinder on a '97 with 3.4L. I replaced the head gaskets, adjusted both intake and exhaust valves to spec, replaced the timing belt, etc. Now I have a no start.

All timing marks are matched up exactly. I get orange spark from single electrode NGKs, and the plugs are wet with fuel. I replaced both the camshaft and crankshaft sensors. The 3x ignition coils are fairly new, after market, and so are the NGK plug wires. The engine went back together appropriately torqued with no parts left over. Before I started the project, compression tests were all over the place and still are off.

Any additional thoughts or ideas on this subject?

Last edited by jaxinmontana; 11-04-2022 at 05:04 PM.
jaxinmontana is offline   Reply With QuoteReply With Quote
Old 11-04-2022, 09:01 PM #2
Devbot's Avatar
Devbot Devbot is offline
Senior Member
 
Join Date: Apr 2020
Location: Monroe, WA
Posts: 1,862
Real Name: Devan
Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold
Devbot Devbot is offline
Senior Member
Devbot's Avatar
 
Join Date: Apr 2020
Location: Monroe, WA
Posts: 1,862
Real Name: Devan
Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold
If your compression is suddenly varying and wildly inconsistent then it has to do with timing. If compression is varying and there's no start, my first guess would be something like a cam position sensor being unplugged or going bad (if just recently replaced most likely the connector isn't fully seated, but it's still possible to be DOA, I've had knock sensors arrive DOA directly from Toyota). If you're getting spark, fuel, but no ignition AND varying compression, I would almost put money on it being a cam timing issue - but that's just my preliminary guess - I don't know about you but my 4Runner LOVES to have other parts suddenly crap out while trying to fix a related problem in a way very similar to what you described, so from my experience I wouldn't be super quick to start ruling things out
__________________
Y2K Highlander Millennium Silver 3.4L auto @ 300k and climbing
Toytec + 5100s / 210v + Tokicos / JBA UCAs / Anonymous Fab. LBJs / Total Chaos Gussets / EimKeith PCK + LCAR / Extended Bump Stops; Brake Lines; Rear Diff Breather / True North Fab. Hybrid Bumper / CBI Hybrid Bumper + Tire Carrier / 4xInnovations Hybrid Sliders / Smittybilt XRC Gen 3 Comp. / Opt Offroad Trailing Arms / Lil Skip Gas Skid / BudBuilt Front Skid

Last edited by Devbot; 11-04-2022 at 09:04 PM.
Devbot is offline   Reply With QuoteReply With Quote
Old 11-04-2022, 09:10 PM #3
ZSW99 ZSW99 is offline
Member
 
Join Date: Dec 2021
Location: Independence Missouri
Posts: 33
ZSW99 is on a distinguished road
ZSW99 ZSW99 is offline
Member
 
Join Date: Dec 2021
Location: Independence Missouri
Posts: 33
ZSW99 is on a distinguished road
Double check the plug wires are connected in the right order. Sounds basic but Ive screwed it up before. If theyre good Id do resistance test on the cam and crank position sensors and the coils. If thats good Id double check the valve adjustment. They could be too tight and staying open some I guess. That would be an kit of work to go back into but you could check everything under the intake when you have it off
__________________
99 SR-5 Highlander Elocker, 1.5 body lift, Ironman FCP coilover, FJ cruiser bilstein lift coils and fj80 kyb rear shocks, JBA ucas, TC gussets, custom front & rear tube bumpers, poly bushings all around, 33/12.5/15 on steels. 396k
98 Base 4x4 3rz. 5100s and ome coils. TBU. 360k
96 Taco rcsb 4x4 3rz 320k
ZSW99 is offline   Reply With QuoteReply With Quote
Old 11-04-2022, 09:46 PM #4
brillo_76's Avatar
brillo_76 brillo_76 is offline
Senior Member
 
Join Date: May 2017
Location: Western PA
Posts: 4,699
Real Name: Jon
brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future
brillo_76 brillo_76 is offline
Senior Member
brillo_76's Avatar
 
Join Date: May 2017
Location: Western PA
Posts: 4,699
Real Name: Jon
brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future
My signature has a link to a thread with the wiring diagram etc on coils wires and spark plugs.

Sent from my SM-A536V using Tapatalk
__________________
7 3rd gens listed in the build thread (2 are parts mobiles)
Build Thread: https://www.toyota-4runner.org/3rd-g...os-builds.html
Brillo's Bucket Fluid Ex changer: https://www.toyota-4runner.org/3rd-g...ml#post3358086
Sparks Plugs Wire and Coil Information: https://www.toyota-4runner.org/3rd-g...on-5vz-fe.html
brillo_76 is offline   Reply With QuoteReply With Quote
Old 11-04-2022, 10:11 PM #5
spartacus's Avatar
spartacus spartacus is online now
Senior Member
 
Join Date: Mar 2010
Location: denver
Posts: 2,839
spartacus has much to be proud of spartacus has much to be proud of spartacus has much to be proud of spartacus has much to be proud of spartacus has much to be proud of spartacus has much to be proud of spartacus has much to be proud of spartacus has much to be proud of spartacus has much to be proud of
spartacus spartacus is online now
Senior Member
spartacus's Avatar
 
Join Date: Mar 2010
Location: denver
Posts: 2,839
spartacus has much to be proud of spartacus has much to be proud of spartacus has much to be proud of spartacus has much to be proud of spartacus has much to be proud of spartacus has much to be proud of spartacus has much to be proud of spartacus has much to be proud of spartacus has much to be proud of
Double check the coolant lines going to throttle body as well.
spartacus is online now   Reply With QuoteReply With Quote
Reply

Tags
gaskets , head , replaced , start , timing

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blown head gaskets prevent engine start? Mauka.net 4th Gen T4Rs 8 08-11-2019 10:38 PM
Crap!! Replaced Knock Sensors & Valve Cover Gaskets - Truck won't start!!! denvermaxd 3rd gen T4Rs 33 09-28-2018 03:54 PM
Valve adjustments thisisme1371 4th Gen T4Rs 6 04-27-2015 12:34 PM
Changed Valve Cover Gaskets, Now Wont Start Trout_Bumz Classic T4Rs 5 11-21-2010 03:02 PM
Valve adjustments on '03 V8? Swaro 4th Gen T4Rs 2 05-30-2003 02:04 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 05:05 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020