User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-07-2022, 05:11 PM #1
greembow greembow is offline
Junior Member
 
Join Date: Apr 2022
Location: California
Posts: 9
greembow is on a distinguished road
greembow greembow is offline
Junior Member
 
Join Date: Apr 2022
Location: California
Posts: 9
greembow is on a distinguished road
No high beam indicator after installing LED headlights

Hi there, I have a 1998 SR5 V6 without DRLs. I recently installed LED headlight bulbs and now my high beam indicator doesn't work. What should I do?
greembow is offline   Reply With QuoteReply With Quote
Old 11-07-2022, 05:44 PM #2
phattyduck phattyduck is offline
Senior Member
 
Join Date: Mar 2016
Location: Pasadena, CA
Posts: 4,829
phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future
phattyduck phattyduck is offline
Senior Member
 
Join Date: Mar 2016
Location: Pasadena, CA
Posts: 4,829
phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future phattyduck has a brilliant future
The high beam indicator is powered THROUGH the low beam filament. No low beam filament (LED) = no high beam indicator. This can sometimes cause issues with aftermarket headlight harnesses too.

Load resistor(s) are your only option, basically.

-Charlie
__________________
'99 4Runner SR5 Auto - 4WD swapped
'89 Camry Alltrac LE 3S-GTE 5spd
'17 Chevy Volt Premier
'16 Honda Odyssey Elite
Previous: '88 Camry Alltrac LE 3S-GE BEAMS, 90 Camry 3S-GTE, 90 Camry DX, '03 WRX wagon, '08 Outback XT
phattyduck is offline   Reply With QuoteReply With Quote
Old 11-07-2022, 07:37 PM #3
19963.4lsr5 19963.4lsr5 is offline
Senior Member
 
Join Date: Aug 2013
Location: Stouchsburg PA
Posts: 4,834
19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold
19963.4lsr5 19963.4lsr5 is offline
Senior Member
 
Join Date: Aug 2013
Location: Stouchsburg PA
Posts: 4,834
19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold
Quote:
Originally Posted by phattyduck View Post
The high beam indicator is powered THROUGH the low beam filament. No low beam filament (LED) = no high beam indicator. This can sometimes cause issues with aftermarket headlight harnesses too.

Load resistor(s) are your only option, basically.

-Charlie

My harness from Amazon keeps the high beam indicator working through the low beam coil. Itís not as bright as it would be going through the bulb.

It should be fine to power an led bulb through my harness as long as the led bulb used the stock base


Sent from my iPhone using Tapatalk
19963.4lsr5 is offline   Reply With QuoteReply With Quote
Old 11-07-2022, 07:41 PM #4
brillo_76's Avatar
brillo_76 brillo_76 is offline
Senior Member
 
Join Date: May 2017
Location: Western PA
Posts: 4,697
Real Name: Jon
brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future
brillo_76 brillo_76 is offline
Senior Member
brillo_76's Avatar
 
Join Date: May 2017
Location: Western PA
Posts: 4,697
Real Name: Jon
brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future brillo_76 has a brilliant future
using the sticky in the top of this forum you can search to see if other threads exists on a topic that you want an answer on. :-)

For example:

site:toyota-4Runner.org/3rd-gen-t4rs/ beam, bulbs, high, indicator, led No high beam indicator after installing LED headlights

Will result in a pile of results on this topic.

You need either a load resister or your need Leds that have resistive loads built into them that mimic an element of a bulb to have your high beams function again. As phattyduck stated.

LED bulbs in certain light circuits will cause unintended side effects and I am wondering if they can cause some circuits fuses not to work properly. As their have been instances of melt downs without the fuses blowing due to the nature of the LED being a diode and stop current from flowing or only one direction in 3rd gen 4 runners.
__________________
7 3rd gens listed in the build thread (2 are parts mobiles)
Build Thread: https://www.toyota-4runner.org/3rd-g...os-builds.html
Brillo's Bucket Fluid Ex changer: https://www.toyota-4runner.org/3rd-g...ml#post3358086
Sparks Plugs Wire and Coil Information: https://www.toyota-4runner.org/3rd-g...on-5vz-fe.html
brillo_76 is offline   Reply With QuoteReply With Quote
Reply

Tags
beam , bulbs , high , indicator , led

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
High beam indicator wire under dash bittwiddler 5th gen T4Rs 28 12-16-2022 04:07 AM
High Beam Indicator - What Triggers it? DaMonkey 3rd gen T4Rs 35 11-06-2022 03:36 PM
High Beam indicator on dash not working. Trapper-Randy74 3rd gen T4Rs 3 10-20-2020 08:23 PM
high beam indicator intermittent issue Slobo 3rd gen T4Rs 8 08-10-2018 02:08 PM
high beam indicator hrt4me 3rd gen T4Rs 6 10-09-2012 06:22 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 03:21 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020