User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-06-2022, 01:18 PM #16
mac33 mac33 is offline
Member
 
Join Date: Sep 2019
Location: Bay Area
Posts: 40
mac33 is on a distinguished road
mac33 mac33 is offline
Member
 
Join Date: Sep 2019
Location: Bay Area
Posts: 40
mac33 is on a distinguished road
Quote:
Originally Posted by Silver.T4R View Post
Appreciate all the input, I gave a local shop a call today but they said they wouldn't be able to get it in till next thursday. At this point I'm leaning toward driving it as is and seeing if it worsens/becomes more consistent or possibly taking it into the dealership. The transmission shifts great and I'm pretty sure it isn't the trans but I've never had a trans go out before so I may be wrong. Is there any way to test ujoints without pulling the driveshafts from the truck? I'm somewhat leaning toward it being ujoint related either in the front or rear, though I don't notice much slop in them when driving other than an occasional clunk when switching from reverse to drive despite greasing them recently.

So I greased the crap out of the U-JOINTs, they were bone dry and most of the noise is gone. I driven it a few days and can still hear it once in awhile but it is really faint and not long periods like before, no other work done- weather did get a ton colder tho. I hope that helps in any way.

Hope that helps.
mac33 is offline   Reply With QuoteReply With Quote
Old 12-07-2022, 05:55 PM #17
Endlessblockades's Avatar
Endlessblockades Endlessblockades is offline
Senior Member
 
Join Date: May 2019
Location: Northern California
Posts: 1,765
Real Name: Blair
Endlessblockades is a splendid one to behold Endlessblockades is a splendid one to behold Endlessblockades is a splendid one to behold Endlessblockades is a splendid one to behold Endlessblockades is a splendid one to behold Endlessblockades is a splendid one to behold Endlessblockades is a splendid one to behold
Endlessblockades Endlessblockades is offline
Senior Member
Endlessblockades's Avatar
 
Join Date: May 2019
Location: Northern California
Posts: 1,765
Real Name: Blair
Endlessblockades is a splendid one to behold Endlessblockades is a splendid one to behold Endlessblockades is a splendid one to behold Endlessblockades is a splendid one to behold Endlessblockades is a splendid one to behold Endlessblockades is a splendid one to behold Endlessblockades is a splendid one to behold
Quote:
Originally Posted by mac33 View Post
So I greased the crap out of the U-JOINTs, they were bone dry and most of the noise is gone. I driven it a few days and can still hear it once in awhile but it is really faint and not long periods like before, no other work done- weather did get a ton colder tho. I hope that helps in any way.

Hope that helps.
Did you hit all (8?) zirks/double-cardan?
__________________
262K - Y2K/E - Clock still works
Endlessblockades is offline   Reply With QuoteReply With Quote
Old 12-08-2022, 04:05 PM #18
214K_02T4R's Avatar
214K_02T4R 214K_02T4R is offline
Junior Member
 
Join Date: Mar 2019
Location: Phoenix, AZ
Posts: 17
214K_02T4R is on a distinguished road
214K_02T4R 214K_02T4R is offline
Junior Member
214K_02T4R's Avatar
 
Join Date: Mar 2019
Location: Phoenix, AZ
Posts: 17
214K_02T4R is on a distinguished road
Quote:
Originally Posted by mac33 View Post
Following- I started getting this same exact inconsistent noise and it's right when I want to put my car up for sale (don't worry, I picked up another one)

My initial thoughts were the U-joints that needed grease - waiting on grease to ship. But since you already done that, that doesn't make me feel better lol

Here's more details on my end, maybe it's the same for you.

-No noise when revving in neutral stand still
-No noise when revving in neutral while coasting
-Noise only occurs when gas pedal is pressed and moving 5mph-70mph
-Noise is VERY inconsistent, will come and go, weather outside temp hot or cold, engine fully warmed up or taking off after a cold start
I had the exact same symptoms. Started Friday. Transmission totally failed (no forward or reverse movement) the following Tuesday.

Now I find myself looking for a rebuilt transmission.
214K_02T4R is offline   Reply With QuoteReply With Quote
Old 12-13-2022, 06:58 PM #19
mac33 mac33 is offline
Member
 
Join Date: Sep 2019
Location: Bay Area
Posts: 40
mac33 is on a distinguished road
mac33 mac33 is offline
Member
 
Join Date: Sep 2019
Location: Bay Area
Posts: 40
mac33 is on a distinguished road
Quote:
Originally Posted by 214K_02T4R View Post
I had the exact same symptoms. Started Friday. Transmission totally failed (no forward or reverse movement) the following Tuesday.

Now I find myself looking for a rebuilt transmission.
hmm weird, I had the noise for 3+ weeks and trans still feels fine. Have you watched OP's video? My noise sounded exactly like that.
mac33 is offline   Reply With QuoteReply With Quote
Old 12-19-2022, 12:50 PM #20
214K_02T4R's Avatar
214K_02T4R 214K_02T4R is offline
Junior Member
 
Join Date: Mar 2019
Location: Phoenix, AZ
Posts: 17
214K_02T4R is on a distinguished road
214K_02T4R 214K_02T4R is offline
Junior Member
214K_02T4R's Avatar
 
Join Date: Mar 2019
Location: Phoenix, AZ
Posts: 17
214K_02T4R is on a distinguished road
Quote:
Originally Posted by mac33 View Post
hmm weird, I had the noise for 3+ weeks and trans still feels fine. Have you watched OP's video? My noise sounded exactly like that.
Yup. I had zero forward and reverse, had to have it flatbedded to my long time mechanic who listened to it and referred me to a transmission shop. Drove it there. ??? They'll do their diagnostic and get back to me. I'll post results here.
214K_02T4R is offline   Reply With QuoteReply With Quote
Reply

Tags
checked , front , noise , tranny , truck

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Third Row fail. Need advice. carolinapanic 5th gen T4Rs 19 10-22-2022 01:49 PM
**DONE!!!!!**1988 SAS build - need advice for beginning Brownfaux Classic T4Rs 165 01-08-2020 01:40 PM
cv fail? need advice swise 4th Gen T4Rs 4 12-15-2014 07:04 PM
Slider install fail...any advice? afg10000 3rd gen T4Rs 8 05-07-2013 12:33 AM
Looking for input on Tranny use TheBlueWave 4th Gen T4Rs 7 01-14-2007 12:24 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:25 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020