User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-14-2023, 01:21 PM #1
Madarasskishbosh Madarasskishbosh is offline
Member
 
Join Date: Jan 2023
Location: Belize
Posts: 32
Madarasskishbosh is on a distinguished road
Madarasskishbosh Madarasskishbosh is offline
Member
 
Join Date: Jan 2023
Location: Belize
Posts: 32
Madarasskishbosh is on a distinguished road
VSC and CEL

Hey guys,
I think I might have fixed my evap leak (P0440 and P0442). Three fixes I believe caused this (loose fuel sending assembly, cracked vacuum hose and a unclamped fuel line), two of which were caused by an unprofessional fuel pump replacement. I cleared the CEL by disconnecting the negative terminal on the battery and have since driven 75-100 miles. The CEL has not come back on but the two VSC lights are still on. How can I get rid of these? A Zero Point Calibration maybe?
TIA

*2001 Limited 4WD
Madarasskishbosh is offline   Reply With QuoteReply With Quote
Old 04-16-2023, 08:52 AM #2
96RedRunner's Avatar
96RedRunner 96RedRunner is offline
Senior Member
 
Join Date: Jun 2016
Location: MS
Posts: 2,530
Real Name: Mark
96RedRunner is a name known to all 96RedRunner is a name known to all 96RedRunner is a name known to all 96RedRunner is a name known to all 96RedRunner is a name known to all 96RedRunner is a name known to all
96RedRunner 96RedRunner is offline
Senior Member
96RedRunner's Avatar
 
Join Date: Jun 2016
Location: MS
Posts: 2,530
Real Name: Mark
96RedRunner is a name known to all 96RedRunner is a name known to all 96RedRunner is a name known to all 96RedRunner is a name known to all 96RedRunner is a name known to all 96RedRunner is a name known to all
@Madarasskishbosh , Link I used solving Trac module problems.

Speedometer/Odometer Not Working + Related Warning Lights (P0500)
96RedRunner is offline   Reply With QuoteReply With Quote
Old 04-16-2023, 11:25 AM #3
Madarasskishbosh Madarasskishbosh is offline
Member
 
Join Date: Jan 2023
Location: Belize
Posts: 32
Madarasskishbosh is on a distinguished road
Madarasskishbosh Madarasskishbosh is offline
Member
 
Join Date: Jan 2023
Location: Belize
Posts: 32
Madarasskishbosh is on a distinguished road
Quote:
Originally Posted by 96RedRunner View Post
Hey,

Thanks man. I already performed this fox myself by replacing the VSC Unit. This a separate issue.

The CEL comes on along with the 2 VSC lights indicating a emissions issue/problem. I already fixed the issue and cleared the code by disconnecting the battery but the VSC lights stayed on. I cleared them by performing a zero point calibration already. Thanks though.
Madarasskishbosh is offline   Reply With QuoteReply With Quote
Reply

Tags
battery , caused , cel , fuel , vsc

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 05:29 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020