User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-10-2023, 05:42 PM #1
MN4runnerman's Avatar
MN4runnerman MN4runnerman is offline
Senior Member
 
Join Date: Feb 2014
Location: Minneapolis, MN
Posts: 1,465
Real Name: Samuel
MN4runnerman will become famous soon enough
MN4runnerman MN4runnerman is offline
Senior Member
MN4runnerman's Avatar
 
Join Date: Feb 2014
Location: Minneapolis, MN
Posts: 1,465
Real Name: Samuel
MN4runnerman will become famous soon enough
Blinker Issue

I know I know there lots of posts and I read all of those before posting this. What I have is a 1999 4runner SR5 4WD. What the problem is. Iím having the same issue other people have had. No blinkers but the hazards work just fine. And what Iíve done to rectify this is Iíve checked the fuse(good), Iíve replaced the hazard switch with new oem, and Iíve replaced the turn signal switch with a used oem one I had that worked in the old truck. Iíve even replaced the flasher. None have rectified the issue. I do have aftermarket led blinkers in my steel bumper. I do have an aftermarket T connector trailer hitch wiring too(this I have not tested yet). This truck has sat for the better part of 3 years now. Iíve done a lot of cleaning and havenít found any rodents that may have moved in and try to eat my wiring so I donít think itís that. Any ideas? Thanks
__________________
2001 Sport Edition 4WD, IJM, Auto, DD
1999 SR5 4WD, Millennium Silver Metallic, 5 speed, E-locker, Trail Rig
1998 SR5 4WD Custom bodywork from hitting a median. Beater truck.
1999 Limited 4WD No longer a vehicle. Now it's in parts and stored away.
MN4runnerman is offline   Reply With QuoteReply With Quote
Old 06-10-2023, 07:26 PM #2
RodrickHeffley's Avatar
RodrickHeffley RodrickHeffley is offline
Member
 
Join Date: Jun 2020
Location: UT
Age: 19
Posts: 452
RodrickHeffley has a spectacular aura about RodrickHeffley has a spectacular aura about
RodrickHeffley RodrickHeffley is offline
Member
RodrickHeffley's Avatar
 
Join Date: Jun 2020
Location: UT
Age: 19
Posts: 452
RodrickHeffley has a spectacular aura about RodrickHeffley has a spectacular aura about
Quote:
Originally Posted by MN4runnerman View Post
I know I know there lots of posts and I read all of those before posting this. What I have is a 1999 4runner SR5 4WD. What the problem is. Iím having the same issue other people have had. No blinkers but the hazards work just fine. And what Iíve done to rectify this is Iíve checked the fuse(good), Iíve replaced the hazard switch with new oem, and Iíve replaced the turn signal switch with a used oem one I had that worked in the old truck. Iíve even replaced the flasher. None have rectified the issue. I do have aftermarket led blinkers in my steel bumper. I do have an aftermarket T connector trailer hitch wiring too(this I have not tested yet). This truck has sat for the better part of 3 years now. Iíve done a lot of cleaning and havenít found any rodents that may have moved in and try to eat my wiring so I donít think itís that. Any ideas? Thanks
I would suspect the trailer wiring first, they seem to go bad almost on their own
__________________
----------------
1998 4Runner Limited 4WD w/Rear Locker
🥳 280k Miles 🥳
Build Thread
----------------
RodrickHeffley is offline   Reply With QuoteReply With Quote
Old 06-10-2023, 09:21 PM #3
brillo_76's Avatar
brillo_76 brillo_76 is offline
Elite Member
 
Join Date: May 2017
Location: Western PA
Posts: 5,921
Real Name: Jon
brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute
brillo_76 brillo_76 is offline
Elite Member
brillo_76's Avatar
 
Join Date: May 2017
Location: Western PA
Posts: 5,921
Real Name: Jon
brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute brillo_76 has a reputation beyond repute
My flowchart....
Does all the lights and turns and stop lights all function properly without the trailer hooked into it?

Does it function properly with trailer plug-in?

Mostly, if good without any plugged in, it's the trailer or damaged controller.

If messed up only in the trailer, in its the trailer or a damaged controller.


The trailer controller adapters can burn up and fail. I went through 2 on just a few years. Hopkins seem to better with led lights on the trailer.





Sent from my SM-A536V using Tapatalk
__________________
7 3rd gens listed in the build thread (2 are parts mobiles)
Build Thread: https://www.toyota-4runner.org/3rd-g...os-builds.html
Brillo's Bucket Fluid Ex changer: https://www.toyota-4runner.org/3rd-g...ml#post3358086
Sparks Plugs Wire and Coil Information: https://www.toyota-4runner.org/3rd-g...on-5vz-fe.html
brillo_76 is offline   Reply With QuoteReply With Quote
Old 06-10-2023, 09:30 PM #4
MN4runnerman's Avatar
MN4runnerman MN4runnerman is offline
Senior Member
 
Join Date: Feb 2014
Location: Minneapolis, MN
Posts: 1,465
Real Name: Samuel
MN4runnerman will become famous soon enough
MN4runnerman MN4runnerman is offline
Senior Member
MN4runnerman's Avatar
 
Join Date: Feb 2014
Location: Minneapolis, MN
Posts: 1,465
Real Name: Samuel
MN4runnerman will become famous soon enough
Quote:
Originally Posted by brillo_76 View Post
My flowchart....
Does all the lights and turns and stop lights all function properly without the trailer hooked into it?

Does it function properly with trailer plug-in?

Mostly, if good without any plugged in, it's the trailer or damaged controller.

If messed up only in the trailer, in its the trailer or a damaged controller.


The trailer controller adapters can burn up and fail. I went through 2 on just a few years. Hopkins seem to better with led lights on the trailer.
I have not hooked up a trailer to the truck yet to test that specifically. I just drove it from storage and noticed the turn signals do not work. The flashers do work when pressing the button but thatís it.
__________________
2001 Sport Edition 4WD, IJM, Auto, DD
1999 SR5 4WD, Millennium Silver Metallic, 5 speed, E-locker, Trail Rig
1998 SR5 4WD Custom bodywork from hitting a median. Beater truck.
1999 Limited 4WD No longer a vehicle. Now it's in parts and stored away.
MN4runnerman is offline   Reply With QuoteReply With Quote
Old 06-13-2023, 10:19 AM #5
MN4runnerman's Avatar
MN4runnerman MN4runnerman is offline
Senior Member
 
Join Date: Feb 2014
Location: Minneapolis, MN
Posts: 1,465
Real Name: Samuel
MN4runnerman will become famous soon enough
MN4runnerman MN4runnerman is offline
Senior Member
MN4runnerman's Avatar
 
Join Date: Feb 2014
Location: Minneapolis, MN
Posts: 1,465
Real Name: Samuel
MN4runnerman will become famous soon enough
Just an update. It wasn't any of these issues and I feel kinda dumb. After I got my truck out of storage I took it over to a shop to have a new Elocker actuator and wiring harness installed since my original harness was damaged. The tech doing the install put a tap-a-fuse, for the new harness, in the interior fuse box and while in the process of doing that he moved the fuses in a way that they were now 1 spot higher than what they should be based on the diagram on the cover. When I initially looked I pulled the 10amp turn signal fuse and it looked good and put it back where I found it. Then proceeded to try literally everything else because I was under the impression the fuse was good. So moral of the story is to pay attention to everything. This morning I put the fuses back in their correct spots and everything works.
__________________
2001 Sport Edition 4WD, IJM, Auto, DD
1999 SR5 4WD, Millennium Silver Metallic, 5 speed, E-locker, Trail Rig
1998 SR5 4WD Custom bodywork from hitting a median. Beater truck.
1999 Limited 4WD No longer a vehicle. Now it's in parts and stored away.
MN4runnerman is offline   Reply With QuoteReply With Quote
Reply

Tags
blinkers , issue , iíve , replaced , switch

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My blinker mod Wildcat Classic T4Rs 7 02-05-2013 09:50 PM
blinker mod Toyota4Runner4WD 3rd gen T4Rs 28 03-10-2012 08:51 PM
frick , simple help needed asap, blinker/saftey issue theizzardking 3rd gen T4Rs 5 11-02-2010 06:59 PM
4Runner: LED Blinker moved to Aux, Driving light installed in Blinker spot KU_MechE 3rd gen T4Rs 0 09-24-2006 05:31 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 03:44 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020