User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-02-2023, 03:07 PM #16
thor999 thor999 is offline
Member
 
Join Date: Jul 2011
Location: Idaho Springs, Co
Posts: 663
thor999 is on a distinguished road
thor999 thor999 is offline
Member
 
Join Date: Jul 2011
Location: Idaho Springs, Co
Posts: 663
thor999 is on a distinguished road
I got these, don't know if they will help but oh well worth a shot
2 For 1998 1999 2000 2001 2002 Toyota 4 Runner Ignition Chip Car Key Transponder | eBay
(I don't know why, I already have two FOB's... oh and I now understand that FOB is the key itself and the remote is just that, the remote. Internet can be confusing sometimes, I apologize.)
* Edit: I just read go get a key cut at Home Depot. No FOB. I'm fine with that! Anyone experience this?
__________________
2001 SR5 4x4

Last edited by thor999; 11-02-2023 at 06:09 PM.
thor999 is offline   Reply With QuoteReply With Quote
Old 11-04-2023, 05:40 PM #17
thor999 thor999 is offline
Member
 
Join Date: Jul 2011
Location: Idaho Springs, Co
Posts: 663
thor999 is on a distinguished road
thor999 thor999 is offline
Member
 
Join Date: Jul 2011
Location: Idaho Springs, Co
Posts: 663
thor999 is on a distinguished road
OK well I learned that I do indeed have a master key. If you insert the key and the red security light quits flashing, then you have a master key and it is not an immobilizer issue. That is actually a relief! So on to the rest of the checklist. Hopefully this thread helps others in the future, that is why I am posting updates.
__________________
2001 SR5 4x4
thor999 is offline   Reply With QuoteReply With Quote
Old 04-26-2024, 11:42 PM #18
thor999 thor999 is offline
Member
 
Join Date: Jul 2011
Location: Idaho Springs, Co
Posts: 663
thor999 is on a distinguished road
thor999 thor999 is offline
Member
 
Join Date: Jul 2011
Location: Idaho Springs, Co
Posts: 663
thor999 is on a distinguished road
Cleaned the MAF, still no go, no codes... what would be the next step?
__________________
2001 SR5 4x4
thor999 is offline   Reply With QuoteReply With Quote
Old 04-27-2024, 05:11 AM #19
AuSeeker AuSeeker is offline
Senior Member
 
Join Date: Nov 2016
Location: South Carolina
Posts: 4,772
Real Name: Skip
AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future
AuSeeker AuSeeker is offline
Senior Member
 
Join Date: Nov 2016
Location: South Carolina
Posts: 4,772
Real Name: Skip
AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future AuSeeker has a brilliant future
Quote:
Originally Posted by thor999 View Post
Cleaned the MAF, still no go, no codes... what would be the next step?
Did you ever try as suggested spraying some starting fluid in the intake/throttle body to see if it will try to start?

If it does then your issue is no fuel being delivered, so maybe bad fuel pump.
__________________
2004 Limited V8

Last edited by AuSeeker; 04-27-2024 at 05:17 AM.
AuSeeker is offline   Reply With QuoteReply With Quote
Old 04-27-2024, 11:17 AM #20
thor999 thor999 is offline
Member
 
Join Date: Jul 2011
Location: Idaho Springs, Co
Posts: 663
thor999 is on a distinguished road
thor999 thor999 is offline
Member
 
Join Date: Jul 2011
Location: Idaho Springs, Co
Posts: 663
thor999 is on a distinguished road
Quote:
Originally Posted by AuSeeker View Post
Did you ever try as suggested spraying some starting fluid in the intake/throttle body to see if it will try to start?

If it does then your issue is no fuel being delivered, so maybe bad fuel pump.
I completely forgot to mention that. Yes my friend sprayed starter fluid directly into the TBI while I turned the key, and no go. Can someone show me (under driver's side rear seat) which plug is which (pump and sending unit)? And I am having trouble figuring out how to disconnect the one closer to the passenger side, what is the trick if I have to drop the tank? Gonna make sure it is getting a signal before going through all of that. I checked the fuse, it was fine, replaced it anyways.
__________________
2001 SR5 4x4

Last edited by thor999; 04-27-2024 at 11:19 AM.
thor999 is offline   Reply With QuoteReply With Quote
Old 04-27-2024, 01:10 PM #21
19963.4lsr5 19963.4lsr5 is offline
Elite Member
 
Join Date: Aug 2013
Location: Stouchsburg PA
Posts: 5,356
19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold
19963.4lsr5 19963.4lsr5 is offline
Elite Member
 
Join Date: Aug 2013
Location: Stouchsburg PA
Posts: 5,356
19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold
Did you check for spark?

Have you pulled the plugs to look at their condition? AKA dry or fuel soaked……..

If you sprayed starter fluid and it didn’t run then either you have no spark or the plugs are fouled.


Sent from my iPhone using Tapatalk
19963.4lsr5 is offline   Reply With QuoteReply With Quote
Old 04-27-2024, 02:41 PM #22
thor999 thor999 is offline
Member
 
Join Date: Jul 2011
Location: Idaho Springs, Co
Posts: 663
thor999 is on a distinguished road
thor999 thor999 is offline
Member
 
Join Date: Jul 2011
Location: Idaho Springs, Co
Posts: 663
thor999 is on a distinguished road
When spraying the starter fluid, it almost sounded like it was "trying". Very briefly, but it did that a few times. I'm just gonna give it a full tune-up at this point I think?
__________________
2001 SR5 4x4
thor999 is offline   Reply With QuoteReply With Quote
Old 04-27-2024, 08:54 PM #23
19963.4lsr5 19963.4lsr5 is offline
Elite Member
 
Join Date: Aug 2013
Location: Stouchsburg PA
Posts: 5,356
19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold
19963.4lsr5 19963.4lsr5 is offline
Elite Member
 
Join Date: Aug 2013
Location: Stouchsburg PA
Posts: 5,356
19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold
Quote:
Originally Posted by thor999 View Post
When spraying the starter fluid, it almost sounded like it was "trying". Very briefly, but it did that a few times. I'm just gonna give it a full tune-up at this point I think?

Tuneups are a wonderful thing. Especially if you’ve never replaced spark plugs.

The 97 limited I bought with 125k miles still had the factory plugs. The gap erosion was so bad I couldn’t believe there were no missfire codes.


Sent from my iPhone using Tapatalk
19963.4lsr5 is offline   Reply With QuoteReply With Quote
Old 04-28-2024, 11:56 PM #24
calimobber's Avatar
calimobber calimobber is offline
Member
 
Join Date: Apr 2011
Location: Death Valley
Posts: 602
calimobber will become famous soon enough
calimobber calimobber is offline
Member
calimobber's Avatar
 
Join Date: Apr 2011
Location: Death Valley
Posts: 602
calimobber will become famous soon enough
My 2002 sr5 doesnt have a smart key? do you have the LX model? didnt think 3rd gen have that. maybe LX models do?


I agree is sounds like a security issue. since you have no codes and it ran just fine before I doubt anything is going on. The spray should get a few fires if they are sparking.

The fuel pump is easy to hear just get in the car first and turn the key to on, you canhear the fuel pump prime, If your worried pop the fuel door and undo the car and have someone listen there. you will hear it.

Like others have said if you need proof if its sparking or not, pull a plug and keep it plugged into the coil and hold it to the ground terminal or any metal on the engine. crank the key you will see spark or not.

I have a cheapo spark plug tester Amazon.com
__________________
My 2002 4runner Build : http://www.toyota-4runner.org/3rd-ge...r-project.html
calimobber is offline   Reply With QuoteReply With Quote
Reply

Tags
air , battery , fine , issue , start

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting problem in cold weather - does not crank then fires up just fine SR5_4Runner 3rd gen T4Rs 4 02-26-2020 09:23 AM
Starting Hesitation - Cranks fine flooredrunner 3rd gen T4Rs 8 05-20-2019 01:16 PM
Trouble Starting, Turns Over, Have to hit the gas start elibbitha 3rd gen T4Rs 11 12-22-2015 11:51 PM
04 forerunner wont start, battery fine mike mccarthy 4th Gen T4Rs 3 09-06-2014 11:56 AM
Forerunner will not start, battery is fine Finnguala Classic T4Rs 7 12-22-2010 09:29 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 02:51 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020