User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-27-2023, 08:32 AM #1
Iffykid Iffykid is offline
Member
 
Join Date: Jan 2020
Location: Minnezota
Posts: 124
Iffykid is on a distinguished road
Iffykid Iffykid is offline
Member
 
Join Date: Jan 2020
Location: Minnezota
Posts: 124
Iffykid is on a distinguished road
First gear only when headlights turned on.

2000 3rd Gen Limited 190,000 when starting out with transmission cold if I turn the headlights on the transmission will not shift out of first or if going down the road and turn headlights on the transmission downshifts into first, dash indicator shows D indicator light but when headlights turned on D and R are both lit at the same time also if the high beams are on the high beam indicator is dim as well.
After 5-10 minutes driving with the headlights off I am able to turn on the headlights on and the issue seems to have gone away only to return the next day with the transmission cold.



Thanks

Last edited by Iffykid; 11-27-2023 at 08:56 AM.
Iffykid is offline   Reply With QuoteReply With Quote
Old 11-27-2023, 10:50 AM #2
Bad Luck Bad Luck is offline
Senior Member
 
Join Date: Feb 2019
Location: Hot Springs, AR
Posts: 4,411
Real Name: Patrick
Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute
Bad Luck Bad Luck is offline
Senior Member
 
Join Date: Feb 2019
Location: Hot Springs, AR
Posts: 4,411
Real Name: Patrick
Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute
Quote:
Originally Posted by Iffykid View Post
2000 3rd Gen Limited 190,000 when starting out with transmission cold if I turn the headlights on the transmission will not shift out of first or if going down the road and turn headlights on the transmission downshifts into first, dash indicator shows D indicator light but when headlights turned on D and R are both lit at the same time also if the high beams are on the high beam indicator is dim as well.
After 5-10 minutes driving with the headlights off I am able to turn on the headlights on and the issue seems to have gone away only to return the next day with the transmission cold.



Thanks
I would suspect a cluster issue. Try driving with the cluster unplugged and see what happens.
__________________
2000 SR5 V6 Manual 4WD https://www.toyota-4runner.org/3rd-g...biography.html
2000 Limited V6 Auto E-Locker Sold 3/2022
Bad Luck is offline   Reply With QuoteReply With Quote
Old 11-27-2023, 02:25 PM #3
clearock clearock is offline
Member
 
Join Date: Apr 2018
Location: Calorado
Posts: 446
clearock is just really nice clearock is just really nice clearock is just really nice clearock is just really nice clearock is just really nice
clearock clearock is offline
Member
 
Join Date: Apr 2018
Location: Calorado
Posts: 446
clearock is just really nice clearock is just really nice clearock is just really nice clearock is just really nice clearock is just really nice
Assuming ur correct about the trans shifting and not shifting, i'd look for some type of GRD issue (at the batt 1st) as the transmission shifting and lights only common link is the electrical system +/- (to say they r completely diff systems that work independently and don't require the other to work, expect they both require +/- to work).
clearock is offline   Reply With QuoteReply With Quote
Old 11-27-2023, 04:04 PM #4
phattyduck phattyduck is offline
Elite Member
 
Join Date: Mar 2016
Location: Pasadena, CA
Posts: 5,441
phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute
phattyduck phattyduck is offline
Elite Member
 
Join Date: Mar 2016
Location: Pasadena, CA
Posts: 5,441
phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute
Quote:
Originally Posted by Bad Luck View Post
I would suspect a cluster issue. Try driving with the cluster unplugged and see what happens.
Yup. I had somewhat similar issues on my '99 - it would lock and unlock the torque converter with the turn signals... and sometimes multiple gear indicators would be on.

New flex circuit on the back of the cluster fixed it. Likely a broken trace on the flex board...

-Charlie
__________________
'99 4Runner SR5 Auto - 4WD swapped
'89 Camry Alltrac LE 3S-GTE 5spd
'17 Chevy Volt Premier
'16 Honda Odyssey Elite
Previous: '88 Camry Alltrac LE 3S-GE BEAMS, 90 Camry 3S-GTE, 90 Camry DX, '03 WRX wagon, '08 Outback XT
phattyduck is offline   Reply With QuoteReply With Quote
Old 11-28-2023, 01:45 PM #5
Iffykid Iffykid is offline
Member
 
Join Date: Jan 2020
Location: Minnezota
Posts: 124
Iffykid is on a distinguished road
Iffykid Iffykid is offline
Member
 
Join Date: Jan 2020
Location: Minnezota
Posts: 124
Iffykid is on a distinguished road
Quote:
Originally Posted by phattyduck View Post
Yup. I had somewhat similar issues on my '99 - it would lock and unlock the torque converter with the turn signals... and sometimes multiple gear indicators would be on.

New flex circuit on the back of the cluster fixed it. Likely a broken trace on the flex board...

-Charlie
As a nonmechanical newb where might I locate the connector to try and disconnect the instrument cluster?
Iffykid is offline   Reply With QuoteReply With Quote
Old 11-28-2023, 02:05 PM #6
RodrickHeffley's Avatar
RodrickHeffley RodrickHeffley is offline
Member
 
Join Date: Jun 2020
Location: UT
Age: 20
Posts: 488
RodrickHeffley has a spectacular aura about RodrickHeffley has a spectacular aura about
RodrickHeffley RodrickHeffley is offline
Member
RodrickHeffley's Avatar
 
Join Date: Jun 2020
Location: UT
Age: 20
Posts: 488
RodrickHeffley has a spectacular aura about RodrickHeffley has a spectacular aura about
Quote:
Originally Posted by Iffykid View Post
As a nonmechanical newb where might I locate the connector to try and disconnect the instrument cluster?
You'd have to take some of the interior apart, there's four connectors on the back. There's a good video on how to do it on YouTube if you look for the video that entails how to swap the incandescent bulbs for leds.

You could try experimenting and see which of the connectors powers the PRND2L lights, I assume that with that connector disconnected you'd be able to narrow down the issue.
__________________
----------------
1998 4Runner Limited 4WD w/Rear Locker
281k Miles
Build Thread
----------------
RodrickHeffley is offline   Reply With QuoteReply With Quote
Old 11-28-2023, 10:57 PM #7
snydmax's Avatar
snydmax snydmax is offline
Member
 
Join Date: Jun 2019
Location: NWA
Posts: 272
Real Name: Matt
snydmax will become famous soon enough
snydmax snydmax is offline
Member
snydmax's Avatar
 
Join Date: Jun 2019
Location: NWA
Posts: 272
Real Name: Matt
snydmax will become famous soon enough
Weird… electricity is so simple, yet continues to mystify


Sent from my iPhone using Tapatalk
__________________
'98 4WD Limited, Warm Grey, 172k, Factory E-Locker, Ride-Rites, 265/75-16 Wildpeak AT3s
snydmax is offline   Reply With QuoteReply With Quote
Old 11-29-2023, 06:54 PM #8
gamefreakgc's Avatar
gamefreakgc gamefreakgc is offline
Elite Member
 
Join Date: Oct 2014
Location: Citrus Heights, California
Age: 36
Posts: 7,338
Real Name: Jerod
gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future
gamefreakgc gamefreakgc is offline
Elite Member
gamefreakgc's Avatar
 
Join Date: Oct 2014
Location: Citrus Heights, California
Age: 36
Posts: 7,338
Real Name: Jerod
gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future
Do you by change have Daytime Running Lights that have been modified or disabled? Could be part of the issue.
__________________
'98 4Runner SR5 - 4x4 JDM 5VZ-FE Supercharged - 249K miles.
326WHP 347TQ

AEM F/IC 6, 11 PSI, 3" Intake and 3" Exhaust
Jerod's Supercharged T[u]RD Build
gamefreakgc is offline   Reply With QuoteReply With Quote
Old 11-29-2023, 09:33 PM #9
Iffykid Iffykid is offline
Member
 
Join Date: Jan 2020
Location: Minnezota
Posts: 124
Iffykid is on a distinguished road
Iffykid Iffykid is offline
Member
 
Join Date: Jan 2020
Location: Minnezota
Posts: 124
Iffykid is on a distinguished road
Quote:
Originally Posted by gamefreakgc View Post
Do you by change have Daytime Running Lights that have been modified or disabled? Could be part of the issue.
Daytime running lights were disabled a couple of years ago, 1st gear issue just cropped up about a week ago.
Iffykid is offline   Reply With QuoteReply With Quote
Old 11-30-2023, 01:27 AM #10
gamefreakgc's Avatar
gamefreakgc gamefreakgc is offline
Elite Member
 
Join Date: Oct 2014
Location: Citrus Heights, California
Age: 36
Posts: 7,338
Real Name: Jerod
gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future
gamefreakgc gamefreakgc is offline
Elite Member
gamefreakgc's Avatar
 
Join Date: Oct 2014
Location: Citrus Heights, California
Age: 36
Posts: 7,338
Real Name: Jerod
gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future gamefreakgc has a brilliant future
Quote:
Originally Posted by Iffykid View Post
Daytime running lights were disabled a couple of years ago, 1st gear issue just cropped up about a week ago.
It sounds more like a grounding or gauge cluster issue, but if any wires are cut or modified (I don't know as I haven't done it) and short circuiting it could cause issues. I've done other wiring changes and I've had odd things like crank sensor codes because a wire was shorting out.
__________________
'98 4Runner SR5 - 4x4 JDM 5VZ-FE Supercharged - 249K miles.
326WHP 347TQ

AEM F/IC 6, 11 PSI, 3" Intake and 3" Exhaust
Jerod's Supercharged T[u]RD Build
gamefreakgc is offline   Reply With QuoteReply With Quote
Old 11-30-2023, 10:57 AM #11
Iffykid Iffykid is offline
Member
 
Join Date: Jan 2020
Location: Minnezota
Posts: 124
Iffykid is on a distinguished road
Iffykid Iffykid is offline
Member
 
Join Date: Jan 2020
Location: Minnezota
Posts: 124
Iffykid is on a distinguished road
Quote:
Originally Posted by gamefreakgc View Post
It sounds more like a grounding or gauge cluster issue, but if any wires are cut or modified (I don't know as I haven't done it) and short circuiting it could cause issues. I've done other wiring changes and I've had odd things like crank sensor codes because a wire was shorting out.
DRL was unplugged not cut.

blue/grey wire mod for rear locker several years ago.

trailer light harness added 10ish years ago.
Iffykid is offline   Reply With QuoteReply With Quote
Old 11-30-2023, 02:49 PM #12
phattyduck phattyduck is offline
Elite Member
 
Join Date: Mar 2016
Location: Pasadena, CA
Posts: 5,441
phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute
phattyduck phattyduck is offline
Elite Member
 
Join Date: Mar 2016
Location: Pasadena, CA
Posts: 5,441
phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute phattyduck has a reputation beyond repute
Quote:
Originally Posted by Iffykid View Post
DRL was unplugged not cut.

blue/grey wire mod for rear locker several years ago.

trailer light harness added 10ish years ago.
Unplug the trailer harness while debugging... A bad one can also cause issues (leakage between different lighting circuits). Make sure tail lights are all working EXACTLY as you expect them too. (tails on/off, brakes on/off, turn signals - in all permutations)

-Charlie
__________________
'99 4Runner SR5 Auto - 4WD swapped
'89 Camry Alltrac LE 3S-GTE 5spd
'17 Chevy Volt Premier
'16 Honda Odyssey Elite
Previous: '88 Camry Alltrac LE 3S-GE BEAMS, 90 Camry 3S-GTE, 90 Camry DX, '03 WRX wagon, '08 Outback XT
phattyduck is offline   Reply With QuoteReply With Quote
Reply

Tags
headlights , indicator , transmission , turn , turned

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All headlights go out when the high beams are turned on fishrod Classic T4Rs 15 08-19-2019 05:29 AM
Headlights turned themselves on after I shut it off Nashville5thGen 5th gen T4Rs 8 12-28-2018 06:37 PM
Do gauges dim when headlights are turned on? Cornelius 4th Gen T4Rs 10 12-22-2014 12:03 PM
headlights stay on after switch is turned off chass2001 3rd gen T4Rs 0 12-28-2007 04:23 PM
Can the foglights be turned on w/o the headlights? 4RNR4BB 3rd gen T4Rs 5 02-26-2005 08:06 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 11:03 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020