User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-18-2024, 10:16 AM #16
19963.4lsr5 19963.4lsr5 is offline
Elite Member
 
Join Date: Aug 2013
Location: Stouchsburg PA
Posts: 5,319
19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold
19963.4lsr5 19963.4lsr5 is offline
Elite Member
 
Join Date: Aug 2013
Location: Stouchsburg PA
Posts: 5,319
19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold
1-2 Minutes truck loses some power 3rd Gen :hunter:

Quote:
Originally Posted by DirtyDoctor View Post
\
What does that mean? Up to temp?

At cold start the engine uses adaptive and fixed parameters to start the engine and then keep it running. (Adaptive being things like IAC position for given engine and air inlet temp for a desired rpm) (fixed being things like fuel and spark maps).

As soon as the ECU sees a valid input from the front O2 sensor (voltage creeps up to around .85vdc) it goes closed loop and starts the enrichment warmup process where you will see the O2 voltage cycling high low. Starting around 10:1af and slowly going up to 14.7:1.

Until the engine hits around 130-140 itís running 13:1 or less and that makes more power.


Sent from my iPhone using Tapatalk

Last edited by 19963.4lsr5; 01-18-2024 at 10:18 AM.
19963.4lsr5 is offline   Reply With QuoteReply With Quote
Reply

Tags
1-2 , fuel , minutes , sensor , truck

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
4th gen loses power while driving JailbreakOverlandr 4th Gen T4Rs 2 03-30-2023 11:57 AM
While in 4WD HI, occasionally/randomly loses power when trying to accelerate sugjavier 3rd gen T4Rs 1 11-13-2017 02:36 PM
2012 4Runner: Loses all electrical power chasec11 5th gen T4Rs 4 06-18-2013 12:49 AM
Help, engine loses power intermittently neffmoore 3rd gen T4Rs 3 08-27-2010 01:03 PM
Posting Intervals is 2 minutes and Editing 15 minutes limit?? Thai General Discussions 22 04-08-2009 11:48 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 03:49 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020