User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-15-2023, 12:35 PM #1
DirtyDoctor's Avatar
DirtyDoctor DirtyDoctor is offline
Junior Member
 
Join Date: Dec 2023
Location: Indiana
Posts: 22
DirtyDoctor is on a distinguished road
DirtyDoctor DirtyDoctor is offline
Junior Member
DirtyDoctor's Avatar
 
Join Date: Dec 2023
Location: Indiana
Posts: 22
DirtyDoctor is on a distinguished road
1-2 Minutes truck loses some power 3rd Gen :hunter:

2002 3rd GEN 255K
I drive the truck from 1-2 minutes and it loses some power (in all gears). There is also a slight hesitation at higher speeds (RPMs). It almost feels like a fuel filter but not as extreme of a bog down. This issue has gone on for over a year. I have read just about every forum post on this issue and tried most everything that was a “fix”. The truck is very drivable there is just no get up and go like in the first 1-2 minutes of driving.
When I am higher speeds (40-70mph) the engine’s RPMs goes up but truck does not seem to accelerate much. I ruled out a transmission bc it goes fast for the first 1-2 minutes. I could let the truck sit for 10min(even when driven up to temperature) then get back in and same 1-2 minutes of great pedal response then sluggish.

Here is a list of what I have done to date (in order):
Changed Fuel Filter
Cleaned MAF sensor (Might need to change it I am not sure). Cleaned with MAF cleaner
Cleaned throttle body but did not take it apart.
Coils, plugs, wires all denso or Toyota OEM (plugs are single pronged)
Front O2 sensor replaced (Denso)
Front Catalytic converter replaced (Universal)
Rear Catalytic converter removed (deleted)
TPS throttle position sensor
Changed Coolant temp Sensor
Took it to a local mechanic and he could not find the issue. He said he did a fuel pressure check when I asked but I did not ask if it was done after driving for 5 minutes.

ANY HELP MUCH APPRECIATED
DirtyDoctor is offline   Reply With QuoteReply With Quote
Old 12-15-2023, 06:21 PM #2
Bad Luck Bad Luck is offline
Senior Member
 
Join Date: Feb 2019
Location: Hot Springs, AR
Posts: 4,410
Real Name: Patrick
Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute
Bad Luck Bad Luck is offline
Senior Member
 
Join Date: Feb 2019
Location: Hot Springs, AR
Posts: 4,410
Real Name: Patrick
Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute
Sounds like a torque converter issue to me
__________________
2000 SR5 V6 Manual 4WD https://www.toyota-4runner.org/3rd-g...biography.html
2000 Limited V6 Auto E-Locker Sold 3/2022
Bad Luck is offline   Reply With QuoteReply With Quote
Old 12-15-2023, 08:54 PM #3
DirtyDoctor's Avatar
DirtyDoctor DirtyDoctor is offline
Junior Member
 
Join Date: Dec 2023
Location: Indiana
Posts: 22
DirtyDoctor is on a distinguished road
DirtyDoctor DirtyDoctor is offline
Junior Member
DirtyDoctor's Avatar
 
Join Date: Dec 2023
Location: Indiana
Posts: 22
DirtyDoctor is on a distinguished road
Quote:
Originally Posted by Bad Luck View Post
Sounds like a torque converter issue to me
Is there anyway to check if a TQ Conv is bad?
DirtyDoctor is offline   Reply With QuoteReply With Quote
Old 12-16-2023, 04:57 AM #4
19963.4lsr5 19963.4lsr5 is offline
Elite Member
 
Join Date: Aug 2013
Location: Stouchsburg PA
Posts: 5,319
19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold
19963.4lsr5 19963.4lsr5 is offline
Elite Member
 
Join Date: Aug 2013
Location: Stouchsburg PA
Posts: 5,319
19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold
Quote:
Originally Posted by DirtyDoctor View Post
Is there anyway to check if a TQ Conv is bad?

You said at higher speeds the rpm’s will go up but you don’t go any faster…..

It possible TC is not locking up.


Sent from my iPhone using Tapatalk
19963.4lsr5 is offline   Reply With QuoteReply With Quote
Old 12-16-2023, 12:28 PM #5
_Ace_'s Avatar
_Ace_ _Ace_ is offline
Member
 
Join Date: Oct 2023
Location: Colorado
Posts: 198
_Ace_ will become famous soon enough
_Ace_ _Ace_ is offline
Member
_Ace_'s Avatar
 
Join Date: Oct 2023
Location: Colorado
Posts: 198
_Ace_ will become famous soon enough
Sounds like a possible fuel delivery issue like a filter, pump , regulator or maybe a clogged pickup screen in the tank.

You might try a full can of Seafoam into a tank of fresh, alcohol free premium fuel.
__________________
1998 SR5 - 5 speed w/ 4.30 E-locker

My 1998 SR5 Build Thread
_Ace_ is offline   Reply With QuoteReply With Quote
Old 12-17-2023, 11:20 AM #6
DirtyDoctor's Avatar
DirtyDoctor DirtyDoctor is offline
Junior Member
 
Join Date: Dec 2023
Location: Indiana
Posts: 22
DirtyDoctor is on a distinguished road
DirtyDoctor DirtyDoctor is offline
Junior Member
DirtyDoctor's Avatar
 
Join Date: Dec 2023
Location: Indiana
Posts: 22
DirtyDoctor is on a distinguished road
Quote:
Originally Posted by 19963.4lsr5 View Post
You said at higher speeds the rpm’s will go up but you don’t go any faster…..

It possible TC is not locking up.


Sent from my iPhone using Tapatalk
It does not accelerate much, but it does accelerate. As in on flat land it will drop gear and then it will go from 60 to 70mph in a slow amount of time. But if I am on a grade(hill) it will drop 2 gears and the rpms go up to 4 or 5 and accelerates extremely slow. I do not allow the car to drop down into the 3rd gear because the rpms are so high. I can maintain speed most of the time on small to medium grades just by dropping to 4th gear (it is an automatic btw).
Thanks for the time and info (everyone)
DirtyDoctor is offline   Reply With QuoteReply With Quote
Old 12-17-2023, 11:21 AM #7
DirtyDoctor's Avatar
DirtyDoctor DirtyDoctor is offline
Junior Member
 
Join Date: Dec 2023
Location: Indiana
Posts: 22
DirtyDoctor is on a distinguished road
DirtyDoctor DirtyDoctor is offline
Junior Member
DirtyDoctor's Avatar
 
Join Date: Dec 2023
Location: Indiana
Posts: 22
DirtyDoctor is on a distinguished road
Quote:
Originally Posted by _Ace_ View Post
Sounds like a possible fuel delivery issue like a filter, pump , regulator or maybe a clogged pickup screen in the tank.

You might try a full can of Seafoam into a tank of fresh, alcohol free premium fuel.
This was my thought and still a possibility. I am going to try this, cannot hurt! Thank you
DirtyDoctor is offline   Reply With QuoteReply With Quote
Old 12-18-2023, 10:46 AM #8
Bad Luck Bad Luck is offline
Senior Member
 
Join Date: Feb 2019
Location: Hot Springs, AR
Posts: 4,410
Real Name: Patrick
Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute
Bad Luck Bad Luck is offline
Senior Member
 
Join Date: Feb 2019
Location: Hot Springs, AR
Posts: 4,410
Real Name: Patrick
Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute
Quote:
Originally Posted by DirtyDoctor View Post
Is there anyway to check if a TQ Conv is bad?
Not what you probably want to hear, but you should take it to a reputable transmission shop if you want the torque converter diagnosed. So maybe eliminate some other things that other people are suggesting before going that route.
__________________
2000 SR5 V6 Manual 4WD https://www.toyota-4runner.org/3rd-g...biography.html
2000 Limited V6 Auto E-Locker Sold 3/2022
Bad Luck is offline   Reply With QuoteReply With Quote
Old 12-18-2023, 01:06 PM #9
jross20's Avatar
jross20 jross20 is offline
Senior Member
 
Join Date: Jun 2019
Location: Georgia
Posts: 1,328
jross20 is a jewel in the rough jross20 is a jewel in the rough jross20 is a jewel in the rough
jross20 jross20 is offline
Senior Member
jross20's Avatar
 
Join Date: Jun 2019
Location: Georgia
Posts: 1,328
jross20 is a jewel in the rough jross20 is a jewel in the rough jross20 is a jewel in the rough
Sounds like what I've had for a long time. I JUST found out that I have an exhaust leak. I mistakenly took the noise and smell as a product of "not having an oem" cat. A good mechanic I started using about 6 months ago for things I don't have the time/tools/space for, did a couple of smoke tests and we found that the new cat was defective. It doesn't mount flush, though the gap is tiny.

At first my cat was clogged, but then with the new one I've had an exhaust leak this whole time. I feel like an idiot but love and learn I guess.

You replaced your cat's, did you experience any change in sound? If so a smoke test might not hurt. My understanding is that a leak can confuse the computer and reduce power. I "think".
jross20 is offline   Reply With QuoteReply With Quote
Old 12-30-2023, 06:12 PM #10
DirtyDoctor's Avatar
DirtyDoctor DirtyDoctor is offline
Junior Member
 
Join Date: Dec 2023
Location: Indiana
Posts: 22
DirtyDoctor is on a distinguished road
DirtyDoctor DirtyDoctor is offline
Junior Member
DirtyDoctor's Avatar
 
Join Date: Dec 2023
Location: Indiana
Posts: 22
DirtyDoctor is on a distinguished road
I would imagine it is possible... I am sure I have a leak down stream past both O2 sensors. I changed the MAF sensor today (Denso) there was a change in power but same issue creeped up.
DirtyDoctor is offline   Reply With QuoteReply With Quote
Old 12-30-2023, 06:13 PM #11
DirtyDoctor's Avatar
DirtyDoctor DirtyDoctor is offline
Junior Member
 
Join Date: Dec 2023
Location: Indiana
Posts: 22
DirtyDoctor is on a distinguished road
DirtyDoctor DirtyDoctor is offline
Junior Member
DirtyDoctor's Avatar
 
Join Date: Dec 2023
Location: Indiana
Posts: 22
DirtyDoctor is on a distinguished road
Quote:
Originally Posted by DirtyDoctor View Post
This was my thought and still a possibility. I am going to try this, cannot hurt! Thank you
I did do this with 2 tanks of gas...no love
DirtyDoctor is offline   Reply With QuoteReply With Quote
Old 12-30-2023, 10:38 PM #12
19963.4lsr5 19963.4lsr5 is offline
Elite Member
 
Join Date: Aug 2013
Location: Stouchsburg PA
Posts: 5,319
19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold
19963.4lsr5 19963.4lsr5 is offline
Elite Member
 
Join Date: Aug 2013
Location: Stouchsburg PA
Posts: 5,319
19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold
It seems that when it goes closed loop you loose power.


Sent from my iPhone using Tapatalk
19963.4lsr5 is offline   Reply With QuoteReply With Quote
Old 12-30-2023, 11:54 PM #13
skippyenthalpy skippyenthalpy is offline
Junior Member
 
Join Date: Dec 2023
Location: Columbia
Posts: 9
skippyenthalpy is on a distinguished road
skippyenthalpy skippyenthalpy is offline
Junior Member
 
Join Date: Dec 2023
Location: Columbia
Posts: 9
skippyenthalpy is on a distinguished road
proabably tq
skippyenthalpy is offline   Reply With QuoteReply With Quote
Old 01-17-2024, 12:20 PM #14
DirtyDoctor's Avatar
DirtyDoctor DirtyDoctor is offline
Junior Member
 
Join Date: Dec 2023
Location: Indiana
Posts: 22
DirtyDoctor is on a distinguished road
DirtyDoctor DirtyDoctor is offline
Junior Member
DirtyDoctor's Avatar
 
Join Date: Dec 2023
Location: Indiana
Posts: 22
DirtyDoctor is on a distinguished road
Quote:
Originally Posted by 19963.4lsr5 View Post
It seems that when it goes closed loop you loose power.


Sent from my iPhone using Tapatalk
\
What does that mean? Up to temp?
DirtyDoctor is offline   Reply With QuoteReply With Quote
Old 01-17-2024, 05:36 PM #15
Devbot's Avatar
Devbot Devbot is offline
Senior Member
 
Join Date: Apr 2020
Location: Monroe, WA
Posts: 2,196
Real Name: Devan
Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold
Devbot Devbot is offline
Senior Member
Devbot's Avatar
 
Join Date: Apr 2020
Location: Monroe, WA
Posts: 2,196
Real Name: Devan
Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold Devbot is a splendid one to behold
Are you talking about the first few minutes after a dead cold start before everything is up to temp? That's very normal if so. I have maybe half the power until my needle breaks the line, and maybe 75% until it hits the middle - then from there it's golden. If so, you also probably noticed you hang revs and are hesitant to change gears during this time as well. All of which are to bring the trans fluid up to temp quicker; how well it works I'm not sure because it's clearly based off engine temp rather than trans temp, but that's the idea behind it.
__________________
Y2K Highlander Millennium Silver 3.4L auto @ 320k and climbing
Toytecs + 5100s / 7.5 wrap + OME spacers + Tokicos / JBA UCAs / Anonymous Fab. LBJs / Total Chaos Gussets / EimKeith PCK + LCAR / Extended Bump Stops; Brake Lines; Rear Diff Breather / True North Fab. Hybrid Bumper / CBI Hybrid Bumper + Tire Carrier / 4xInnovations Hybrid Sliders / Opt Offroad Trailing Arms / Lil Skip Gas Skid / BudBuilt Front Skid / ARB Rear Locker
Devbot is offline   Reply With QuoteReply With Quote
Reply

Tags
1-2 , fuel , minutes , sensor , truck

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
4th gen loses power while driving JailbreakOverlandr 4th Gen T4Rs 2 03-30-2023 11:57 AM
While in 4WD HI, occasionally/randomly loses power when trying to accelerate sugjavier 3rd gen T4Rs 1 11-13-2017 02:36 PM
2012 4Runner: Loses all electrical power chasec11 5th gen T4Rs 4 06-18-2013 12:49 AM
Help, engine loses power intermittently neffmoore 3rd gen T4Rs 3 08-27-2010 01:03 PM
Posting Intervals is 2 minutes and Editing 15 minutes limit?? Thai General Discussions 22 04-08-2009 11:48 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:03 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020