User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-18-2024, 07:32 PM #1
aa010175's Avatar
aa010175 aa010175 is offline
Member
 
Join Date: Nov 2021
Location: San Diego
Posts: 55
Real Name: Dave
aa010175 is on a distinguished road
aa010175 aa010175 is offline
Member
aa010175's Avatar
 
Join Date: Nov 2021
Location: San Diego
Posts: 55
Real Name: Dave
aa010175 is on a distinguished road
P0300, P0301 and P0306 with relay cycling. Fuel pump fail possibility.

Help needed please. Last year I did a head job at 250,000 miles. Replaced almost all parts that should be renewed. The other day I started up the car and I heard a relay cycling back forth under the dash or hood. I started the car and it would barely run because it was missing so bad. Tripped a p0300, p0301 and a p0306. I now have a thumping sound come from the left rear when the power is turned on. I have never heard that before. The tank is 1/2 full. Could it be a fuel pump starting to stumble? It has very little power going up a hill. I also pulled the EFI and 20A EFI fuse and the thumping did not stop.
aa010175 is offline   Reply With QuoteReply With Quote
Old 01-19-2024, 03:52 PM #2
Bad Luck Bad Luck is offline
Senior Member
 
Join Date: Feb 2019
Location: Hot Springs, AR
Posts: 4,409
Real Name: Patrick
Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute
Bad Luck Bad Luck is offline
Senior Member
 
Join Date: Feb 2019
Location: Hot Springs, AR
Posts: 4,409
Real Name: Patrick
Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute Bad Luck has a reputation beyond repute
Quote:
Originally Posted by aa010175 View Post
Help needed please. Last year I did a head job at 250,000 miles. Replaced almost all parts that should be renewed. The other day I started up the car and I heard a relay cycling back forth under the dash or hood. I started the car and it would barely run because it was missing so bad. Tripped a p0300, p0301 and a p0306. I now have a thumping sound come from the left rear when the power is turned on. I have never heard that before. The tank is 1/2 full. Could it be a fuel pump starting to stumble? It has very little power going up a hill. I also pulled the EFI and 20A EFI fuse and the thumping did not stop.
What year is your 4Runner?
How many miles do you have now?
What other work have you done on it recently?
__________________
2000 SR5 V6 Manual 4WD https://www.toyota-4runner.org/3rd-g...biography.html
2000 Limited V6 Auto E-Locker Sold 3/2022
Bad Luck is offline   Reply With QuoteReply With Quote
Old 01-20-2024, 12:24 AM #3
aa010175's Avatar
aa010175 aa010175 is offline
Member
 
Join Date: Nov 2021
Location: San Diego
Posts: 55
Real Name: Dave
aa010175 is on a distinguished road
aa010175 aa010175 is offline
Member
aa010175's Avatar
 
Join Date: Nov 2021
Location: San Diego
Posts: 55
Real Name: Dave
aa010175 is on a distinguished road
Itís a 2000 V-6. Update on my problem. The thumping was the rear wiper motor running. I Reset the check engine light. This time only P0301 tripped. Pulled the number 1 plug and found it to be badly beat up. No compression in number one plug. Iím in the process of pull the head that was rebuilt 12 months ago. I think one valve failed.
aa010175 is offline   Reply With QuoteReply With Quote
Old 01-20-2024, 10:02 AM #4
19963.4lsr5 19963.4lsr5 is offline
Elite Member
 
Join Date: Aug 2013
Location: Stouchsburg PA
Posts: 5,356
19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold
19963.4lsr5 19963.4lsr5 is offline
Elite Member
 
Join Date: Aug 2013
Location: Stouchsburg PA
Posts: 5,356
19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold 19963.4lsr5 is a splendid one to behold
Quote:
Originally Posted by aa010175 View Post
Itís a 2000 V-6. Update on my problem. The thumping was the rear wiper motor running. I Reset the check engine light. This time only P0301 tripped. Pulled the number 1 plug and found it to be badly beat up. No compression in number one plug. Iím in the process of pull the head that was rebuilt 12 months ago. I think one valve failed.

Weíre you driving it with the check engine light flashing?


Sent from my iPhone using Tapatalk
19963.4lsr5 is offline   Reply With QuoteReply With Quote
Old 01-20-2024, 10:54 AM #5
98&me 98&me is offline
Junior Member
 
Join Date: May 2023
Posts: 2
98&me is on a distinguished road
98&me 98&me is offline
Junior Member
 
Join Date: May 2023
Posts: 2
98&me is on a distinguished road
I think u are on the right track. I donít like the sound of the spark plug being messed up. That may entail a piston, spark plug and valve replacement. Hopefully just a spark plug and valve. I am interested in what you find in cylinder 6 if anything.
98&me is offline   Reply With QuoteReply With Quote
Reply

Tags
car , heard , p0301 , power , started

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Codes: P0300 and P0301 DWilliam 3rd gen T4Rs 7 02-19-2024 08:55 AM
P0301 Misfire - Fuel Pump on the Way Out? beefsix 3rd gen T4Rs 33 01-28-2020 03:13 PM
P0300 P0306 Misfire fixed - fuel injector '99 4Runner Leebo 3rd gen T4Rs 41 07-14-2019 11:48 AM
Help! P0300, p0301, p0302 Chandler_Ross 3rd gen T4Rs 2 06-04-2013 11:22 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 11:07 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020