User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-24-2013, 06:10 AM #16
earthrealm earthrealm is online now
Senior Member
 
Join Date: Jan 2012
Location: darkside of the moon
Posts: 1,429
earthrealm will become famous soon enough
earthrealm earthrealm is online now
Senior Member
 
Join Date: Jan 2012
Location: darkside of the moon
Posts: 1,429
earthrealm will become famous soon enough
wow..good..never knew that.......would check that out 2 confirm......
guess it must edit: checked and confirmed its truebe true though, toyota aint so dumb to come up with the design i described above
edit: checked n confirmed its true........thanks @ CXS
__________________
2005 v6, galactic grey 4wd auto : pioneer avh 4400bh dvd hu, pyle reverse cam
2003 rav4 titanuim silver 4wd auto......sold
2004 rav4 titanuim silver 4wd auto : pionneer avhx 5500bt hu, pyle reverse cam

Last edited by earthrealm; 10-25-2013 at 06:57 AM. Reason: more info
earthrealm is online now   Reply With QuoteReply With Quote
Old 10-29-2013, 01:53 PM #17
trickbiker121 trickbiker121 is offline
Member
 
Join Date: Oct 2013
Location: NY
Posts: 91
trickbiker121 is on a distinguished road
trickbiker121 trickbiker121 is offline
Member
 
Join Date: Oct 2013
Location: NY
Posts: 91
trickbiker121 is on a distinguished road
I have a 2005 SR5 and never really used the 4WD mode for years but last year there was a snow storm that required me to use 4WD HI but it never engaged. So today I tested to see if it would engage by putting the car into neutral then moving the knob towards 4HI and waited a minute and it did not engage so I shifted to D waited few seconds and it finally engaged when I shifted to R. Then I shifted back to N to switch to 4LO which engaged after a few seconds. Was it ok for me to switch to D and R when it was trying to engage 4HI. After a few more tries by turning off the car after it changing it to 2HI. Sometime it would engage without me shifting to D or R while other times it wouldn't even engage. Since winter is coming, what do you guys recommend so that it will engage more faster and be more reliable. Thanks.
trickbiker121 is offline   Reply With QuoteReply With Quote
Old 02-12-2014, 05:47 PM #18
MARINE_HMLA's Avatar
MARINE_HMLA MARINE_HMLA is offline
Junior Member
 
Join Date: Jul 2013
Location: Nc
Posts: 29
Real Name: Jordan
MARINE_HMLA is on a distinguished road
MARINE_HMLA MARINE_HMLA is offline
Junior Member
MARINE_HMLA's Avatar
 
Join Date: Jul 2013
Location: Nc
Posts: 29
Real Name: Jordan
MARINE_HMLA is on a distinguished road
So its been awhile I haven't need the 4wd so it never got fixed...till now im snowed in and decided to try again I took the add box off and bench tested it, gave it power and it moves just fine back and forth changed the front diff fluids put it all back together nothing happens when I put it in 4wd drive my diff. Lock light is on solid the 4hi light is flashing and vsc is on solid. I unplugged the transfer case black box wiring harness checked not corroded up loosened the three bolts holding the box holding the box to the tc and wiggled it around put it all back together still nothing. Had to go out a bit so I left the selector in 4hi just in cas it changed its mind and wanted to work and noticed my mirror direction thing keeps reseting its self and the lights on the dash will flikker it dosent do that when selected to 2hi. Any help or suggestions
MARINE_HMLA is offline   Reply With QuoteReply With Quote
Old 02-12-2014, 06:00 PM #19
Stuck CAPS's Avatar
Stuck CAPS Stuck CAPS is offline
Senior Member
 
Join Date: Dec 2012
Location: Wildwood, MO
Age: 24
Posts: 1,028
Real Name: Alex
Stuck CAPS is on a distinguished road
Stuck CAPS Stuck CAPS is offline
Senior Member
Stuck CAPS's Avatar
 
Join Date: Dec 2012
Location: Wildwood, MO
Age: 24
Posts: 1,028
Real Name: Alex
Stuck CAPS is on a distinguished road
Quote:
Originally Posted by MARINE_HMLA View Post
So its been awhile I haven't need the 4wd so it never got fixed...till now im snowed in and decided to try again I took the add box off and bench tested it, gave it power and it moves just fine back and forth changed the front diff fluids put it all back together nothing happens when I put it in 4wd drive my diff. Lock light is on solid the 4hi light is flashing and vsc is on solid. I unplugged the transfer case black box wiring harness checked not corroded up loosened the three bolts holding the box holding the box to the tc and wiggled it around put it all back together still nothing. Had to go out a bit so I left the selector in 4hi just in cas it changed its mind and wanted to work and noticed my mirror direction thing keeps reseting its self and the lights on the dash will flikker it dosent do that when selected to 2hi. Any help or suggestions
I was going to say it may be the diff, then, bet the ADD actuator works, and the VSC is on solid? Try to pull the VSC plug on that brake booster thing, then try it. There was a thread a few days ago, and a bunch of problems were being caused and it seemed like VSC was the culprit. Try disconnecting that, and if 4wd works, then it could be VSC messing with the computer.
__________________
2004 Toyota 4Runner SR5 PreRunner - A slow but steady build!
GOODϟYEAR Wrangler Silent Armors, K&N Air and Oil Filters, Borla PROXS Muffler, Mobil 1 Full Synthetic Oil, and a few other things
-Helpful DIY Videos
Stuck CAPS is offline   Reply With QuoteReply With Quote
Old 02-12-2014, 06:20 PM #20
MARINE_HMLA's Avatar
MARINE_HMLA MARINE_HMLA is offline
Junior Member
 
Join Date: Jul 2013
Location: Nc
Posts: 29
Real Name: Jordan
MARINE_HMLA is on a distinguished road
MARINE_HMLA MARINE_HMLA is offline
Junior Member
MARINE_HMLA's Avatar
 
Join Date: Jul 2013
Location: Nc
Posts: 29
Real Name: Jordan
MARINE_HMLA is on a distinguished road
Where can I find this vsc thing you speak of
MARINE_HMLA is offline   Reply With QuoteReply With Quote
Old 02-12-2014, 06:51 PM #21
Martinjmpr's Avatar
Martinjmpr Martinjmpr is offline
Senior Member
 
Join Date: Aug 2009
Location: Englewood, CO
Posts: 1,404
Martinjmpr is on a distinguished road
Martinjmpr Martinjmpr is offline
Senior Member
Martinjmpr's Avatar
 
Join Date: Aug 2009
Location: Englewood, CO
Posts: 1,404
Martinjmpr is on a distinguished road
Quote:
Originally Posted by CXS View Post
Wrong, stop and put it in neutral then engage 4WD.
That only applies to low range. For hi-range 4wd mine will only engage if I am moving. Maybe I don't have enough patience to wait for it but it always engages quickly if I am going about 10-20 mph.
__________________
Martin AKA Zapp Branigan - No longer a 4runner owner!
Martinjmpr is offline   Reply With QuoteReply With Quote
Old 02-13-2014, 12:28 PM #22
ran ran is offline
Senior Member
 
Join Date: Aug 2007
Location: S Oregon
Age: 66
Posts: 1,315
ran is on a distinguished road
ran ran is offline
Senior Member
 
Join Date: Aug 2007
Location: S Oregon
Age: 66
Posts: 1,315
ran is on a distinguished road
I've been in 4Hi for the last couple months. tried 4Lo this morning after a quick Lab test, Neutral, 4Lo, tried packing out of the parking space, all beeps. back to 4Hi and got in a straight line, still would not engage. will look into this after a quick breakfast.
____________
2007 SE V6 Titanium
ran is offline   Reply With QuoteReply With Quote
Old 02-13-2014, 08:21 PM #23
c_mack9's Avatar
c_mack9 c_mack9 is offline
Member
 
Join Date: Oct 2012
Location: Paducah, KY
Posts: 204
c_mack9 is on a distinguished road
c_mack9 c_mack9 is offline
Member
c_mack9's Avatar
 
Join Date: Oct 2012
Location: Paducah, KY
Posts: 204
c_mack9 is on a distinguished road
Any luck? I just bought an 06 Sport with this issue. I work at a dealership, they've already replaced the front actuator, that didn't fix it. The actuator for the transfer case has been on back order, it finally arrived today. They'll start on it tomorrow, it's probably a 2 day job so I'm not expecting to know if that's the fix until Monday. As much as it costs it better be. They said it always ends up being the actuators.
c_mack9 is offline   Reply With QuoteReply With Quote
Old 02-13-2014, 11:08 PM #24
nvestor88 nvestor88 is offline
Member
 
Join Date: May 2011
Location: NYC
Posts: 182
Real Name: j
nvestor88 is on a distinguished road
nvestor88 nvestor88 is offline
Member
 
Join Date: May 2011
Location: NYC
Posts: 182
Real Name: j
nvestor88 is on a distinguished road
Are the actuators hard to take off and grease yourself. Are there two? One in front and one on transfer case?
nvestor88 is offline   Reply With QuoteReply With Quote
Old 02-14-2014, 03:20 AM #25
Stuck CAPS's Avatar
Stuck CAPS Stuck CAPS is offline
Senior Member
 
Join Date: Dec 2012
Location: Wildwood, MO
Age: 24
Posts: 1,028
Real Name: Alex
Stuck CAPS is on a distinguished road
Stuck CAPS Stuck CAPS is offline
Senior Member
Stuck CAPS's Avatar
 
Join Date: Dec 2012
Location: Wildwood, MO
Age: 24
Posts: 1,028
Real Name: Alex
Stuck CAPS is on a distinguished road
Quote:
Originally Posted by MARINE_HMLA View Post
Where can I find this vsc thing you speak of
If you're outside your truck, looking at it head on, there's a reservoir on the right side of the engine bay, closest to the firewall. There should be a grey plug connected to it. Pull that, and then try. Regardless of if it works or not, plug it back in after. If it works after pulling, it's the VSC system, if it doesn't, it's something else.
__________________
2004 Toyota 4Runner SR5 PreRunner - A slow but steady build!
GOODϟYEAR Wrangler Silent Armors, K&N Air and Oil Filters, Borla PROXS Muffler, Mobil 1 Full Synthetic Oil, and a few other things
-Helpful DIY Videos
Stuck CAPS is offline   Reply With QuoteReply With Quote
Old 02-14-2014, 06:49 AM #26
GregGimbert's Avatar
GregGimbert GregGimbert is offline
Member
 
Join Date: Mar 2006
Location: Daytona Beach FL
Posts: 201
GregGimbert is an unknown quantity at this point
GregGimbert GregGimbert is offline
Member
GregGimbert's Avatar
 
Join Date: Mar 2006
Location: Daytona Beach FL
Posts: 201
GregGimbert is an unknown quantity at this point
Take a rubber mallet and give the thing a little shock therapy.

Worked for me on my v8 transfer case.
__________________
You can lead a man to knowledge but you can't make him think.
GregGimbert is offline   Reply With QuoteReply With Quote
Old 02-15-2014, 08:32 PM #27
MARINE_HMLA's Avatar
MARINE_HMLA MARINE_HMLA is offline
Junior Member
 
Join Date: Jul 2013
Location: Nc
Posts: 29
Real Name: Jordan
MARINE_HMLA is on a distinguished road
MARINE_HMLA MARINE_HMLA is offline
Junior Member
MARINE_HMLA's Avatar
 
Join Date: Jul 2013
Location: Nc
Posts: 29
Real Name: Jordan
MARINE_HMLA is on a distinguished road
Ok New updates put the runner on a lift and placed the 4wd switch in 4hi I turned the front shaft by hand 1/4 maybe and something clicked in the transfer case turned the front axles by hand and there still free, cranked it and checked in drive still nothing. Removed the add box and slide the ring and turned the front wheels and they locked in, bench tested the box and it works checked my voltages on the plug for the add box on the truck while it was running and some one changing from 2to 4hi and my voltages never change hook the box up without putting it back in the diff and flip the switch no movement plug voltages are red10.9 b@w10.9 w1.9 w@b11.2 p@b0 letters indicating wire color. I left the runner in 4wd for now and my lights have changed vac is out but 4wd and locker lights are now rapid flashing I'm thinking this means the 4wd computer is shot does that make since to anyone else or what's your thoughts
MARINE_HMLA is offline   Reply With QuoteReply With Quote
Old 02-15-2014, 10:16 PM #28
nvestor88 nvestor88 is offline
Member
 
Join Date: May 2011
Location: NYC
Posts: 182
Real Name: j
nvestor88 is on a distinguished road
nvestor88 nvestor88 is offline
Member
 
Join Date: May 2011
Location: NYC
Posts: 182
Real Name: j
nvestor88 is on a distinguished road
Greg

With rubber mallet, engage the 4hi, put on ebrake, put truck in neutral, then hit actuator with rubber mallet?
nvestor88 is offline   Reply With QuoteReply With Quote
Old 02-16-2014, 10:42 AM #29
MARINE_HMLA's Avatar
MARINE_HMLA MARINE_HMLA is offline
Junior Member
 
Join Date: Jul 2013
Location: Nc
Posts: 29
Real Name: Jordan
MARINE_HMLA is on a distinguished road
MARINE_HMLA MARINE_HMLA is offline
Junior Member
MARINE_HMLA's Avatar
 
Join Date: Jul 2013
Location: Nc
Posts: 29
Real Name: Jordan
MARINE_HMLA is on a distinguished road
Ive ruled out the actuators some where between me turning the switch and the actuators im not sending a signal because the plug to my actuators the voltage never changes when the switch is turned
MARINE_HMLA is offline   Reply With QuoteReply With Quote
Old 02-16-2014, 06:47 PM #30
MARINE_HMLA's Avatar
MARINE_HMLA MARINE_HMLA is offline
Junior Member
 
Join Date: Jul 2013
Location: Nc
Posts: 29
Real Name: Jordan
MARINE_HMLA is on a distinguished road
MARINE_HMLA MARINE_HMLA is offline
Junior Member
MARINE_HMLA's Avatar
 
Join Date: Jul 2013
Location: Nc
Posts: 29
Real Name: Jordan
MARINE_HMLA is on a distinguished road
Does anybody see why I shouldnt leave it in 4wd until I get the votage issue figured out this is my daily driver and the way im thinking is the v8 models are full time 4wd so this shouldnt hurt right
MARINE_HMLA is offline   Reply With QuoteReply With Quote
Reply

Tags
2003 , 4th gen , 4wd , limited

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
major 2003 4 runner problems cman 4th Gen T4Rs 32 05-18-2020 07:07 AM
90 4runner problems? sndstrm Classic T4Rs 8 03-20-2017 07:43 PM
Will springs and shocks from a 2003 4Runner fit a 1997 4Runner?? gkatmar 4th Gen T4Rs 0 04-13-2007 10:42 AM
2003 NAV problems Avian Engines / Suspension / Wheels / Tires / Audio / Accessories 0 09-23-2006 02:25 PM
2003 V8 DAC & Reverse to Drive Problems!!! 4RunnerLaker Problems & Warranty Issues 10 08-30-2004 06:15 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 05:26 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020