Toyota 4Runner Forum - Largest 4Runner Forum

Toyota 4Runner Forum - Largest 4Runner Forum (https://www.toyota-4runner.org/)
-   4th Gen T4Rs (https://www.toyota-4runner.org/4th-gen-t4rs/)
-   -   4x4 PSA: Use it or lose it monthly reminder (https://www.toyota-4runner.org/4th-gen-t4rs/163282-4x4-psa-use-lose-monthly-reminder.html)

xtremewlr 07-04-2020 01:05 PM

Well, 4Lo is flashing at me today. Went for an overnight camping trip yesterday and 4Lo and center diff lock were working yesterday. This morning, they worked for a little bit and started having issues. So I put it back into 4Hi (V8 AWD) and about 30 minutes later, 4Lo started flashing at me and now won't turn off. Just got home and tried tapping the servo housing with a hammer but still no go. So now I get to trouble shoot and hope I can get the stupid thing working again. This has me ready to sell the 4runner. The tcase shifting is far too unreliable and an FJ case swap (manual shifting) runs about $2500 for parts alone. My 1999 Tacoma is far more reliable and capable off-road.

4Reak Show 07-04-2020 01:18 PM

Quote:

Originally Posted by xtremewlr (Post 3513463)
Well, 4Lo is flashing at me today. Went for an overnight camping trip yesterday and 4Lo and center diff lock were working yesterday. This morning, they worked for a little bit and started having issues. So I put it back into 4Hi (V8 AWD) and about 30 minutes later, 4Lo started flashing at me and now won't turn off. Just got home and tried tapping the servo housing with a hammer but still no go. So now I get to trouble shoot and hope I can get the stupid thing working again. This has me ready to sell the 4runner. The tcase shifting is far too unreliable and an FJ case swap (manual shifting) runs about $2500 for parts alone. My 1999 Tacoma is far more reliable and capable off-road.



That sucks. Makes me glad my 2nd and 5th gen both have a manual lever. I'm wondering if there's some trick like doing slow wide figure 8's to help shafts line up while attempting engagement. I don't own one to test that theory but it's free and easy

Trumpet 07-05-2020 07:51 AM

Quote:

Originally Posted by xtremewlr (Post 3513463)
Well, 4Lo is flashing at me today. Went for an overnight camping trip yesterday and 4Lo and center diff lock were working yesterday. This morning, they worked for a little bit and started having issues. So I put it back into 4Hi (V8 AWD) and about 30 minutes later, 4Lo started flashing at me and now won't turn off. Just got home and tried tapping the servo housing with a hammer but still no go. So now I get to trouble shoot and hope I can get the stupid thing working again. This has me ready to sell the 4runner. The tcase shifting is far too unreliable and an FJ case swap (manual shifting) runs about $2500 for parts alone. My 1999 Tacoma is far more reliable and capable off-road.

Have you checked your tire pressures? A low tire will cause issues. Simple stuff first.

xtremewlr 07-05-2020 10:15 AM

Quote:

Originally Posted by Trumpet (Post 3513681)
Have you checked your tire pressures? A low tire will cause issues. Simple stuff first.

No, it wouldn't.

Bigcanoe 07-05-2020 10:24 AM

Thanks for the reminder! I ran mine through the combinations on my gravel street and all seemed to work ok!

Thebeastlives 07-06-2020 12:27 AM

Not sure why so many are having issues with the 4th gen 4 wd system. We might engaged our 4 hi 2 may be 3 times a year. I change the transfer case fluid once a year before snowboarding season and after 13 years and 275 k miles the 4wd has been rock solid.

egr13 07-20-2020 12:24 PM

Quote:

Originally Posted by 4Reak Show (Post 3510644)
Alright so my 2016 4Runner rear diff lock does this to me too. And it's been mine since brand new, only 27K odometer. What helps me a LOT with rear diff lock engagement is slightly turning the steering wheel while driving slowly in sort of a slalom maneuver back and forth about a 10 degree turning angle. So very little. And I can hear it click right into place by the second slalom every time.

What I accredit it to is that the rear axle shafts are not aligned TOGETHER for the locking sleeve to engage. So driving forward or backward perfectly straight does nothing since that keeps axles in the same position relative to each other. The slow slalom forces the axles to spin at slightly different speeds to each other allowing the splines of whatever sleeve needs to engage to line up correctly.

I would bet a center diff lock issue could be tested the same way but probably would need a more severe turning radius since those alignment shafts are for front and rear tire speeds, not side to side tire speeds.

4Reak Show-Worked like a charm!
Muuuuuuch appreciated!!! I tried the slight turning approach and it works every time, within maybe 5 to 10 feet. Friggin brilliant.
I know differentials as a general concept on paper but I've never pulled one apart (at least not a vehicle differential). I'm not familiar with the innards of the one on our 4Runners, but I think you are dead on about why this works; just need to get the two sides rotating at different speeds so the locking coupling/sleeve/spline/whatever has a chance to align.

Everything working pretty much like clockwork now in my 4WD system.

Cheers everyone....thread bump....Use Or Lose reminder.....

Kmvreter 08-04-2020 08:58 AM

August reminder.

Bigcanoe 08-04-2020 10:01 AM

Do you guys exercise "all the buttons" or only the 4LO on the 4th Gen? DAC, Center diff lock, Traction control, RSCA off are the ones I have in mind.

KLH4R3 08-04-2020 10:05 AM

Great reminder, thank you -

Zero0575 08-04-2020 10:52 AM

Quote:

Originally Posted by Bigcanoe (Post 3527624)
Do you guys exercise "all the buttons" or only the 4LO on the 4th Gen? DAC, Center diff lock, Traction control, RSCA off are the ones I have in mind.

I just do center diff lock and 4LO, but I think the biggest concern is 4LO since the 4wd actuator is what is prone to failure if you don't exercise it regularly.

I also don't have a traction control button - I think that was added in 2008.

xfitr911 08-04-2020 11:46 AM

Good to know! When I get my Ď03 this week Iíll set a reminder for myself on my phone, especially since I canít remember shit like this 😂🤣

ieatfish 08-10-2020 10:45 PM

I thought mine worked when I purchased the vehicle a month ago but when I tried afterward, it would just blink. I could hear the actuator whine so I knew it was functional. I spent a little while tapping the actuator and transfer case while engaging 4Lo and it didn't seem to make much difference.

However, just drove down from Portland to Phoenix this last weekend and tried the 4Lo when I reached southern CA after 8 hours of driving and with 105 degree heat. It engaged almost immediately. Tested a couple more times just to be sure and now it seems to be working great. I'll be sure to exercise it monthly to keep it working!

Kmvreter 09-02-2020 09:33 PM

September reminder.


All times are GMT -4. The time now is 07:57 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger