User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-29-2020, 12:02 AM #16
chaoticlife chaoticlife is offline
Junior Member
 
Join Date: Oct 2012
Location: Alpharetta, GA
Posts: 8
chaoticlife is on a distinguished road
chaoticlife chaoticlife is offline
Junior Member
 
Join Date: Oct 2012
Location: Alpharetta, GA
Posts: 8
chaoticlife is on a distinguished road
I'm with you, definitely not blower motor. Blower motor controls the different fan levels and those do not affect the breathing sound.

Mine also started after having a leaking evaporator core replaced, so that's an interesting note.

I've been told several times that it means my compressor is failing or about to fail, but happily, that does not seem to be the case at all. The whole system has survived 4.5 Georgia summers since that evaporator core replacement, knock on wood.

I'm leaning toward the expansion valve explanation that I've seen in this thread, but I'm no expert.

And now I see A70BoosTFienD replaced his expansion valve and no change. So I'm actually leaning towards ignoring it as long as it keeps cooling.

Last edited by chaoticlife; 01-29-2020 at 12:08 AM.
chaoticlife is offline   Reply With QuoteReply With Quote
Old 01-29-2020, 01:34 AM #17
andreylights's Avatar
andreylights andreylights is offline
Member
 
Join Date: Sep 2018
Location: Vancouver, BC
Posts: 214
andreylights will become famous soon enough
andreylights andreylights is offline
Member
andreylights's Avatar
 
Join Date: Sep 2018
Location: Vancouver, BC
Posts: 214
andreylights will become famous soon enough
Glad I found this post. Same issue. Once in 10-15 seconds the AC makes a sort of exhaling sound. New AC compressor, new evaporator.
andreylights is offline   Reply With QuoteReply With Quote
Old 02-02-2020, 01:31 AM #18
Rwturbo Rwturbo is offline
Junior Member
 
Join Date: Sep 2017
Location: Virginia
Posts: 2
Rwturbo is on a distinguished road
Rwturbo Rwturbo is offline
Junior Member
 
Join Date: Sep 2017
Location: Virginia
Posts: 2
Rwturbo is on a distinguished road
Aftermarket parts!

I test drove a white 05 in Virginia that did this after evaporator install. Must use oem parts or this will happen. Been there with other vehicles.
Rwturbo is offline   Reply With QuoteReply With Quote
Old 03-18-2020, 08:37 AM #19
Hkwoof Hkwoof is offline
Junior Member
 
Join Date: Aug 2019
Location: Kentucky
Posts: 5
Hkwoof is on a distinguished road
Hkwoof Hkwoof is offline
Junior Member
 
Join Date: Aug 2019
Location: Kentucky
Posts: 5
Hkwoof is on a distinguished road
Bump this up again
Obviously not an isolated problem
Hkwoof is offline   Reply With QuoteReply With Quote
Old 11-21-2020, 06:15 AM #20
LukeWalter LukeWalter is offline
Junior Member
 
Join Date: Nov 2020
Posts: 2
LukeWalter is on a distinguished road
LukeWalter LukeWalter is offline
Junior Member
 
Join Date: Nov 2020
Posts: 2
LukeWalter is on a distinguished road
Quote:
Originally Posted by Rwturbo View Post
I test drove a white 05 in Virginia that did this after evaporator install. Must use oem parts or this will happen. Been there with other vehicles.
Try finding aircon servicing on this listing website.
LukeWalter is offline   Reply With QuoteReply With Quote
Old 11-21-2020, 11:39 AM #21
Captsolo Captsolo is offline
Member
 
Join Date: Sep 2018
Location: Bahamas
Posts: 311
Captsolo will become famous soon enough
Captsolo Captsolo is offline
Member
 
Join Date: Sep 2018
Location: Bahamas
Posts: 311
Captsolo will become famous soon enough
Quote:
Originally Posted by Rwturbo View Post
I test drove a white 05 in Virginia that did this after evaporator install. Must use oem parts or this will happen. Been there with other vehicles.
I have an 05 and ordered an evaporator core when my mechanic said that was the issue. I have a great mechanic. Can fix anything on a car. Cost for labor was quoted at $300. We shall see. Big job I'm told.

Denso 476-0040 A/C Evaporator Core
Captsolo is offline   Reply With QuoteReply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Air Conditioner Problem Raph25 Problems & Warranty Issues 36 10-29-2019 04:53 PM
Air conditioner Deportistapr New Members 1 02-13-2014 10:23 PM
Air Conditioner MickeyMouse Classic T4Rs 16 12-17-2012 08:19 AM
Wheezing/Breathing Noise when accelerating quatin 3rd gen T4Rs 0 09-15-2011 11:07 AM
Air Conditioner Charge mustangaustin34 3rd gen T4Rs 1 04-25-2009 02:51 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 03:46 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020