User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-12-2019, 09:46 PM #1
hubo hubo is offline
Junior Member
 
Join Date: Sep 2013
Location: California
Posts: 8
hubo is on a distinguished road
hubo hubo is offline
Junior Member
 
Join Date: Sep 2013
Location: California
Posts: 8
hubo is on a distinguished road
Speakers work while in ACC mode, but go out while driving

So I was driving to work couple days ago and I noticed that the sound in my 4Runner seemed off. After a while I realized that all of the speakers were off, except for the center (dashboard) speaker. When I stopped the car and turned the key to ACC, all of the speakers came back on. What the hell?? The head unit works fine in both ACC and while the engine is on, but the speakers seem to go out the minute I start the engine. This happens while playing CD, using aux, or while listening to the radio.

Any suggestions as to what may be causing this? Thanks in advance!

2008 4Runner Sport with JBL Synthesis. All components are stock with no after market modifications (yet).
hubo is offline   Reply With QuoteReply With Quote
Old 02-13-2019, 01:09 AM #2
benztech82's Avatar
benztech82 benztech82 is offline
Member
 
Join Date: Jun 2017
Location: Mississauga
Posts: 229
benztech82 will become famous soon enough
benztech82 benztech82 is offline
Member
benztech82's Avatar
 
Join Date: Jun 2017
Location: Mississauga
Posts: 229
benztech82 will become famous soon enough
I have jbl as well and my rear speakers are blown and front have intermittent inoperable condition. Whenever front stops working I smak them and they work again. I have to replace complete sound system one day.

Sent from my Z30 using Tapatalk
benztech82 is offline   Reply With QuoteReply With Quote
Old 05-10-2020, 01:26 AM #3
Zeke588's Avatar
Zeke588 Zeke588 is offline
Member
 
Join Date: Feb 2018
Location: Billings Mt
Posts: 190
Real Name: Zeke
Zeke588 will become famous soon enough
Zeke588 Zeke588 is offline
Member
Zeke588's Avatar
 
Join Date: Feb 2018
Location: Billings Mt
Posts: 190
Real Name: Zeke
Zeke588 will become famous soon enough
I have this same issue. However I havenít tried too check too see if speakers work in ACC.
__________________
03 V8 limited. Bilsteins, rear OME 895e springs. 285/75/16 Nitto Terra Grapplers Tacoma Wheels.

1993 4runner 3 inch lift 33/12.5/15 KO2 SOLD
Zeke588 is offline   Reply With QuoteReply With Quote
Old 05-10-2020, 09:48 AM #4
Syr4RinNC's Avatar
Syr4RinNC Syr4RinNC is offline
Member
 
Join Date: Jan 2019
Location: Winston Salem NC
Posts: 193
Syr4RinNC will become famous soon enough
Syr4RinNC Syr4RinNC is offline
Member
Syr4RinNC's Avatar
 
Join Date: Jan 2019
Location: Winston Salem NC
Posts: 193
Syr4RinNC will become famous soon enough
While this is an active thread - i have a whine in my speakers when I accelerate and stop - otherwise they seem to be okay - anyone else notice this or have a solution?
Syr4RinNC is offline   Reply With QuoteReply With Quote
Old 05-10-2020, 06:24 PM #5
63PGP 63PGP is offline
Junior Member
 
Join Date: Aug 2017
Location: Indy
Posts: 20
63PGP is on a distinguished road
63PGP 63PGP is offline
Junior Member
 
Join Date: Aug 2017
Location: Indy
Posts: 20
63PGP is on a distinguished road
Bad grounds can cause everything listed here. May not be the only issue but that is where I would start. Anytime I run into an electrical issue that is intermittent I start with the ground wires.
63PGP is offline   Reply With QuoteReply With Quote
Old 05-10-2020, 06:39 PM #6
mynamesbennn mynamesbennn is offline
Junior Member
 
Join Date: Aug 2019
Location: Colorado
Posts: 1
mynamesbennn is on a distinguished road
mynamesbennn mynamesbennn is offline
Junior Member
 
Join Date: Aug 2019
Location: Colorado
Posts: 1
mynamesbennn is on a distinguished road
Quote:
Originally Posted by Syr4RinNC View Post
While this is an active thread - i have a whine in my speakers when I accelerate and stop - otherwise they seem to be okay - anyone else notice this or have a solution?
This is definitely a grounding issue. Do you have an aftermarket head unit as well?
mynamesbennn is offline   Reply With QuoteReply With Quote
Old 05-12-2020, 02:00 PM #7
Syr4RinNC's Avatar
Syr4RinNC Syr4RinNC is offline
Member
 
Join Date: Jan 2019
Location: Winston Salem NC
Posts: 193
Syr4RinNC will become famous soon enough
Syr4RinNC Syr4RinNC is offline
Member
Syr4RinNC's Avatar
 
Join Date: Jan 2019
Location: Winston Salem NC
Posts: 193
Syr4RinNC will become famous soon enough
I dont - all factory, non JBL sound system

Thanks for everyones thoughts - ill hunt around for the ground wires
Syr4RinNC is offline   Reply With QuoteReply With Quote
Reply

Tags
4runner , acc , engine , speakers , work

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Driving in 4WD mode only once a year Mgltacoma 5th gen T4Rs 21 11-09-2018 02:44 PM
Party Mode on all the time, with all 4 rear speakers in use Auntie Soshul 5th gen T4Rs 30 08-20-2014 01:13 PM
Driving in S mode CentcomPete 5th gen T4Rs 36 07-02-2013 09:29 PM
External amp installed to front speakers, now back speakers don't work mdterps44 Engines / Suspension / Wheels / Tires / Audio / Accessories 3 07-08-2012 08:07 PM
What's the MAX Speed when driving in 4x4 mode in a V6? MICA4R 4th Gen T4Rs 25 04-26-2011 10:06 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 07:38 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020