User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-04-2019, 07:47 AM #16
Captsolo Captsolo is offline
Member
 
Join Date: Sep 2018
Location: Bahamas
Posts: 430
Captsolo will become famous soon enough
Captsolo Captsolo is offline
Member
 
Join Date: Sep 2018
Location: Bahamas
Posts: 430
Captsolo will become famous soon enough
Quote:
Originally Posted by blackmax View Post
Stranded. So my 2003 4Runner V6 wont turn over. Put the key in the ignition on the lights come on everything is perfectly normal turn the key absolutely nothing happens nothing. The battery is perfectly fine. There's no clicking no nothing just silence. This happened a few days ago and I had the car towed. As soon as they took it off the toe Truck 3 miles away and started right up again. It happened again two days ago and I let it cool off for 15 minutes and it started up so I assume this is a heat thing. Today however it happened and I'm let it sit for several hours now and it still will not turn.

Again it is NOT the battery. It is NOT the battery cables for connection to the terminals. There are no sounds or clicking noises whatsoever. This has only happened when the engine is warm so far. Actually hot. But the strange thing is that this time he engine is cooled off to the touch and still the problem persists. Has anyone ever heard of anything like this? I really haven't. I guess you could go down the heat soak to the starter road but I'm sure that's not yet. He's so at the solenoid but again it's cold now so that doesn't seem like it would be the cause. Ignition switch? I guess perhaps but what would the temperature of the engine have to do with that? Neutral safety switch? I guess it could be but I've tried jiggling the shifter trying to start it in neutral everything under the sun that doesn't seem to be. I'm stumped

Stranded over an hour from my house waiting for AAA now. Second tow in one week. I'm going to have to figure this out thanks for any help you can provide.
I replaced 4 starters in my 2005 V6 runner. OEM lasted 5 years. Rebuilt at top shop lasted one year. Bought a new starter - lased 4 years then failed.
Put a Quality in there now (with lifetime warrantee), and have a $67 battery in garage as a back up. https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

Last edited by Captsolo; 09-04-2019 at 07:51 AM.
Captsolo is offline   Reply With QuoteReply With Quote
Old 09-04-2019, 08:41 AM #17
waypoint's Avatar
waypoint waypoint is offline
Member
 
Join Date: Aug 2017
Posts: 531
waypoint has a spectacular aura about waypoint has a spectacular aura about waypoint has a spectacular aura about
waypoint waypoint is offline
Member
waypoint's Avatar
 
Join Date: Aug 2017
Posts: 531
waypoint has a spectacular aura about waypoint has a spectacular aura about waypoint has a spectacular aura about
I use this on my fuse and relay legs: https://www.amazon.com/Hosa-D5S-6-De...gateway&sr=8-6

Bought it after reading a long thread here about the transmission electrical connector pins corroding and breaking in place causing shifting harshness. I pulled every fuse and relay, sprayed them down and let it dry, then reinstalled.
waypoint is offline   Reply With QuoteReply With Quote
Old 09-04-2019, 05:32 PM #18
riceandpho's Avatar
riceandpho riceandpho is online now
Senior Member
 
Join Date: Sep 2005
Location: Oakland CA
Age: 35
Posts: 4,921
riceandpho has a spectacular aura about riceandpho has a spectacular aura about riceandpho has a spectacular aura about
riceandpho riceandpho is online now
Senior Member
riceandpho's Avatar
 
Join Date: Sep 2005
Location: Oakland CA
Age: 35
Posts: 4,921
riceandpho has a spectacular aura about riceandpho has a spectacular aura about riceandpho has a spectacular aura about
Quote:
Originally Posted by blackmax View Post
Update - Fixed


Well this no start and even stalling on the freeway problem persisted for months. Stalled out on the freeway several times. Stalled while sitting at a stoplight several times. Really was a nightmare. Turns out it had nothing to do with the relay at all or the harness or wiring or anything like that.

So I took it over to a local mechanic to have new rotors and pads put on. I parked the truck gave him a key but told him that if it would not start he would have to pop the hood and tap on the EFI relay. He looked at me like I was crazy. I told him what had been going on and he said he would like that too. I came back after a couple hours and the job was done. He also handed me a little white I think 10-amp amp standard plug-in fuse that hat corrosion on both legs. It hadnot popped it just looked like it had seen better days. He said he replaced it no charge and thinks that might be my problem. Well, that was a month ago and since that time I have not had one issue. That was 100% for sure the problem. Simple $0.05 fuse. I really don't even know which one it was to be honest. It was one of the fuses inside the same fuse box where the EFI relay is housed.
white fuse in fusebox is the jumper fuse, that gives power to all the fuses.
10 amp fuses are red in color.
25amp fuse is close to clear, 20amp is yellow.
i would take all the fuses out and inspect it really good.
__________________
Pioneer DEH-80PRS,Rockford Fosgate T600-2,Hertz ML 1650.3(2 pairs),T400-2,Hertz ML 280.3(2 pairs),T1000-1bdcp,(2)JL Audio 12W6v3, Mechman 240a HO Alternator, Dual Northstar 31m,Borla Dual Exhaust,AFE Magnumforce intake.Enkei WT-4 Michelin Defender LTX 275/55R20. retrofitted S2000 projectors,Philips 85122 White Vision,Morimoto 5Five Ballast.Diode Dynamics SS3 Yellow Fog Sport.2 pairs of Hella Supertones.Full led conversion on interior and exterior.HAWK LTS pads F+R, Stoptech slotted rotors and stainless steel lines F+R.Bilstein 5100 @0.85, MOOG FJ Springs front,Bilstein B12 36-281824 rear .
riceandpho is online now   Reply With QuoteReply With Quote
Old 09-26-2022, 09:10 PM #19
Pale Rider Pale Rider is offline
Member
 
Join Date: Apr 2016
Location: Dirty Jerz
Posts: 64
Pale Rider is on a distinguished road
Pale Rider Pale Rider is offline
Member
 
Join Date: Apr 2016
Location: Dirty Jerz
Posts: 64
Pale Rider is on a distinguished road
Quote:
Originally Posted by riceandpho View Post
white fuse in fusebox is the jumper fuse, that gives power to all the fuses.
10 amp fuses are red in color.
25amp fuse is close to clear, 20amp is yellow.
i would take all the fuses out and inspect it really good.
Hi riceandpho,

I'm having similar issues to the OP and was wondering if you would mind clarifying your comment: "white fuse in fusebox is the jumper fuse, that gives power to all the fuses."

Where exactly is that jumper fuse?

Can you point it out from this site:

https://fuse-box.info/toyota/toyota-...uses-and-relay
__________________
2006 V6 SR5
Pale Rider is offline   Reply With QuoteReply With Quote
Old 09-26-2022, 10:21 PM #20
jbtvt's Avatar
jbtvt jbtvt is offline
Member
 
Join Date: Oct 2010
Location: NH
Posts: 407
jbtvt has a spectacular aura about jbtvt has a spectacular aura about
jbtvt jbtvt is offline
Member
jbtvt's Avatar
 
Join Date: Oct 2010
Location: NH
Posts: 407
jbtvt has a spectacular aura about jbtvt has a spectacular aura about
He means "short pin", #25
__________________
'85 4Runner, 22re 5spd; '90 4Runner, 5spd, 3.4 swap
'98 GS400 1uz; '07 GX470 2uz
jbtvt is offline   Reply With QuoteReply With Quote
Old 09-27-2022, 06:28 AM #21
Pale Rider Pale Rider is offline
Member
 
Join Date: Apr 2016
Location: Dirty Jerz
Posts: 64
Pale Rider is on a distinguished road
Pale Rider Pale Rider is offline
Member
 
Join Date: Apr 2016
Location: Dirty Jerz
Posts: 64
Pale Rider is on a distinguished road
Quote:
Originally Posted by jbtvt View Post
He means "short pin", #25
Thanks!

But is that even a fuse? It doesn't show any amp value.
__________________
2006 V6 SR5
Pale Rider is offline   Reply With QuoteReply With Quote
Old 09-27-2022, 08:23 AM #22
daprotege5 daprotege5 is offline
Member
 
Join Date: Feb 2021
Location: Altamonte Springs
Posts: 168
daprotege5 will become famous soon enough
daprotege5 daprotege5 is offline
Member
 
Join Date: Feb 2021
Location: Altamonte Springs
Posts: 168
daprotege5 will become famous soon enough
Quote:
Originally Posted by blackmax View Post
Update - Fixed


Well this no start and even stalling on the freeway problem persisted for months. Stalled out on the freeway several times. Stalled while sitting at a stoplight several times. Really was a nightmare. Turns out it had nothing to do with the relay at all or the harness or wiring or anything like that.

So I took it over to a local mechanic to have new rotors and pads put on. I parked the truck gave him a key but told him that if it would not start he would have to pop the hood and tap on the EFI relay. He looked at me like I was crazy. I told him what had been going on and he said he would like that too. I came back after a couple hours and the job was done. He also handed me a little white I think 10-amp amp standard plug-in fuse that hat corrosion on both legs. It hadnot popped it just looked like it had seen better days. He said he replaced it no charge and thinks that might be my problem. Well, that was a month ago and since that time I have not had one issue. That was 100% for sure the problem. Simple $0.05 fuse. I really don't even know which one it was to be honest. It was one of the fuses inside the same fuse box where the EFI relay is housed.
i was about to comment to change the fuses, i had replaced my whole engine and got the same thing no start, noise, click, nada. took me two days and i even called someone out to diagnose. said it was the ECU. my friend happen to come over that night started messing with the fuses, noticed the ECU one was a little corrodded, swapped it out and boom turned on like a charm. so even those little tiny fuses can cause issues if their dirty.
daprotege5 is offline   Reply With QuoteReply With Quote
Old 09-27-2022, 08:33 AM #23
jbtvt's Avatar
jbtvt jbtvt is offline
Member
 
Join Date: Oct 2010
Location: NH
Posts: 407
jbtvt has a spectacular aura about jbtvt has a spectacular aura about
jbtvt jbtvt is offline
Member
jbtvt's Avatar
 
Join Date: Oct 2010
Location: NH
Posts: 407
jbtvt has a spectacular aura about jbtvt has a spectacular aura about
Quote:
Originally Posted by Pale Rider View Post
Thanks!

But is that even a fuse? It doesn't show any amp value.
It's a jumper, makes a connection, not designed to blow. The Deoxit linked above is supposed to be good stuff, vintage electronics guys love it, or just clean anything suspect with steel wool and coat with dielectric grease on a qtip
__________________
'85 4Runner, 22re 5spd; '90 4Runner, 5spd, 3.4 swap
'98 GS400 1uz; '07 GX470 2uz
jbtvt is offline   Reply With QuoteReply With Quote
Old 09-27-2022, 12:00 PM #24
Bluesky 07's Avatar
Bluesky 07 Bluesky 07 is offline
Senior Member
 
Join Date: Sep 2014
Location: Cherokee Co., GA
Posts: 2,384
Real Name: Russell (OB #9908)
Bluesky 07 has much to be proud of Bluesky 07 has much to be proud of Bluesky 07 has much to be proud of Bluesky 07 has much to be proud of Bluesky 07 has much to be proud of Bluesky 07 has much to be proud of Bluesky 07 has much to be proud of Bluesky 07 has much to be proud of Bluesky 07 has much to be proud of
Bluesky 07 Bluesky 07 is offline
Senior Member
Bluesky 07's Avatar
 
Join Date: Sep 2014
Location: Cherokee Co., GA
Posts: 2,384
Real Name: Russell (OB #9908)
Bluesky 07 has much to be proud of Bluesky 07 has much to be proud of Bluesky 07 has much to be proud of Bluesky 07 has much to be proud of Bluesky 07 has much to be proud of Bluesky 07 has much to be proud of Bluesky 07 has much to be proud of Bluesky 07 has much to be proud of Bluesky 07 has much to be proud of
Quote:
Originally Posted by blackmax View Post
Stranded. So my 2003 4Runner V6 wont turn over. Put the key in the ignition on the lights come on everything is perfectly normal turn the key absolutely nothing happens nothing.

My 2 cents FWIW since these same exact symptoms happened to me recently. Turned the key and everything looked normal but crickets. OP said his battery was fine, maybe so. My truck would start with a jump but die immediately until I finally thought to give it some gas right at startup. That kept it running long enough to drive home. Long story short, alternator was bad and the battery tested so low that the dealer checked to be sure their tester was working right. New alt and battery fixed the problem.
Bluesky 07 is offline   Reply With QuoteReply With Quote
Old 09-27-2022, 12:22 PM #25
rdruss's Avatar
rdruss rdruss is offline
Senior Member
 
Join Date: Oct 2013
Location: illinois
Posts: 1,279
Real Name: Ron
rdruss is a name known to all rdruss is a name known to all rdruss is a name known to all rdruss is a name known to all rdruss is a name known to all rdruss is a name known to all
rdruss rdruss is offline
Senior Member
rdruss's Avatar
 
Join Date: Oct 2013
Location: illinois
Posts: 1,279
Real Name: Ron
rdruss is a name known to all rdruss is a name known to all rdruss is a name known to all rdruss is a name known to all rdruss is a name known to all rdruss is a name known to all
Obviously, electrical problems can be abundant, but good info here. Thanks to all who contributed.
__________________
2003 Limited, V8, AWD. 4600 Bils/FJ springs, 1/2" spacer, SPC UCA, Super Pro bushings in front LCA and in all rear control arms, Michelin 265/65R17 LTX/Defenders, stock wheels with homemade center caps, Stop Tech slotted rotors w/Posi Quiet pads all around.
rdruss is offline   Reply With QuoteReply With Quote
Old 09-29-2022, 08:44 AM #26
riceandpho's Avatar
riceandpho riceandpho is online now
Senior Member
 
Join Date: Sep 2005
Location: Oakland CA
Age: 35
Posts: 4,921
riceandpho has a spectacular aura about riceandpho has a spectacular aura about riceandpho has a spectacular aura about
riceandpho riceandpho is online now
Senior Member
riceandpho's Avatar
 
Join Date: Sep 2005
Location: Oakland CA
Age: 35
Posts: 4,921
riceandpho has a spectacular aura about riceandpho has a spectacular aura about riceandpho has a spectacular aura about
the short pin for the fuse box is a good place to remove for any work done to the truck that needs the battery disconnected, if you know what your doing, you don't need to disconnect the battery, but also verify that the short pin fuse really disconnect the power. I think you still get power to alternator and starter.

when replacing the starter and alternator, its good practice to remove the battery from the truck, you'll get more room and know that you don't have power to the truck.

anyone want to remove the short pin to verify? i got too much electronics to program again. at least my radio save my eq settings.
__________________
Pioneer DEH-80PRS,Rockford Fosgate T600-2,Hertz ML 1650.3(2 pairs),T400-2,Hertz ML 280.3(2 pairs),T1000-1bdcp,(2)JL Audio 12W6v3, Mechman 240a HO Alternator, Dual Northstar 31m,Borla Dual Exhaust,AFE Magnumforce intake.Enkei WT-4 Michelin Defender LTX 275/55R20. retrofitted S2000 projectors,Philips 85122 White Vision,Morimoto 5Five Ballast.Diode Dynamics SS3 Yellow Fog Sport.2 pairs of Hella Supertones.Full led conversion on interior and exterior.HAWK LTS pads F+R, Stoptech slotted rotors and stainless steel lines F+R.Bilstein 5100 @0.85, MOOG FJ Springs front,Bilstein B12 36-281824 rear .
riceandpho is online now   Reply With QuoteReply With Quote
Reply

Tags
battery , engine , guess , happened , turn

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Waiting for a tow truck. What's wrong with my 4runner? DanielW 4th Gen T4Rs 9 12-08-2015 10:30 PM
Absolutely no power! Rob503 Classic T4Rs 11 06-30-2013 12:59 AM
Waiting. Painful waiting. Durango24runner 5th gen T4Rs 1 06-23-2013 04:34 PM
Absolutely Puzzled mr280zxt 3rd gen T4Rs 12 03-27-2011 11:23 PM
Turn Key, Start Truck, processes? jabbajim Classic T4Rs 3 09-20-2010 08:32 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 08:56 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020