User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-05-2019, 04:54 PM #1
4thGen4.7 4thGen4.7 is offline
Member
 
Join Date: Oct 2014
Location: Nashville, TN
Age: 27
Posts: 70
Real Name: Taylor
4thGen4.7 is on a distinguished road
4thGen4.7 4thGen4.7 is offline
Member
 
Join Date: Oct 2014
Location: Nashville, TN
Age: 27
Posts: 70
Real Name: Taylor
4thGen4.7 is on a distinguished road
I Broke the A/C Blend Door

According to search, I'm the only person who has accidentally broken their blend door for the A/C.. the arm will tip it closed.. but it won't come back up. Heat from the floor vents and cold from the main vents..

Does this mean a trip to the scrap yard? I can't make out where the actual break is..
__________________
2004 Sport Edition 4.7L V8
4thGen4.7 is offline   Reply With QuoteReply With Quote
Old 12-05-2019, 05:20 PM #2
That_Titanium_4RNR's Avatar
That_Titanium_4RNR That_Titanium_4RNR is offline
Member
 
Join Date: Dec 2018
Location: NC
Age: 24
Posts: 769
Real Name: Michael
That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice
That_Titanium_4RNR That_Titanium_4RNR is offline
Member
That_Titanium_4RNR's Avatar
 
Join Date: Dec 2018
Location: NC
Age: 24
Posts: 769
Real Name: Michael
That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice
Quote:
Originally Posted by 4thGen4.7 View Post
According to search, I'm the only person who has accidentally broken their blend door for the A/C.. the arm will tip it closed.. but it won't come back up. Heat from the floor vents and cold from the main vents..

Does this mean a trip to the scrap yard? I can't make out where the actual break is..
Sounds like it might have something to do with the servo motor. They are notorious
__________________
Titanium Metallic 2006 Limited 4WD V8 | Doug Thorley "Premium" Long Tubes/Modded Ypipe | Magnaflow dual in/dual out | True Dual Exhaust | Fr: 5100/885/SPC R: Icon 2"/2nd gen links | 285/75R17 G003s | Sherpa Princeton | Baja Designs | 5th Gen Brakes | Everything else is in the Build Thread
That_Titanium_4RNR is offline   Reply With QuoteReply With Quote
Old 12-05-2019, 05:40 PM #3
4thGen4.7 4thGen4.7 is offline
Member
 
Join Date: Oct 2014
Location: Nashville, TN
Age: 27
Posts: 70
Real Name: Taylor
4thGen4.7 is on a distinguished road
4thGen4.7 4thGen4.7 is offline
Member
 
Join Date: Oct 2014
Location: Nashville, TN
Age: 27
Posts: 70
Real Name: Taylor
4thGen4.7 is on a distinguished road
Quote:
Originally Posted by That_Titanium_4RNR View Post
Sounds like it might have something to do with the servo motor. They are notorious
I should have specified - I was under there fixing my servo when I pulled down on the door and broke it. Servo works awesome now tho!!!
__________________
2004 Sport Edition 4.7L V8
4thGen4.7 is offline   Reply With QuoteReply With Quote
Old 12-05-2019, 05:43 PM #4
That_Titanium_4RNR's Avatar
That_Titanium_4RNR That_Titanium_4RNR is offline
Member
 
Join Date: Dec 2018
Location: NC
Age: 24
Posts: 769
Real Name: Michael
That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice
That_Titanium_4RNR That_Titanium_4RNR is offline
Member
That_Titanium_4RNR's Avatar
 
Join Date: Dec 2018
Location: NC
Age: 24
Posts: 769
Real Name: Michael
That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice
Quote:
Originally Posted by 4thGen4.7 View Post
I should have specified - I was under there fixing my servo when I pulled down on the door and broke it. Servo works awesome now tho!!!
Oh I think I know what youre talking about now, I actually broke mine too. Some call it "bellows" because of the ridges in it. Apparently its for the recirc?? I have mine taped in the down position now currently. Not sure how to fix it either. It was down when I was doing my servo and then I forced it up and broke it without realizing I could have simply pressed the re-circ button to get it to go into the up position.
__________________
Titanium Metallic 2006 Limited 4WD V8 | Doug Thorley "Premium" Long Tubes/Modded Ypipe | Magnaflow dual in/dual out | True Dual Exhaust | Fr: 5100/885/SPC R: Icon 2"/2nd gen links | 285/75R17 G003s | Sherpa Princeton | Baja Designs | 5th Gen Brakes | Everything else is in the Build Thread
That_Titanium_4RNR is offline   Reply With QuoteReply With Quote
Old 12-05-2019, 05:52 PM #5
4thGen4.7 4thGen4.7 is offline
Member
 
Join Date: Oct 2014
Location: Nashville, TN
Age: 27
Posts: 70
Real Name: Taylor
4thGen4.7 is on a distinguished road
4thGen4.7 4thGen4.7 is offline
Member
 
Join Date: Oct 2014
Location: Nashville, TN
Age: 27
Posts: 70
Real Name: Taylor
4thGen4.7 is on a distinguished road
Quote:
Originally Posted by That_Titanium_4RNR View Post
Oh I think I know what youre talking about now, I actually broke mine too. Some call it "bellows" because of the ridges in it. Apparently its for the recirc?? I have mine taped in the down position now currently. Not sure how to fix it either. It was down when I was doing my servo and then I forced it up and broke it without realizing I could have simply pressed the re-circ button to get it to go into the up position.
Haha! Yours is taped down but you're able to get your air to mix and blow as desired? Shoot maybe that thing isn't my problem..
__________________
2004 Sport Edition 4.7L V8
4thGen4.7 is offline   Reply With QuoteReply With Quote
Old 12-05-2019, 06:08 PM #6
That_Titanium_4RNR's Avatar
That_Titanium_4RNR That_Titanium_4RNR is offline
Member
 
Join Date: Dec 2018
Location: NC
Age: 24
Posts: 769
Real Name: Michael
That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice
That_Titanium_4RNR That_Titanium_4RNR is offline
Member
That_Titanium_4RNR's Avatar
 
Join Date: Dec 2018
Location: NC
Age: 24
Posts: 769
Real Name: Michael
That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice That_Titanium_4RNR is just really nice
Quote:
Originally Posted by 4thGen4.7 View Post
Haha! Yours is taped down but you're able to get your air to mix and blow as desired? Shoot maybe that thing isn't my problem..
So far I haven't noticed any issues with anything...fresh air obviously doesn't work...however I only have a passenger like 20% of the time
__________________
Titanium Metallic 2006 Limited 4WD V8 | Doug Thorley "Premium" Long Tubes/Modded Ypipe | Magnaflow dual in/dual out | True Dual Exhaust | Fr: 5100/885/SPC R: Icon 2"/2nd gen links | 285/75R17 G003s | Sherpa Princeton | Baja Designs | 5th Gen Brakes | Everything else is in the Build Thread
That_Titanium_4RNR is offline   Reply With QuoteReply With Quote
Old 12-05-2019, 06:12 PM #7
4thGen4.7 4thGen4.7 is offline
Member
 
Join Date: Oct 2014
Location: Nashville, TN
Age: 27
Posts: 70
Real Name: Taylor
4thGen4.7 is on a distinguished road
4thGen4.7 4thGen4.7 is offline
Member
 
Join Date: Oct 2014
Location: Nashville, TN
Age: 27
Posts: 70
Real Name: Taylor
4thGen4.7 is on a distinguished road
So the timeline and events look like this: https://www.toyota-4runner.org/attac...components-gif

I replaced the 'Mode Damper Servo Sub-Assembly (Air Outlet Damper Control Servo Motor)'
When doing that I broke the bellow or blend door. The racket persisted so I dealt with it for a few months. Then the cold stopped blowing and it only put out heat.
I then took out the 'Damper Servo Sub-Assembly (Air Mix Damper Control Servo Motor) and fixed the worm gear.
Now it doesn't blow only heat, it blows heat on the passenger floor vent and cold everywhere else
__________________
2004 Sport Edition 4.7L V8
4thGen4.7 is offline   Reply With QuoteReply With Quote
Old 12-05-2019, 06:20 PM #8
4thGen4.7 4thGen4.7 is offline
Member
 
Join Date: Oct 2014
Location: Nashville, TN
Age: 27
Posts: 70
Real Name: Taylor
4thGen4.7 is on a distinguished road
4thGen4.7 4thGen4.7 is offline
Member
 
Join Date: Oct 2014
Location: Nashville, TN
Age: 27
Posts: 70
Real Name: Taylor
4thGen4.7 is on a distinguished road
Quote:
Originally Posted by That_Titanium_4RNR View Post
So far I haven't noticed any issues with anything...fresh air obviously doesn't work...however I only have a passenger like 20% of the time
I wonder if air mix servo isn't turning the levers anymore.. I neglected to mention that I decided to purposely break the top screw on the bracket instead of dropping the blower and fan motor assembly
__________________
2004 Sport Edition 4.7L V8
4thGen4.7 is offline   Reply With QuoteReply With Quote
Old 07-17-2020, 09:24 PM #9
DeVett89 DeVett89 is offline
Junior Member
 
Join Date: Jul 2020
Location: Rowlett
Posts: 3
DeVett89 is on a distinguished road
DeVett89 DeVett89 is offline
Junior Member
 
Join Date: Jul 2020
Location: Rowlett
Posts: 3
DeVett89 is on a distinguished road
So, I think I am in this boat too somehow. I noticed that my driver's side was blowing warm air and the passenger's side was cold. Texas in summer means warm air is not tolerable. Mine's an '04 Limited so it has dual zone temp control. I checked the driver's side blend door servo and it worked fine. I removed it and actuated the blend door arm by hand to see the temp change. It works as expected except it never gets very cold. My theory is that the actual bellow somehow got misaligned in there. It's not a part sold separately so to replace it I have to replace the whole heater core assembly. I am seriously debating drilling a hole above the blend door and actuating it to see if I can get it to slip back down to where it blocks off hot air in the full cold position and then covering the drill hole with electrical tape to save $3k. Any lessons learn from you guys who have also had bellow problems? Does this seem like a terrible idea? Thanks!

TLDR: Limited driver's side hotter than passenger, not the servo so I think it' bellow alignment. Debating drilling a hole to adjust the alignment because it's hot as hell right now.
DeVett89 is offline   Reply With QuoteReply With Quote
Old 07-17-2020, 09:57 PM #10
eleven14 eleven14 is offline
Member
 
Join Date: Sep 2017
Location: KC
Posts: 361
eleven14 has a spectacular aura about eleven14 has a spectacular aura about
eleven14 eleven14 is offline
Member
 
Join Date: Sep 2017
Location: KC
Posts: 361
eleven14 has a spectacular aura about eleven14 has a spectacular aura about
Quote:
Originally Posted by DeVett89 View Post
So, I think I am in this boat too somehow. I noticed that my driver's side was blowing warm air and the passenger's side was cold. Texas in summer means warm air is not tolerable. Mine's an '04 Limited so it has dual zone temp control. I checked the driver's side blend door servo and it worked fine. I removed it and actuated the blend door arm by hand to see the temp change. It works as expected except it never gets very cold. My theory is that the actual bellow somehow got misaligned in there. It's not a part sold separately so to replace it I have to replace the whole heater core assembly. I am seriously debating drilling a hole above the blend door and actuating it to see if I can get it to slip back down to where it blocks off hot air in the full cold position and then covering the drill hole with electrical tape to save $3k. Any lessons learn from you guys who have also had bellow problems? Does this seem like a terrible idea? Thanks!

TLDR: Limited driver's side hotter than passenger, not the servo so I think it' bellow alignment. Debating drilling a hole to adjust the alignment because it's hot as hell right now.
Your issue is very likely the system being low on refrigerant and you'll need to get the system recharged (with dye) and check for leaks.

I'm dealing with the same thing (same symptoms) and after evac/recharge, it's blowing ice cold. Will check for leaks in a few weeks and/or if the symptoms return. Tech said it was pretty low.

Lots of threads on it, seems pretty common at 10+ years and 100k+ miles. Fingers crossed that mine isn't a leaking evaporator core. Good luck
eleven14 is offline   Reply With QuoteReply With Quote
Old 07-17-2020, 10:12 PM #11
DeVett89 DeVett89 is offline
Junior Member
 
Join Date: Jul 2020
Location: Rowlett
Posts: 3
DeVett89 is on a distinguished road
DeVett89 DeVett89 is offline
Junior Member
 
Join Date: Jul 2020
Location: Rowlett
Posts: 3
DeVett89 is on a distinguished road
Quote:
Originally Posted by eleven14 View Post
Your issue is very likely the system being low on refrigerant and you'll need to get the system recharged (with dye) and check for leaks.

I'm dealing with the same thing (same symptoms) and after evac/recharge, it's blowing ice cold. Will check for leaks in a few weeks and/or if the symptoms return. Tech said it was pretty low.

Lots of threads on it, seems pretty common at 10+ years and 100k+ miles. Fingers crossed that mine isn't a leaking evaporator core. Good luck
Thanks for the reply. If it was the refrigerant why would the passenger side be cold? They use the same a/c and heater element on both sides, the only difference between driver and passenger side is the hot/cold air ratio, right? At least that's how I understand it.
DeVett89 is offline   Reply With QuoteReply With Quote
Old 07-18-2020, 04:42 AM #12
importman importman is online now
Member
 
Join Date: Feb 2020
Location: Lake City,SC
Posts: 424
Real Name: Danny
importman is a jewel in the rough importman is a jewel in the rough importman is a jewel in the rough
importman importman is online now
Member
 
Join Date: Feb 2020
Location: Lake City,SC
Posts: 424
Real Name: Danny
importman is a jewel in the rough importman is a jewel in the rough importman is a jewel in the rough
It's hard to explain but it's true. Apparently the half of the evaporator where the refrigerant enters it, cools the driver's side, but there's not enough refrigerant to totally fill the evaporator and the 2nd half, which is designed to cool the passenger side goes lacking.
importman is online now   Reply With QuoteReply With Quote
Old 07-18-2020, 10:30 AM #13
eleven14 eleven14 is offline
Member
 
Join Date: Sep 2017
Location: KC
Posts: 361
eleven14 has a spectacular aura about eleven14 has a spectacular aura about
eleven14 eleven14 is offline
Member
 
Join Date: Sep 2017
Location: KC
Posts: 361
eleven14 has a spectacular aura about eleven14 has a spectacular aura about
Quote:
Originally Posted by DeVett89 View Post
Thanks for the reply. If it was the refrigerant why would the passenger side be cold? They use the same a/c and heater element on both sides, the only difference between driver and passenger side is the hot/cold air ratio, right? At least that's how I understand it.
I don't know the technical explanation beyond the post above, but it's common with Toyotas. Again, search around on the forum, it's common and always low refrigerant. Just trying to save you time/money running down the wrong path.
eleven14 is offline   Reply With QuoteReply With Quote
Old 09-23-2021, 02:48 PM #14
DeVett89 DeVett89 is offline
Junior Member
 
Join Date: Jul 2020
Location: Rowlett
Posts: 3
DeVett89 is on a distinguished road
DeVett89 DeVett89 is offline
Junior Member
 
Join Date: Jul 2020
Location: Rowlett
Posts: 3
DeVett89 is on a distinguished road
I forgot to update this back then but I'm glad I listened! It ended up being low refrigerant just like y'all said. Thank you @eleven14 and @importman .
DeVett89 is offline   Reply With QuoteReply With Quote
Reply

Tags
a/c , blend , break , door , vents

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blend Door Actuator H1_VLTG 4th Gen T4Rs 21 04-20-2020 03:38 PM
Another blend door thread firefoxed 4th Gen T4Rs 0 11-30-2019 01:46 AM
Blend Air Door 99'4runner 3rd gen T4Rs 6 06-11-2018 10:24 PM
Blend door actuator or ? DMX512 4th Gen T4Rs 0 09-29-2017 09:30 AM
Air blend door gassface 4th Gen T4Rs 0 12-03-2012 01:10 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:27 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020