User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-24-2019, 07:03 PM #1
Bernardchan96 Bernardchan96 is offline
Member
 
Join Date: Jan 2019
Location: Markham, Ontario
Posts: 122
Real Name: Bernard Chan
Bernardchan96 is on a distinguished road
Bernardchan96 Bernardchan96 is offline
Member
 
Join Date: Jan 2019
Location: Markham, Ontario
Posts: 122
Real Name: Bernard Chan
Bernardchan96 is on a distinguished road
Intermittent Oil Pressure light flashing

2005 v8 Limited. Having the oil pressure light occasionally flashing very dim, almost not visible sometimes and it never stays on goes flashing for a little bit then goes away. I have checked the oil and filter and level is good and filter is tight. No oil leaks present. A little concerned as i am leaving the car for my family to use for a while, but the light just comes on and goes away for a long time flashes for a bit very dim and goes away again.
__________________
2005 4R LIMITED V8
FALKEN WILDPEAK AT3W&TRD RIMS/BILSTEIN 5100&FJ COILS/VOLANT CAI
Bernardchan96 is offline   Reply With QuoteReply With Quote
Old 12-24-2019, 09:38 PM #2
TLChip TLChip is offline
Junior Member
 
Join Date: Jul 2018
Location: Reading
Posts: 22
TLChip is on a distinguished road
TLChip TLChip is offline
Junior Member
 
Join Date: Jul 2018
Location: Reading
Posts: 22
TLChip is on a distinguished road
The cable to my oil pressure sensor rubbed the serp belt and almost cut it in half. It happened about 8k after the TBelt service and I believe someone else had the exact same problem before me in another thread.
TLChip is offline   Reply With QuoteReply With Quote
Old 12-25-2019, 01:15 AM #3
V8Man's Avatar
V8Man V8Man is offline
Member
 
Join Date: Jan 2013
Location: Edmond, Oklahoma
Posts: 781
V8Man will become famous soon enough
MY GARAGE
V8Man V8Man is offline
Member
V8Man's Avatar
 
Join Date: Jan 2013
Location: Edmond, Oklahoma
Posts: 781
V8Man will become famous soon enough
MY GARAGE
Remove the small steel oil pan and check for oil sludge. On my 4Runner #2 I bought it with the same problem. The engine was full of sludge and the front cam bearing oil passages got blocked and seized. Checking Toyota owner history the first owner leased it for 89,000 miles without an oil change. Second buyer ran it to 153,000 with regular changes but the problem was already done. Hopefully yours is the wire but the pan is easy to remove too if you don’t know the complete history of your rig.
__________________
I currently own 4 T4R 4th Gen
#1) 2003 Sport V8 2WD purchased new, totaled @ 175,000.
#2) 2003 SR5 V8 2WD running w/engine from #1(Son#3 is Driving)
#3) 2003 Sport V8 4WD
#4) 2004 Sport V8 Supercharged 4WD
V8Man is offline   Reply With QuoteReply With Quote
Old 12-25-2019, 01:59 AM #4
Bernardchan96 Bernardchan96 is offline
Member
 
Join Date: Jan 2019
Location: Markham, Ontario
Posts: 122
Real Name: Bernard Chan
Bernardchan96 is on a distinguished road
Bernardchan96 Bernardchan96 is offline
Member
 
Join Date: Jan 2019
Location: Markham, Ontario
Posts: 122
Real Name: Bernard Chan
Bernardchan96 is on a distinguished road
Quote:
Originally Posted by TLChip View Post
The cable to my oil pressure sensor rubbed the serp belt and almost cut it in half. It happened about 8k after the TBelt service and I believe someone else had the exact same problem before me in another thread.

I did see that post, im trying to locate the same wire loom but could not locate it, i did not see any wires touching a serp belt or idlers or any pulleys. Where would i locate this wire
__________________
2005 4R LIMITED V8
FALKEN WILDPEAK AT3W&TRD RIMS/BILSTEIN 5100&FJ COILS/VOLANT CAI
Bernardchan96 is offline   Reply With QuoteReply With Quote
Old 12-25-2019, 02:01 AM #5
Bernardchan96 Bernardchan96 is offline
Member
 
Join Date: Jan 2019
Location: Markham, Ontario
Posts: 122
Real Name: Bernard Chan
Bernardchan96 is on a distinguished road
Bernardchan96 Bernardchan96 is offline
Member
 
Join Date: Jan 2019
Location: Markham, Ontario
Posts: 122
Real Name: Bernard Chan
Bernardchan96 is on a distinguished road
Quote:
Originally Posted by V8Man View Post
Remove the small steel oil pan and check for oil sludge. On my 4Runner #2 I bought it with the same problem. The engine was full of sludge and the front cam bearing oil passages got blocked and seized. Checking Toyota owner history the first owner leased it for 89,000 miles without an oil change. Second buyer ran it to 153,000 with regular changes but the problem was already done. Hopefully yours is the wire but the pan is easy to remove too if you donít know the complete history of your rig.
Really hoping its a wiring problem, im trying to find the wire so i can check tomorrow, but last time i checked i did not notice any wire looms touching. Ive had this for a year now and the PO was pretty good on his maintenance. I do my oil changes every 10000km penzoil synthetic with wix filter.
__________________
2005 4R LIMITED V8
FALKEN WILDPEAK AT3W&TRD RIMS/BILSTEIN 5100&FJ COILS/VOLANT CAI
Bernardchan96 is offline   Reply With QuoteReply With Quote
Reply

Tags
bit , dim , flashing , light , oil

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Check engine light, slip indicator light & flashing 4 Lo light croat5280 5th gen T4Rs 17 02-21-2018 02:53 PM
Check Engine Light and Skid light flashing, truck runs rough tkeratt 5th gen T4Rs 7 07-04-2017 08:44 PM
Tire pressure light FLASHING Igtdwn 4th Gen T4Rs 6 11-30-2014 06:44 AM
Low tire pressure light is flashing doozle007 Problems & Warranty Issues 2 12-07-2009 07:58 PM
'O/D' Light Flashing - Help! 2fast 4th Gen T4Rs 4 03-15-2008 06:26 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 09:49 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2019


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.