User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-10-2020, 10:48 PM #1
Zed33 Zed33 is offline
Member
 
Join Date: Dec 2019
Location: Summerville, SC
Posts: 41
Zed33 is on a distinguished road
Zed33 Zed33 is offline
Member
 
Join Date: Dec 2019
Location: Summerville, SC
Posts: 41
Zed33 is on a distinguished road
Great, another 4lo thread

Hey guys, sorry for making a 4lo thread but I can't seem to find my issue anywhere. Note, I bought the 4runner in this condition and am starting to trouble shoot it.

05 sport, v8, all time 4wd, 217k miles.

Symptoms: CDL light blinking constantly, 4lo light always on although I'm certain it's not actually in 4lo. It drives great on the highway/everywhere in general.

CDL: Initially I could hear the CDL motor moving and after some coaxing I can get it to engage BUT the light still blinks constantly, not sure why that is but atleast it's working for now.

4lo: I could hear the relay click in the 4wd computer and could faintly hear the motor, but after loosening the actuator and giving it some love taps with a mallet while having my wife engage the switch multiple times, I can no longer hear the relay click and can no longer hear the motor, woops. Could I have possibly broken something here?

Any reason as to why my 4lo light is always on without it actually being in 4lo? I'm wondering if some microswitch in there is bad or something. I removed the 4wd computer today to inspect it and it looks fine. The CDL relay operates but I get nothing anymore when I try to activate 4lo. Not sure what else to try from this point on.
Zed33 is offline   Reply With QuoteReply With Quote
Old 01-10-2020, 10:52 PM #2
jcaino jcaino is offline
Member
 
Join Date: Sep 2018
Location: Pittsburgh
Posts: 138
jcaino will become famous soon enough
jcaino jcaino is offline
Member
 
Join Date: Sep 2018
Location: Pittsburgh
Posts: 138
jcaino will become famous soon enough
Bad actuator and/or out of time, gonna need to start pulling things apart
__________________
2003 Galactic Gray Mica Limited V8
Inside: Pioneer AVH-2300NEX w/ backup cam, Pioneer Sub | LED bulbs
Outside: LED Ditch lights on CBI brackets | RCI skid plates | RCI rock sliders
Suspension & Tires: Bilstein 5100's w/ Dobinson c59-314 & c59-505 | Airlift bags | Cooper S/T Maxx 255/75/17
Planned: Lo Pro bumper | Winch | Wheels & Tires | Speakers
jcaino is offline   Reply With QuoteReply With Quote
Old 01-10-2020, 10:58 PM #3
Zed33 Zed33 is offline
Member
 
Join Date: Dec 2019
Location: Summerville, SC
Posts: 41
Zed33 is on a distinguished road
Zed33 Zed33 is offline
Member
 
Join Date: Dec 2019
Location: Summerville, SC
Posts: 41
Zed33 is on a distinguished road
Quote:
Originally Posted by jcaino View Post
Bad actuator and/or out of time, gonna need to start pulling things apart
Could the timing be why the 4lo light is always on/why the relay isn't operating anymore?
Zed33 is offline   Reply With QuoteReply With Quote
Old 01-11-2020, 08:32 AM #4
jcaino jcaino is offline
Member
 
Join Date: Sep 2018
Location: Pittsburgh
Posts: 138
jcaino will become famous soon enough
jcaino jcaino is offline
Member
 
Join Date: Sep 2018
Location: Pittsburgh
Posts: 138
jcaino will become famous soon enough
Yes, if it thinks it's in 4lo because the timing is off the light would be on
__________________
2003 Galactic Gray Mica Limited V8
Inside: Pioneer AVH-2300NEX w/ backup cam, Pioneer Sub | LED bulbs
Outside: LED Ditch lights on CBI brackets | RCI skid plates | RCI rock sliders
Suspension & Tires: Bilstein 5100's w/ Dobinson c59-314 & c59-505 | Airlift bags | Cooper S/T Maxx 255/75/17
Planned: Lo Pro bumper | Winch | Wheels & Tires | Speakers
jcaino is offline   Reply With QuoteReply With Quote
Old 01-11-2020, 08:03 PM #5
jrm's Avatar
jrm jrm is offline
Senior Member
 
Join Date: May 2010
Location: Nor Cal
Posts: 1,553
jrm is on a distinguished road
jrm jrm is offline
Senior Member
jrm's Avatar
 
Join Date: May 2010
Location: Nor Cal
Posts: 1,553
jrm is on a distinguished road
If..

Quote:
Originally Posted by Zed33 View Post
Hey guys, sorry for making a 4lo thread but I can't seem to find my issue anywhere. Note, I bought the 4runner in this condition and am starting to trouble shoot it.

05 sport, v8, all time 4wd, 217k miles.

Symptoms: CDL light blinking constantly, 4lo light always on although I'm certain it's not actually in 4lo. It drives great on the highway/everywhere in general.

CDL: Initially I could hear the CDL motor moving and after some coaxing I can get it to engage BUT the light still blinks constantly, not sure why that is but atleast it's working for now.

4lo: I could hear the relay click in the 4wd computer and could faintly hear the motor, but after loosening the actuator and giving it some love taps with a mallet while having my wife engage the switch multiple times, I can no longer hear the relay click and can no longer hear the motor, woops. Could I have possibly broken something here?

Any reason as to why my 4lo light is always on without it actually being in 4lo? I'm wondering if some microswitch in there is bad or something. I removed the 4wd computer today to inspect it and it looks fine. The CDL relay operates but I get nothing anymore when I try to activate 4lo. Not sure what else to try from this point on.
Is the transmission in "N" to make the transition to and from 4lo?
jrm is offline   Reply With QuoteReply With Quote
Old 01-12-2020, 09:48 AM #6
Zed33 Zed33 is offline
Member
 
Join Date: Dec 2019
Location: Summerville, SC
Posts: 41
Zed33 is on a distinguished road
Zed33 Zed33 is offline
Member
 
Join Date: Dec 2019
Location: Summerville, SC
Posts: 41
Zed33 is on a distinguished road
Quote:
Originally Posted by jrm View Post
Is the transmission in "N" to make the transition to and from 4lo?
yes it is.
Zed33 is offline   Reply With QuoteReply With Quote
Old 01-12-2020, 07:29 PM #7
smokey73's Avatar
smokey73 smokey73 is offline
Member
 
Join Date: Jun 2015
Location: Kemp, Tx
Posts: 122
Real Name: Roddy
smokey73 is on a distinguished road
smokey73 smokey73 is offline
Member
smokey73's Avatar
 
Join Date: Jun 2015
Location: Kemp, Tx
Posts: 122
Real Name: Roddy
smokey73 is on a distinguished road
Quote:
Originally Posted by jcaino View Post
Bad actuator and/or out of time, gonna need to start pulling things apart
X2 on the bad actuator. Take the cover off and see if there's water in it
__________________
'03 Limited V8 Toytec Ultimate 3/2.5" General Grabber ATx LT275/70 R17 Rear Grizzley locker
smokey73 is offline   Reply With QuoteReply With Quote
Old 01-13-2020, 11:41 AM #8
Zed33 Zed33 is offline
Member
 
Join Date: Dec 2019
Location: Summerville, SC
Posts: 41
Zed33 is on a distinguished road
Zed33 Zed33 is offline
Member
 
Join Date: Dec 2019
Location: Summerville, SC
Posts: 41
Zed33 is on a distinguished road
Quote:
Originally Posted by smokey73 View Post
X2 on the bad actuator. Take the cover off and see if there's water in it
I did, there was some gear oil in it which I presume is not normal? but it looks brand new inside.
Zed33 is offline   Reply With QuoteReply With Quote
Reply

Tags
4lo , cdl , hear , light , motor

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A Great Road, oh and Great Food Khjphoto Off Topic 0 01-29-2018 08:54 AM
Great, just great. Brake line rusted through and drained everything. Mark_BC 3rd gen T4Rs 19 04-02-2017 04:55 PM
preacher35, great seller, great dude BroncoDuke Feedback on Sellers & Buyers 1 01-23-2015 03:26 AM
wow...great 4runner with a great price.... SQ.MD 3rd gen T4Rs 1 04-28-2012 09:40 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:55 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020