User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-23-2020, 02:43 PM #1
Joshks22's Avatar
Joshks22 Joshks22 is offline
Junior Member
 
Join Date: Nov 2016
Location: San Diego
Posts: 17
Joshks22 is on a distinguished road
Joshks22 Joshks22 is offline
Junior Member
Joshks22's Avatar
 
Join Date: Nov 2016
Location: San Diego
Posts: 17
Joshks22 is on a distinguished road
VSC TRAC LIGHTS ON IN 2WD ON 4wd limited 2005

Today i was doing an oil change and exploring options of disabling my traction control in 2wd. I HAVE NO FRONT SWAY BAR,and when i make some hard turns tcs comes on and brakes whichever front wheel the car is leaning into.i kno someones gonna say its an SUV and it shuldnt be driven like tht and blah blah blah but hey,to each his own... I read a bunch of stuff on the forum and other places but got curious and was messing around in the fuse box. I unplugged one fuse tht was a 10 amp labled E-TCS, started the car and it sounded like it was gonna die so i shut it off and put the plug back,changed my oil and started the car. When i started it ,it ran as well as it always does but i noticed the vsc trac,vsc off and TC light was on,so i tested in the feild by my house and was suprised to see i can spin the wheels in 2wd now..anybody kno why this is or if it will effect any other driving? I have yet to test it out really

Sent from my SM-G965U using Tapatalk
Joshks22 is offline   Reply With QuoteReply With Quote
Old 01-23-2020, 10:57 PM #2
greenman91 greenman91 is offline
Junior Member
 
Join Date: Jan 2020
Location: USA
Posts: 5
greenman91 is on a distinguished road
greenman91 greenman91 is offline
Junior Member
 
Join Date: Jan 2020
Location: USA
Posts: 5
greenman91 is on a distinguished road
Similar problem here. 2007 V6 2WD/4WD sport edition. Gas attendant forgot to tighten cap and a day later i get a check engine light and the below 3 lights to the right. I tighten the cap and a day later the lights are all gone. 2 days pass and i get vibration going to work. noticeably worse when i brake. i pull over and notice a burning smell from the front passenger wheel. i drive the truck back home after work and no vibration what so ever. 30min in i park and shut off the engine. i turn it back on 5min later and i get the the same three lights, break light, but no engine light. pull over again to check the front passenger wheel. the wheel is slightly warmer than the others with a slight burning smell. not as bad as the morning. i did some reading but cant come to a conclusion. any suggestions? should i just bring it to the mechanic? thanks
Attached Images
VSC TRAC LIGHTS ON IN 2WD ON 4wd limited 2005-img_1894-jpg  VSC TRAC LIGHTS ON IN 2WD ON 4wd limited 2005-img_1887-jpg 

Last edited by greenman91; 01-23-2020 at 11:23 PM.
greenman91 is offline   Reply With QuoteReply With Quote
Old 02-13-2020, 09:08 PM #3
greenman91 greenman91 is offline
Junior Member
 
Join Date: Jan 2020
Location: USA
Posts: 5
greenman91 is on a distinguished road
greenman91 greenman91 is offline
Junior Member
 
Join Date: Jan 2020
Location: USA
Posts: 5
greenman91 is on a distinguished road
Quote:
Originally Posted by greenman91 View Post
Similar problem here. 2007 V6 2WD/4WD sport edition. Gas attendant forgot to tighten cap and a day later i get a check engine light and the below 3 lights to the right. I tighten the cap and a day later the lights are all gone. 2 days pass and i get vibration going to work. noticeably worse when i brake. i pull over and notice a burning smell from the front passenger wheel. i drive the truck back home after work and no vibration what so ever. 30min in i park and shut off the engine. i turn it back on 5min later and i get the the same three lights, break light, but no engine light. pull over again to check the front passenger wheel. the wheel is slightly warmer than the others with a slight burning smell. not as bad as the morning. i did some reading but cant come to a conclusion. any suggestions? should i just bring it to the mechanic? thanks
Found the issue: I had a break leak. Had the lines replaced. Issue didn't come back.
greenman91 is offline   Reply With QuoteReply With Quote
Reply

Tags
2wd , blah , car , started , vsc

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Check engine light, VSC TRAC & TRAC OFF lights crainmain Maintenance/Detailing 118 05-14-2019 10:52 AM
2005 SR5 - VSC, engine, and trac control lights on Scorpion3510 4th Gen T4Rs 14 06-28-2018 12:24 PM
Check engine light vsc trac & trac off lights come on piptraderfx New Members 5 03-14-2014 07:47 AM
2005 Limited Rear Passenger Map Lights LOSTR4 General Discussions 2 07-17-2013 11:41 PM
2006 limited v8 cel, vsc, trac lights on brettmc 4th Gen T4Rs 8 01-25-2012 09:20 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:11 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020