User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-30-2020, 12:17 PM #1
ScottD's Avatar
ScottD ScottD is offline
Member
 
Join Date: Jan 2017
Location: Loganville, GA
Posts: 69
ScottD is on a distinguished road
ScottD ScottD is offline
Member
ScottD's Avatar
 
Join Date: Jan 2017
Location: Loganville, GA
Posts: 69
ScottD is on a distinguished road
LED Headlight bulbs causing ABS/VSC errors???

I installed LED headlight bulbs about 1 month ago. Shortly after I had the ABS VSC Traction Control Lights all come on. (Codes CO226 CO236 CO246 CO256 C1223) Hooked up Techstream ran tests, Zero point calibrations and after a few tries it went away and stayed away...well for a couple of weeks. Came back on - same codes. Reset everything again and ZPC and went out to test it. Withing the first 2 minutes lights all back on. Went back and ZPC and cleared and ran Techstream in record mode to look for errors.....nothing, no lights on.
So I went out to run some errands. About 5 minutes into the trip I noticed I did not have my headlights on which I run on all the time. So I flip them on and within 10 seconds all the ABS lights come back on. Has to be a coincidence . So I pull over, turn off the headlights, turn off the 4runner and wait a minute and start back out. No ABS lights. I drive around making several stops for the next hour. On the way back to the shop I turned the headlights back on. Again within 10 seconds, all of the ABS lights back on.

I have now removed the LED headlight bulbs and have gone back to standard bulbs and have had no ABS malfunctions.

I am not sure why the LED headlights would cause a problem. I do have a scan gauge and with headlights on I run about 13.8-14.0 Volts. With the LED bulbs on I run about 13.7-13.9 volts but not sure why. The battery is a fairly new AGM battery that reads 12.3 volts. The LED bulbs do have a fan built into the base of the heatsink. Maybe this is causing some interference?

Anyone else seen this issue?
__________________
2007 Sport 4x4, Daystar 2.5/1.5, 1.25, Diff drop, Spidertrax, Xreas, Budbuilt/Engo hidden winch, HID Fogs, Rugged Ridge LED Spots, Custom CB, Rola Rack, KDLINKS front/rear dash cam, USB Power, Hula Girl Mod. Build Thread
ScottD is offline   Reply With QuoteReply With Quote
Old 02-16-2020, 10:55 AM #2
ScottD's Avatar
ScottD ScottD is offline
Member
 
Join Date: Jan 2017
Location: Loganville, GA
Posts: 69
ScottD is on a distinguished road
ScottD ScottD is offline
Member
ScottD's Avatar
 
Join Date: Jan 2017
Location: Loganville, GA
Posts: 69
ScottD is on a distinguished road
Update. I went to led headlight bulbs that do not have a built in fan. So far no ABS issues. I suspect the bulb fan motors caused some kind of electronic noise upsetting the ABS system. I've heard of radio noise from these bulbs as well.

Sent from my HTC U11 using Tapatalk
__________________
2007 Sport 4x4, Daystar 2.5/1.5, 1.25, Diff drop, Spidertrax, Xreas, Budbuilt/Engo hidden winch, HID Fogs, Rugged Ridge LED Spots, Custom CB, Rola Rack, KDLINKS front/rear dash cam, USB Power, Hula Girl Mod. Build Thread
ScottD is offline   Reply With QuoteReply With Quote
Old 02-17-2020, 02:50 PM #3
alextmullis's Avatar
alextmullis alextmullis is offline
Member
 
Join Date: Jan 2017
Location: Denver, CO
Posts: 100
alextmullis is on a distinguished road
alextmullis alextmullis is offline
Member
alextmullis's Avatar
 
Join Date: Jan 2017
Location: Denver, CO
Posts: 100
alextmullis is on a distinguished road
Toyota just released a tech tip I believe for this issue.
alextmullis is offline   Reply With QuoteReply With Quote
Reply

Tags
abs , back , bulbs , led , lights

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LED headlight bulbs? Nashvillerunner 4th Gen T4Rs 7 12-09-2013 11:53 AM
Which headlight bulbs? TRDteen 3rd gen T4Rs 40 09-28-2012 12:10 PM
06-07 Headlight Bulbs VQD83 4th Gen T4Rs 9 11-07-2006 11:59 AM
headlight bulbs.... skkiii_whhaattt 3rd gen T4Rs 8 04-12-2006 10:51 PM
Got new headlight bulbs, how to put them in?! daytonaSURF Engines / Suspension / Wheels / Tires / Audio / Accessories 3 12-10-2004 06:30 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 01:44 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020