User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-30-2020, 12:17 PM #1
ScottD's Avatar
ScottD ScottD is offline
Member
 
Join Date: Jan 2017
Location: Loganville, GA
Posts: 71
ScottD is on a distinguished road
ScottD ScottD is offline
Member
ScottD's Avatar
 
Join Date: Jan 2017
Location: Loganville, GA
Posts: 71
ScottD is on a distinguished road
LED Headlight bulbs causing ABS/VSC errors???

I installed LED headlight bulbs about 1 month ago. Shortly after I had the ABS VSC Traction Control Lights all come on. (Codes CO226 CO236 CO246 CO256 C1223) Hooked up Techstream ran tests, Zero point calibrations and after a few tries it went away and stayed away...well for a couple of weeks. Came back on - same codes. Reset everything again and ZPC and went out to test it. Withing the first 2 minutes lights all back on. Went back and ZPC and cleared and ran Techstream in record mode to look for errors.....nothing, no lights on.
So I went out to run some errands. About 5 minutes into the trip I noticed I did not have my headlights on which I run on all the time. So I flip them on and within 10 seconds all the ABS lights come back on. Has to be a coincidence . So I pull over, turn off the headlights, turn off the 4runner and wait a minute and start back out. No ABS lights. I drive around making several stops for the next hour. On the way back to the shop I turned the headlights back on. Again within 10 seconds, all of the ABS lights back on.

I have now removed the LED headlight bulbs and have gone back to standard bulbs and have had no ABS malfunctions.

I am not sure why the LED headlights would cause a problem. I do have a scan gauge and with headlights on I run about 13.8-14.0 Volts. With the LED bulbs on I run about 13.7-13.9 volts but not sure why. The battery is a fairly new AGM battery that reads 12.3 volts. The LED bulbs do have a fan built into the base of the heatsink. Maybe this is causing some interference?

Anyone else seen this issue?
__________________
2007 Sport 4x4, Daystar 2.5/1.5, 1.25, Diff drop, Spidertrax, Xreas, Budbuilt/Engo hidden winch, HID Fogs, Rugged Ridge LED Spots, Custom CB, Rola Rack, KDLINKS front/rear dash cam, USB Power, Hula Girl Mod. Build Thread
ScottD is offline   Reply With QuoteReply With Quote
Old 02-16-2020, 10:55 AM #2
ScottD's Avatar
ScottD ScottD is offline
Member
 
Join Date: Jan 2017
Location: Loganville, GA
Posts: 71
ScottD is on a distinguished road
ScottD ScottD is offline
Member
ScottD's Avatar
 
Join Date: Jan 2017
Location: Loganville, GA
Posts: 71
ScottD is on a distinguished road
Update. I went to led headlight bulbs that do not have a built in fan. So far no ABS issues. I suspect the bulb fan motors caused some kind of electronic noise upsetting the ABS system. I've heard of radio noise from these bulbs as well.

Sent from my HTC U11 using Tapatalk
__________________
2007 Sport 4x4, Daystar 2.5/1.5, 1.25, Diff drop, Spidertrax, Xreas, Budbuilt/Engo hidden winch, HID Fogs, Rugged Ridge LED Spots, Custom CB, Rola Rack, KDLINKS front/rear dash cam, USB Power, Hula Girl Mod. Build Thread
ScottD is offline   Reply With QuoteReply With Quote
Old 02-17-2020, 02:50 PM #3
alextmullis's Avatar
alextmullis alextmullis is offline
Member
 
Join Date: Jan 2017
Location: Denver, CO
Posts: 120
alextmullis will become famous soon enough
alextmullis alextmullis is offline
Member
alextmullis's Avatar
 
Join Date: Jan 2017
Location: Denver, CO
Posts: 120
alextmullis will become famous soon enough
Toyota just released a tech tip I believe for this issue.
alextmullis is offline   Reply With QuoteReply With Quote
Old 08-24-2020, 12:12 PM #4
nosfanatic2006 nosfanatic2006 is offline
Member
 
Join Date: Aug 2008
Location: Ozawkie, KS
Age: 34
Posts: 45
nosfanatic2006 is on a distinguished road
nosfanatic2006 nosfanatic2006 is offline
Member
 
Join Date: Aug 2008
Location: Ozawkie, KS
Age: 34
Posts: 45
nosfanatic2006 is on a distinguished road
Quote:
Originally Posted by ScottD View Post
Update. I went to led headlight bulbs that do not have a built in fan. So far no ABS issues. I suspect the bulb fan motors caused some kind of electronic noise upsetting the ABS system. I've heard of radio noise from these bulbs as well.

Sent from my HTC U11 using Tapatalk
Does this still seem to have fixed the issue? I'm experiencing the same thing after installing LED's with fans
__________________
2009 Shadow Mica Trail Edition - 2" Dobinson lift, 285/75r16 Cooper ST MAXX, gunmetal FJ Cruiser 16" TRD wheels, 1.25" Spidertrax spacers, Powerstop rotors and pads, Rola roof rack with 4xInnovations low pro mounts and LED's front and rear, NAPA awning, Rago ditch light brackets with Caliraised side shooter led pods, Caliraisedled 2012-15 Tacoma fog light mounts with amber led pods
nosfanatic2006 is offline   Reply With QuoteReply With Quote
Old 02-27-2021, 01:19 PM #5
ElectroBoy ElectroBoy is offline
Banned
 
Join Date: Nov 2017
Location: Bay Area, CA
Posts: 2,251
Real Name: Mark
ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future
ElectroBoy ElectroBoy is offline
Banned
 
Join Date: Nov 2017
Location: Bay Area, CA
Posts: 2,251
Real Name: Mark
ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future
Yep. It’s your LED headlights causing noise on the ground of the Skid Control ECU.
The solution is to go back to stock headlights.


https://static.nhtsa.gov/odi/tsbs/20...72379-9999.pdf


Tech Tip T-TT-0597-2
“Some 2014-2020 model year 4Runner vehicles may experience the ABS Light ON with DTC C0226, C0236, C0246 and C0256 stored current in the ABS system.”
ElectroBoy is offline   Reply With QuoteReply With Quote
Old 02-27-2021, 04:52 PM #6
montijo505's Avatar
montijo505 montijo505 is offline
Senior Member
 
Join Date: May 2014
Location: Rio Rancho, New Mexico
Posts: 2,047
montijo505 has much to be proud of montijo505 has much to be proud of montijo505 has much to be proud of montijo505 has much to be proud of montijo505 has much to be proud of montijo505 has much to be proud of montijo505 has much to be proud of montijo505 has much to be proud of montijo505 has much to be proud of
montijo505 montijo505 is offline
Senior Member
montijo505's Avatar
 
Join Date: May 2014
Location: Rio Rancho, New Mexico
Posts: 2,047
montijo505 has much to be proud of montijo505 has much to be proud of montijo505 has much to be proud of montijo505 has much to be proud of montijo505 has much to be proud of montijo505 has much to be proud of montijo505 has much to be proud of montijo505 has much to be proud of montijo505 has much to be proud of
Quote:
Originally Posted by ScottD View Post
Update. I went to led headlight bulbs that do not have a built in fan. So far no ABS issues. I suspect the bulb fan motors caused some kind of electronic noise upsetting the ABS system. I've heard of radio noise from these bulbs as well.

Sent from my HTC U11 using Tapatalk

Which bulbs you running now? Mine have fans and are quite noisy but no issues.


Sent from my iPhone using Tapatalk
montijo505 is offline   Reply With QuoteReply With Quote
Old 11-01-2021, 06:22 PM #7
EzraDV EzraDV is offline
Junior Member
 
Join Date: Oct 2021
Location: Miami Beach
Posts: 4
Real Name: Ezra Van
EzraDV is on a distinguished road
EzraDV EzraDV is offline
Junior Member
 
Join Date: Oct 2021
Location: Miami Beach
Posts: 4
Real Name: Ezra Van
EzraDV is on a distinguished road
Just to add, I have had LED headlights for three years and never had an issue. Then one day my VSC TRAC Brake lights went on and I couldn't for the life of me troubleshoot it. Turns out one of the LED headlights started failing (the light still worked) but the RF noise was messing with the the ABS unit. I replace the LED light with the halogen and the problem went away. I then replaced the Halogen with a new LED light and the issue remained fixed.

So it's not only the brand of LED but it seems if a LED starts to fail for some reason that will set off the warning lights as well.
EzraDV is offline   Reply With QuoteReply With Quote
Old 01-16-2022, 07:05 PM #8
BrunoKnoxville's Avatar
BrunoKnoxville BrunoKnoxville is offline
Junior Member
 
Join Date: Jan 2018
Location: TN
Posts: 20
Real Name: Matt aka Bruno
BrunoKnoxville is on a distinguished road
BrunoKnoxville BrunoKnoxville is offline
Junior Member
BrunoKnoxville's Avatar
 
Join Date: Jan 2018
Location: TN
Posts: 20
Real Name: Matt aka Bruno
BrunoKnoxville is on a distinguished road
Thought I'd chime in on this topic...

I too had the ABS, VSC, TRAC, and BRAKE lights all come on. They started coming on just shy of 2 years after I installed LED headlights with fans (Opt 7 is the brand).

I resigned myself to the fact that my brake booster, skid computer, and accumulator were all failing as I was showing codes for all 3, plus 3 speed sensors. I knew this was a common issue, and my car had around 185k miles at the time the lights started coming on, so it wasn't a huge surprise.

What *was* a surprise was that the lights came back on minutes after I replaced the whole unit with a brand new one ($$$$!!). I was SO disheartened. So, I started searching the forums, and found this.

I immediately went and bought $55 Sylvania Silverstar Ultra halogen bulbs and installed them. I've since driven about 100 miles and the lights have not come back on.

Moral of the story: swap your LEDs for halogens before buying expensive parts!
__________________
2006 4Runner Limited 4WD V8

2003 BMW Z4 3.0L

2004 4Runner Sport 4WD V6 *Sold* (to my girlfriend)
BrunoKnoxville is offline   Reply With QuoteReply With Quote
Old 01-16-2022, 07:07 PM #9
BrunoKnoxville's Avatar
BrunoKnoxville BrunoKnoxville is offline
Junior Member
 
Join Date: Jan 2018
Location: TN
Posts: 20
Real Name: Matt aka Bruno
BrunoKnoxville is on a distinguished road
BrunoKnoxville BrunoKnoxville is offline
Junior Member
BrunoKnoxville's Avatar
 
Join Date: Jan 2018
Location: TN
Posts: 20
Real Name: Matt aka Bruno
BrunoKnoxville is on a distinguished road
Quote:
Originally Posted by ScottD View Post
Update. I went to led headlight bulbs that do not have a built in fan. So far no ABS issues. I suspect the bulb fan motors caused some kind of electronic noise upsetting the ABS system. I've heard of radio noise from these bulbs as well.

Sent from my HTC U11 using Tapatalk
ScottD - Can you update us about your fanless LEDs? I've been looking at them, but I'm not sold. How's the heat output? Any issues with the wiring, connectors, or housings?
__________________
2006 4Runner Limited 4WD V8

2003 BMW Z4 3.0L

2004 4Runner Sport 4WD V6 *Sold* (to my girlfriend)
BrunoKnoxville is offline   Reply With QuoteReply With Quote
Old 01-16-2022, 09:44 PM #10
ElectroBoy ElectroBoy is offline
Banned
 
Join Date: Nov 2017
Location: Bay Area, CA
Posts: 2,251
Real Name: Mark
ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future
ElectroBoy ElectroBoy is offline
Banned
 
Join Date: Nov 2017
Location: Bay Area, CA
Posts: 2,251
Real Name: Mark
ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future ElectroBoy has a brilliant future
Once again, drop-in cheap quality Chinese LED headlight bulbs in your halogen housings are not the recommended way to go. Besides the inferior performance that you can read about in hundred of posts, they may “work” for a while but their lifespan is limited and some are susceptible to causing electronic noise on the system ground. This is not audible noise that you hear, like from the fan motors. It’s high frequency narrow voltage pulses, maybe a volt or two, that are superimposed on the battery ground going to the ECUs, the micro computers in your 4Runner. Computers don’t like crappy power supplies. The Skid Control ECU seems to be quite sensitive to this hence the error codes. Toyota has verified this and have documented it. You have been warned.
ElectroBoy is offline   Reply With QuoteReply With Quote
Old 01-17-2022, 08:54 PM #11
ARVenture ARVenture is offline
Junior Member
 
Join Date: Jan 2022
Location: Rhode Island
Posts: 1
ARVenture is on a distinguished road
ARVenture ARVenture is offline
Junior Member
 
Join Date: Jan 2022
Location: Rhode Island
Posts: 1
ARVenture is on a distinguished road
Curious

I'm intrigued, I had installed Morimoto DRL's and one had burnt out, Morimoto replaced them both on warranty and upgraded me to their newer design. No issues, they look great, but a couple weeks ago my 21 Venture one day threw multiple codes (Pre-Collision System Mal, Drive Start Control Mal, 2wd-4wd mode change Mal, braking power low and ABS Mal).

Curious if the new DRL's are a cause for those codes. Toyota has replaced the left rear wheel sensor and then sent it back. Codes came up again 10 days later. Went back and have now replaced left rear bearing, taken apart the differential and tonight told me they have it being tested overnight for faults in the system. They have disconnected my off-road lights (unclear if it were my fogs and ditch, both from Baja, or if it my DRL's). I thought they were giving up and going to blame my install of the lights, but now seeing this thread I'm intrigued.
ARVenture is offline   Reply With QuoteReply With Quote
Old 02-07-2022, 10:53 AM #12
BrunoKnoxville's Avatar
BrunoKnoxville BrunoKnoxville is offline
Junior Member
 
Join Date: Jan 2018
Location: TN
Posts: 20
Real Name: Matt aka Bruno
BrunoKnoxville is on a distinguished road
BrunoKnoxville BrunoKnoxville is offline
Junior Member
BrunoKnoxville's Avatar
 
Join Date: Jan 2018
Location: TN
Posts: 20
Real Name: Matt aka Bruno
BrunoKnoxville is on a distinguished road
Quote:
Originally Posted by ElectroBoy View Post
Once again, drop-in cheap quality Chinese LED headlight bulbs in your halogen housings are not the recommended way to go. Besides the inferior performance that you can read about in hundred of posts, they may “work” for a while but their lifespan is limited and some are susceptible to causing electronic noise on the system ground. This is not audible noise that you hear, like from the fan motors. It’s high frequency narrow voltage pulses, maybe a volt or two, that are superimposed on the battery ground going to the ECUs, the micro computers in your 4Runner. Computers don’t like crappy power supplies. The Skid Control ECU seems to be quite sensitive to this hence the error codes. Toyota has verified this and have documented it. You have been warned.
Thanks for your warning. To the best of my knowledge, Toyota has only released a bulletin for the 5th gens, not the 4th gens. That's probably why shops don't think to check for fan-cooled LED lights on 4ths.
__________________
2006 4Runner Limited 4WD V8

2003 BMW Z4 3.0L

2004 4Runner Sport 4WD V6 *Sold* (to my girlfriend)
BrunoKnoxville is offline   Reply With QuoteReply With Quote
Old 02-22-2022, 12:18 PM #13
cthompson73 cthompson73 is offline
Junior Member
 
Join Date: Apr 2019
Location: Nashville
Posts: 2
Real Name: Chris Thompson
cthompson73 is on a distinguished road
cthompson73 cthompson73 is offline
Junior Member
 
Join Date: Apr 2019
Location: Nashville
Posts: 2
Real Name: Chris Thompson
cthompson73 is on a distinguished road
I sure wish I had seen this thread earlier. I could have saved about $1600. Dealership said it was a bad master cylinder. It wasn’t. I bought Simple twist pop out and and they’re in their halogens is is that what I need to be

On the bright side—I have a new master cylinder. Downside—all I needed was a new headlight bulb. Apparently, this issue also exists in 4th Gens, too.
__________________
2008 4Runner SR5--Shadow Mica--Victory 4x4 Front Winch Bumper, Blitz w/tube--RC 9500LB pro series electric winch--3" RC suspension lift--285 70-R17 Falken Wildpeak ATs--7/8 LFD Off Road roof rack--CaliLed rock sliders--Interior/Exterior LED package--Apex Overland Front Recovery points--Pioneer AVH-W4500 head unit--Roofnest Sparrow X RTT
cthompson73 is offline   Reply With QuoteReply With Quote
Old 02-24-2022, 12:58 PM #14
billbuckets billbuckets is offline
Junior Member
 
Join Date: Jun 2020
Location: New Hampshire
Age: 23
Posts: 18
billbuckets is on a distinguished road
billbuckets billbuckets is offline
Junior Member
 
Join Date: Jun 2020
Location: New Hampshire
Age: 23
Posts: 18
billbuckets is on a distinguished road
God am I glad I found this thread. I was experiencing similar issues and they have gone away for now but now I know to be aware of my bulbs causing this. I'm running fan cooled auxbeams right now.
__________________
2007 Sport Edition 4.0 V6 4WD Sony DSX-GS900 Head Unit, Alpine Type-S 12" Subwoofer, JBL GTR-601 Amplifier
billbuckets is offline   Reply With QuoteReply With Quote
Old 02-27-2022, 02:10 AM #15
BlackWorksInc's Avatar
BlackWorksInc BlackWorksInc is offline
Elite Member
 
Join Date: Feb 2011
Location: Bend, OR
Posts: 9,915
BlackWorksInc is a splendid one to behold BlackWorksInc is a splendid one to behold BlackWorksInc is a splendid one to behold BlackWorksInc is a splendid one to behold BlackWorksInc is a splendid one to behold BlackWorksInc is a splendid one to behold BlackWorksInc is a splendid one to behold BlackWorksInc is a splendid one to behold
BlackWorksInc BlackWorksInc is offline
Elite Member
BlackWorksInc's Avatar
 
Join Date: Feb 2011
Location: Bend, OR
Posts: 9,915
BlackWorksInc is a splendid one to behold BlackWorksInc is a splendid one to behold BlackWorksInc is a splendid one to behold BlackWorksInc is a splendid one to behold BlackWorksInc is a splendid one to behold BlackWorksInc is a splendid one to behold BlackWorksInc is a splendid one to behold BlackWorksInc is a splendid one to behold
Chinese LED Bulbs are the bane of my existence... even those cheap dome replacement bulbs can wreak havoc with smart key systems.
BlackWorksInc is offline   Reply With QuoteReply With Quote
Reply

Tags
abs , back , bulbs , led , lights

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LED headlight bulbs? Nashvillerunner 4th Gen T4Rs 7 12-09-2013 11:53 AM
Which headlight bulbs? TRDteen 3rd gen T4Rs 40 09-28-2012 12:10 PM
06-07 Headlight Bulbs VQD83 4th Gen T4Rs 9 11-07-2006 11:59 AM
headlight bulbs.... skkiii_whhaattt 3rd gen T4Rs 8 04-12-2006 10:51 PM
Got new headlight bulbs, how to put them in?! daytonaSURF Engines / Suspension / Wheels / Tires / Audio / Accessories 3 12-10-2004 06:30 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 03:18 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020