User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-10-2020, 01:10 PM #1
hinmo24t hinmo24t is online now
Senior Member
 
Join Date: Aug 2018
Location: MA
Posts: 1,097
hinmo24t is a jewel in the rough hinmo24t is a jewel in the rough hinmo24t is a jewel in the rough
hinmo24t hinmo24t is online now
Senior Member
 
Join Date: Aug 2018
Location: MA
Posts: 1,097
hinmo24t is a jewel in the rough hinmo24t is a jewel in the rough hinmo24t is a jewel in the rough
strange thing happened to my runner 4h, Lock, 4LO fast blinking

i was in 4h + locked on offroad section, and for the first time had a loud crunch or bang when i put it back into 2-wheel drive (my fault i ran .5 miles on straight pavement even with locker on in 4h, but i thought it got everything back to 2wd via lights, made a turn out of street and mid turn heard it pop/crunch...)

heres the weird thing, was playing around in driveway when i got home and put it in 4wd systems, everything seems fined and i guess I turned off my truck in garage while in 4h. went back out later and started up truck and upon startup had FAST FLASHING 4H GREEN ICON, THE YELLOW ICON, AND 4LOW ICON. this is different than the flashing when engaging 4h or 4low, it is all three and quick flashing double speed and does nothing while changing 4x4 dial...!!!! when it was doing this, the dial was in 4h initially. i drove out of garage and turned off the vehicle, turned it back on and the flashing was gone, dial now at 2h position.

i have not been able to replicate this, and there is very little on the web for this surprisingly. maybe one other thread or instance. thankfully my truck is engaging 4h, locked, and 4l locked and going back to 2wd perfectly now.

was strange though for sure...was hoping i didnt mess up tcase chain, actuator or something. all seems well now at least because if i got into actuator or tcase irregularities (never had issues before and used often) i was going to part ways with the truck probably, but the build will continue since everything seems fine now. the flashing i had seemed like an ecu reset for 4x4 or it letting me know the dial was in 4h but the truck wasnt - it set and all works after turning off the truck then back on.

crazy, wish these things didnt have electric actuator or tcase dial...

hinmo24t is online now   Reply With QuoteReply With Quote
Old 02-11-2020, 03:14 PM #2
Seasparrow Seasparrow is offline
Member
 
Join Date: May 2018
Location: Swampy and Sunny
Posts: 170
Seasparrow will become famous soon enough
Seasparrow Seasparrow is offline
Member
 
Join Date: May 2018
Location: Swampy and Sunny
Posts: 170
Seasparrow will become famous soon enough
I use my differential lock sparingly, only when power to both axles is needed, I never use it during normal driving, and try to use it in a straightline
as the vehicle doesn't like to corner when locked.

Page 162 2004 August edition

“H4” (high speed position, four−wheel
drive, center differential locked): Multi−
mode control switch knob at “H4”, center
differential lock switch pushed in
The four−wheel drive indicator light comes
on when the “H4” mode is selected.
Use this for greater traction when you
experience a loss of power, such as
wheel slipping, in the center differential
unlock mode.

My 04 sport sometimes doesnt disengage from 4H back to 2wd, the 4lo and other 4wd lights flash constantly. My only fix is to stop, shut the truck off and crank it back up again. It has happened 3 times in the past 2 years and I just consider it a stubborn old car that has to show me who's boss occaisionally.

As far as clunk / pop, My 4WD does like any changes in a turn. And from the manual it sounds like failing to go into or out of different modes is not an unusual thing. Just dont turn the truck if possible when thing are changing or stuck in between. That is my take on it.

From the book

If the four−wheel drive indicator light continues
to blink when you operate the multi−
mode control switch knob from the “H2”
to the “H4” position, this reminds you that
the transfer mode is not securely in “H4”
mode. Drive straight ahead while accelerating
or decelerating.
If the four−wheel drive indicator light continues
to blink and the buzzer sounds
when you operate the multi−mode control
switch knob from the “H2” to the “H4”
position, this reminds you that the transfer
mode is not in “H4” mode. Stop the vehicle
or reduce the vehicle speed to less
than 100 km/h (62 mph). Operate the
switch knob again.
To shift from “H4” (unlocked) to “H2”,
turn the multi−mode control switch knob
fully counterclockwise.
This can be done at any speed.
If the four−wheel drive indicator light continues
to blink when you operate the multi−
mode control switch knob from the “H4”
to the “H2” position, this reminds you that
the transfer mode is not securely in “H2”
mode. Drive straight ahead while accelerating
or decelerating, or drive forward or
backward in a short distance.


I consider the action of accelerating and decelerating to be an attempt to get the drivetrain loose. No pressure going forward and no pressure slowing such as engine braking. Kind of like a trucker floating gears, the idea is to get slack in the gears so mechanisms move easier. And not a whole lot of throttle change, just a little gas
and a little letting off.
.
.
.
__________________
NATO Seasparrow Mk 57 Mod 2 & 3

2004 4th Gen Sport Edition

Last edited by Seasparrow; 02-11-2020 at 03:52 PM.
Seasparrow is offline   Reply With QuoteReply With Quote
Old 02-11-2020, 03:21 PM #3
hinmo24t hinmo24t is online now
Senior Member
 
Join Date: Aug 2018
Location: MA
Posts: 1,097
hinmo24t is a jewel in the rough hinmo24t is a jewel in the rough hinmo24t is a jewel in the rough
hinmo24t hinmo24t is online now
Senior Member
 
Join Date: Aug 2018
Location: MA
Posts: 1,097
hinmo24t is a jewel in the rough hinmo24t is a jewel in the rough hinmo24t is a jewel in the rough
Quote:
Originally Posted by Seasparrow View Post
My 04 sport sometimes doesnt disengage back to 2wd, the 4lo and other 4wd lights flash constantly. My only fix is to stop, shut the truck off and crank it back up again. It has happened 3 times in the past 2 years and I just consider it a stubborn old car that has to show me whos boss occaisionally.

As far as clunk / pop, My 4WD does like like any changes in a turn. And from the manual, not going into or out of is not an unusual thing. Just dont turn the truck if possible when thing are changing or stuck in between. That is my take on it.

From the book

If the four−wheel drive indicator light continues
to blink when you operate the multi−
mode control switch knob from the “H2”
to the “H4” position, this reminds you that
the transfer mode is not securely in “H4”
mode. Drive straight ahead while accelerating
or decelerating.
If the four−wheel drive indicator light continues
to blink and the buzzer sounds
when you operate the multi−mode control
switch knob from the “H2” to the “H4”
position, this reminds you that the transfer
mode is not in “H4” mode. Stop the vehicle
or reduce the vehicle speed to less
than 100 km/h (62 mph). Operate the
switch knob again.
To shift from “H4” (unlocked) to “H2”,
turn the multi−mode control switch knob
fully counterclockwise.
This can be done at any speed.
If the four−wheel drive indicator light continues
to blink when you operate the multi−
mode control switch knob from the “H4”
to the “H2” position, this reminds you that
the transfer mode is not securely in “H2”
mode. Drive straight ahead while accelerating
or decelerating, or drive forward or
backward in a short distance.
good call with what you highlighted...i drove out of my garage with the lights blinking but it didnt stop until restarting truck...whats strange is it showed these lights when i started the car in garage initially, and i had left the dial in 4h accidentally. i feel like it was just lost and letting me know lol

i appreciate that and your post was reassuring. there are very very few instances of this when searching which i thought was strange. there might be one other reference and ours now. i use the 4x4 often, change diff oils and usually try to disengage off pavement, etc. all the threads during research for this were regarding normal blinking during engaging and for the 4lo blinking and beeping if not in N or w.e. what i had was green 4x4 truck symbol, and yellow symbol of truck and 4lo very fast blinking, and doing so while trying to go back and forth with the dial to 2h and 4h... it was strange.

hope it doesnt happen again and thanks for chiming in. someone in the future is going to appreciate this lol, i was so confused. like you, turned the truck off and it was gone when i restarted. wild. i have since engaged all systems as normal.
hinmo24t is online now   Reply With QuoteReply With Quote
Old 02-11-2020, 03:43 PM #4
Seasparrow Seasparrow is offline
Member
 
Join Date: May 2018
Location: Swampy and Sunny
Posts: 170
Seasparrow will become famous soon enough
Seasparrow Seasparrow is offline
Member
 
Join Date: May 2018
Location: Swampy and Sunny
Posts: 170
Seasparrow will become famous soon enough
If this happens to me going from 4h to 2h, I simply put it back in 4h for a minute then try again but doesnt always work (just did it today in fact going to Lake Nona). Try that next time, just go back into the mode you came out of. But my 4lo light blinks as well when the thing doesnt switch, even though I was not in 4lo.

P.S. in case you didnt already know, you can use 4H (unlocked) all day every day, doesnt hurt a thing.

Also, changing modes is not instant, be patient .
__________________
NATO Seasparrow Mk 57 Mod 2 & 3

2004 4th Gen Sport Edition

Last edited by Seasparrow; 02-11-2020 at 03:55 PM.
Seasparrow is offline   Reply With QuoteReply With Quote
Old 02-11-2020, 04:36 PM #5
hinmo24t hinmo24t is online now
Senior Member
 
Join Date: Aug 2018
Location: MA
Posts: 1,097
hinmo24t is a jewel in the rough hinmo24t is a jewel in the rough hinmo24t is a jewel in the rough
hinmo24t hinmo24t is online now
Senior Member
 
Join Date: Aug 2018
Location: MA
Posts: 1,097
hinmo24t is a jewel in the rough hinmo24t is a jewel in the rough hinmo24t is a jewel in the rough
Quote:
Originally Posted by Seasparrow View Post
If this happens to me going from 4h to 2h, I simply put it back in 4h for a minute then try again but doesnt always work (just did it today in fact going to Lake Nona). Try that next time, just go back into the mode you came out of. But my 4lo light blinks as well when the thing doesnt switch, even though I was not in 4lo.

P.S. in case you didnt already know, you can use 4H (unlocked) all day every day, doesnt hurt a thing.

Also, changing modes is not instant, be patient .
interesting. glad you confirmed your 4lo blinks too when this happens.
i have been able to hear and feel the engage/disengage cycling through all the 4x4 modes and locking them but would be bummed if eventually this lead to not being able to get out of 4x4 or something like a bad actuator or tcase chain stretched or something. fortunately it only happened once for me...thanks again

heres is one possible good reference thread, people talk about ECU replacing and front diff actuator in here. i am not going to do anything about this unless it keeps happening to me...figured id float it out there though, it was strange.

4HI & 4LO Lights Flashing | Toyota Nation Forum
hinmo24t is online now   Reply With QuoteReply With Quote
Reply

Tags
actuator , back , dial , flashing , truck

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fast blinking blinkers amheck 4th Gen T4Rs 16 08-05-2014 01:01 PM
Finally got my runner, and the best thing happened. cRhack 3rd gen T4Rs 7 05-15-2012 10:10 PM
Fast Blinking Turn Signal?? BigRogers 3rd gen T4Rs 6 05-21-2011 11:08 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 01:35 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020