User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-11-2020, 08:01 PM #1
micosavo's Avatar
micosavo micosavo is offline
Member
 
Join Date: Dec 2010
Location: Redmond, WA
Posts: 50
micosavo is on a distinguished road
micosavo micosavo is offline
Member
micosavo's Avatar
 
Join Date: Dec 2010
Location: Redmond, WA
Posts: 50
micosavo is on a distinguished road
Kenwood Radio Reboot Issues

To other folks with After Market Radios:

Do any of you guys have issues with your Head Units randomly rebooting?

I've reseated the fuses, the battery is good, mechanic confirmed there is no draw when the car is off, but sometimes it reboots and sometimes it turns itself back on, even when the car is off!

Any tips would be most helpful.

Cheers

Mike
__________________
2005 Limited V8, Kenwood DNX893s, Steelcraft Front Bumper, Toyota Bug Deflector
161k Miles

Last edited by micosavo; 02-11-2020 at 08:03 PM. Reason: Wrong Forum!
micosavo is offline   Reply With QuoteReply With Quote
Old 02-12-2020, 04:37 PM #2
AceSpades AceSpades is offline
Member
 
Join Date: May 2019
Location: SoCal
Posts: 48
AceSpades is on a distinguished road
AceSpades AceSpades is offline
Member
 
Join Date: May 2019
Location: SoCal
Posts: 48
AceSpades is on a distinguished road
Sounds like to 2 separate issues.

The rebooting may be the radio itself being faulty. But turning itself on, even when the car is off sounds like it isnt wired properly. It should not get Accessory power until you turn the ignition key to "ACC" or "ON".... Or the Ignition switch itself is faulty and sending power to the ACC when its OFF. Is it only the radio that turns on? Check cigarette lighter to see if that is on also when the radio turns itself on. If not, then the radio is wired "Hot" all the time on the ACC side
AceSpades is offline   Reply With QuoteReply With Quote
Old 02-12-2020, 05:11 PM #3
benztech82's Avatar
benztech82 benztech82 is offline
Member
 
Join Date: Jun 2017
Location: Mississauga
Posts: 223
benztech82 will become famous soon enough
benztech82 benztech82 is offline
Member
benztech82's Avatar
 
Join Date: Jun 2017
Location: Mississauga
Posts: 223
benztech82 will become famous soon enough
I have seen it few times actually. Usually it happens when iphone is synching contacts and other crap. Try wiping/factory restore of a radio, at least delete phone and don't allow it to connect. Test radio without phone being connected.

Sent from my Redmi 4 using Tapatalk
benztech82 is offline   Reply With QuoteReply With Quote
Old 02-14-2020, 11:23 AM #4
bearisasquare's Avatar
bearisasquare bearisasquare is offline
Member
 
Join Date: May 2018
Location: Houston
Posts: 38
Real Name: Topher
bearisasquare is on a distinguished road
bearisasquare bearisasquare is offline
Member
bearisasquare's Avatar
 
Join Date: May 2018
Location: Houston
Posts: 38
Real Name: Topher
bearisasquare is on a distinguished road
First thing I would do is recheck the wiring installation. Make sure the harness and connector wires are all connected correctly. Its possible during installation, especially if butt connectors were used, that they may have a loose connection. Check and recheck this with the wiring diagram as well to make sure the power is connected to acc and not 12v live or some other wire from the vehicle that could be giving it intermittent power.

If everything looks ok, i would start with the unit and try factory resetting and upgrading to the latest firmware. If you still have an issue, it could be the unit itself. You may want to reach out to the manufacture for some clarity.
__________________
2009 Limited 4WD V6 Shadow Mica
ICON Stage 2 Kit SCS Ray10 17x8.5 BFG KO2 285/70r17
Rago Modular Storage Panels & Ditch Brackets * Prinsu Rack * Baja Designs Sqaudron Sports
KC Hilites Cyclones under hood * Blue Sea 12 Circuit Fuse Block * White LEDs Interior
Kenwood DMX906S
bearisasquare is offline   Reply With QuoteReply With Quote
Old 02-14-2020, 09:17 PM #5
evan1242's Avatar
evan1242 evan1242 is offline
Member
 
Join Date: Jun 2019
Location: Marietta, GA
Posts: 118
evan1242 will become famous soon enough evan1242 will become famous soon enough
evan1242 evan1242 is offline
Member
evan1242's Avatar
 
Join Date: Jun 2019
Location: Marietta, GA
Posts: 118
evan1242 will become famous soon enough evan1242 will become famous soon enough
Kenwood Radio Reboot Issues

Which installation harness is being used?
Is it the JBL sound system?
Many of the cheaper after market data harnesses can cause the radio to restart or even turn on when the car is off.
This is normally not because of a wiring problem. The harness is always supplied constant battery power and when you turn the ignition it receives a data signal to tell it to turn on, which the harness converts from digital down to a regular 12v analog “turn on”

So sometimes this radio replacement harnesses will sometimes tell the radio to turn on or off when it shouldn’t.

Also check to make sure there are not any software updates available for the radio.

Like the other person said also sometimes the phones contacts can be a problem. I know it’s weird but I happens. Only if you have an iPhone and some of your contacts start with a number.
evan1242 is offline   Reply With QuoteReply With Quote
Reply

Tags
car , fix , friend , s420 , years

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 SR5 4WD - Is the transmission dead? 2001fr 3rd gen T4Rs 23 01-21-2019 08:01 PM
Bringing her back from the dead... (build thread) gnarlydavidson 3rd gen T4Rs 3 11-27-2017 09:07 PM
1998 key removed, radio still on. was random, but now battery dead imonyourcouch 3rd gen T4Rs 5 10-31-2012 11:53 PM
1998 4Runner. Rear hatch dead. No wiper, no power window, license plate lights, etc.. tgreathead 3rd gen T4Rs 8 04-28-2011 04:47 PM
Back from the dead - sort of ? KellyJ 3rd gen T4Rs 29 11-27-2008 11:32 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 05:59 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020