User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-14-2020, 11:07 PM #1
Bigshankhank Bigshankhank is offline
Member
 
Join Date: Jun 2015
Location: Sarasota, FL
Posts: 258
Real Name: Tyler
Bigshankhank is on a distinguished road
Bigshankhank Bigshankhank is offline
Member
 
Join Date: Jun 2015
Location: Sarasota, FL
Posts: 258
Real Name: Tyler
Bigshankhank is on a distinguished road
Lost All Drive Power in 4Hi

Odd little issue this evening. It was raining so I shifted in to 4Hi while waiting at a stop light. Couple little clicks, the 4wd logo went fully green then when the light changed and I pressed the gas I had no power through the transmission and transfer case. In other words, I didnít move. Shifting back in to 2wd reintroduced forward movement.
Thoughts?
__________________
2008 4Runner SR5 V6 4WD
Bigshankhank is offline   Reply With QuoteReply With Quote
Old 02-15-2020, 07:18 AM #2
radlynx radlynx is offline
Member
 
Join Date: Jan 2012
Location: MA
Posts: 764
radlynx will become famous soon enough
radlynx radlynx is offline
Member
 
Join Date: Jan 2012
Location: MA
Posts: 764
radlynx will become famous soon enough
Did you try it again? Could be just stuck. How about doing it while in motion in a straight line?
radlynx is offline   Reply With QuoteReply With Quote
Old 02-15-2020, 10:28 AM #3
Bigshankhank Bigshankhank is offline
Member
 
Join Date: Jun 2015
Location: Sarasota, FL
Posts: 258
Real Name: Tyler
Bigshankhank is on a distinguished road
Bigshankhank Bigshankhank is offline
Member
 
Join Date: Jun 2015
Location: Sarasota, FL
Posts: 258
Real Name: Tyler
Bigshankhank is on a distinguished road
Did that later on in the drive (switching to 4Hi while in motion), couple clicks then lost all motive power.
__________________
2008 4Runner SR5 V6 4WD
Bigshankhank is offline   Reply With QuoteReply With Quote
Old 02-15-2020, 06:41 PM #4
Robs08Runner's Avatar
Robs08Runner Robs08Runner is offline
Member
 
Join Date: Aug 2012
Location: Va.
Posts: 281
Robs08Runner is on a distinguished road
Robs08Runner Robs08Runner is offline
Member
Robs08Runner's Avatar
 
Join Date: Aug 2012
Location: Va.
Posts: 281
Robs08Runner is on a distinguished road
I think its getting hung up. Keep trying to engage 4x4. Be sure you get it's good and hot when you do it.
__________________
08 Sr5 4.0 with 5100s at .85 and FJ springs all around.
Robs08Runner is offline   Reply With QuoteReply With Quote
Old 02-18-2020, 02:59 PM #5
radlynx radlynx is offline
Member
 
Join Date: Jan 2012
Location: MA
Posts: 764
radlynx will become famous soon enough
radlynx radlynx is offline
Member
 
Join Date: Jan 2012
Location: MA
Posts: 764
radlynx will become famous soon enough
how about switching on the fly while backing up on a straight line. Let us know.

Quote:
Originally Posted by Bigshankhank View Post
Did that later on in the drive (switching to 4Hi while in motion), couple clicks then lost all motive power.
radlynx is offline   Reply With QuoteReply With Quote
Old 02-18-2020, 03:00 PM #6
radlynx radlynx is offline
Member
 
Join Date: Jan 2012
Location: MA
Posts: 764
radlynx will become famous soon enough
radlynx radlynx is offline
Member
 
Join Date: Jan 2012
Location: MA
Posts: 764
radlynx will become famous soon enough
Also, try replacing the front differential oil to remove some metallic particles and try again while in forward motion and backward motion.

Quote:
Originally Posted by Bigshankhank View Post
Did that later on in the drive (switching to 4Hi while in motion), couple clicks then lost all motive power.
radlynx is offline   Reply With QuoteReply With Quote
Old 02-19-2020, 12:16 PM #7
Andysrt Andysrt is offline
Junior Member
 
Join Date: Jan 2020
Location: Rochelle IL
Posts: 4
Andysrt is on a distinguished road
Andysrt Andysrt is offline
Junior Member
 
Join Date: Jan 2020
Location: Rochelle IL
Posts: 4
Andysrt is on a distinguished road
We had the same problem. Ours was a broken cv joint. Didn't look broken but when i took it out the insides were destroyed. Once we locked the center diff it would move again while making some nasty noises engaging.
Andysrt is offline   Reply With QuoteReply With Quote
Old 02-19-2020, 01:40 PM #8
Bigshankhank Bigshankhank is offline
Member
 
Join Date: Jun 2015
Location: Sarasota, FL
Posts: 258
Real Name: Tyler
Bigshankhank is on a distinguished road
Bigshankhank Bigshankhank is offline
Member
 
Join Date: Jun 2015
Location: Sarasota, FL
Posts: 258
Real Name: Tyler
Bigshankhank is on a distinguished road
Quote:
Originally Posted by Andysrt View Post
We had the same problem. Ours was a broken cv joint. Didn't look broken but when i took it out the insides were destroyed. Once we locked the center diff it would move again while making some nasty noises engaging.
I'm willing to bet this is closer to the problem, our passenger CV joint boot has been torn for some time and I've bought a new pair of Toyota axles which are still sitting in my garage, but apparently I've waited too long to install them.
Meh, she needs new trans fluid and the shop will flush/fill the transfer case and both diffs for cost of fluid so I'll have them refresh it and if I can convince them to install the new axles I'll just go that route. They've rebuilt a couple transmissions for me over the years and do good work.
__________________
2008 4Runner SR5 V6 4WD
Bigshankhank is offline   Reply With QuoteReply With Quote
Old 02-19-2020, 02:04 PM #9
JLTD JLTD is online now
Member
 
Join Date: Apr 2013
Location: South of Denver
Posts: 175
Real Name: Mike
JLTD will become famous soon enough
JLTD JLTD is online now
Member
 
Join Date: Apr 2013
Location: South of Denver
Posts: 175
Real Name: Mike
JLTD will become famous soon enough
How about 4 Low?
__________________
2015 SR5, 65,000 miles
JLTD is online now   Reply With QuoteReply With Quote
Old 02-20-2020, 07:49 PM #10
JTS197's Avatar
JTS197 JTS197 is offline
Junior Member
 
Join Date: Nov 2014
Location: Northern VA
Posts: 29
JTS197 is on a distinguished road
JTS197 JTS197 is offline
Junior Member
JTS197's Avatar
 
Join Date: Nov 2014
Location: Northern VA
Posts: 29
JTS197 is on a distinguished road
Quote:
Originally Posted by Bigshankhank View Post
Odd little issue this evening. It was raining so I shifted in to 4Hi while waiting at a stop light. Couple little clicks, the 4wd logo went fully green then when the light changed and I pressed the gas I had no power through the transmission and transfer case. In other words, I didnít move. Shifting back in to 2wd reintroduced forward movement.
Thoughts?
This sounds like a problem similar to mine except mine is AWD (V8). I haven't fixed my 4Runner yet but a few folks seem to think the front differential is the culprit to my problems.

I believe you have an actuator on yours; could it be the actuator not locking the front wheels to the front diff? And then all the power being sent to the wheels with least resistance?
__________________
2003 4Runner Limited V8 AWD - XREAS, RAS
JTS197 is offline   Reply With QuoteReply With Quote
Reply

Tags
4hi , light , power , pressed , transmission

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost power in Drive - 92 Automatic Tranny HanginInUtah Classic T4Rs 7 02-05-2015 06:51 PM
Help - Lost Power Steering & Power alex19974runner 3rd gen T4Rs 2 02-04-2015 11:18 AM
Lost throttle response after longer drive ChicagoT4R 3rd gen T4Rs 5 09-19-2013 03:58 PM
Hard Drive crashed and I lost all my front coil install bookmarks ryankmasuda 3rd gen T4Rs 5 02-21-2011 11:09 PM
Lost Power 96 SR5 4WD Patrick4R 3rd gen T4Rs 12 01-18-2010 09:24 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 08:11 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020