User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-18-2020, 01:21 AM #1
Jasonredwood's Avatar
Jasonredwood Jasonredwood is offline
Member
 
Join Date: Jun 2013
Location: Los Angeles
Posts: 354
Jasonredwood is on a distinguished road
Jasonredwood Jasonredwood is offline
Member
Jasonredwood's Avatar
 
Join Date: Jun 2013
Location: Los Angeles
Posts: 354
Jasonredwood is on a distinguished road
Heat not functioning and dash noise

Here this evening. Huddled inside avoiding the virus. Decide that a pizza is in order. Hop in the car to get firewood and pizza and notice we donít have any heat. About 20 mins in after fusing with the hvac controls we get a little heat and it sounds like thereís a Stoned squirrel runnin around in the dash behind the controls. The Upper radiator hose isnít pressurizing though. After some googling it sounds like air mix motor or blend door motor, but thatís based off these 3rd gen threads Iím coming across.
Has this been an issue with the 4th gens, Iím sure it has? Anyone familiar with the diagnoses and fix?
__________________
Jason
1985 fj60
2006 4runner v8 4x4 sport
http://www.jasonredwoodart.com
Jasonredwood is offline   Reply With QuoteReply With Quote
Old 03-18-2020, 01:14 PM #2
JuniorPigeon's Avatar
JuniorPigeon JuniorPigeon is online now
Member
 
Join Date: Aug 2019
Location: Louisville, KY
Posts: 144
Real Name: Aaron
JuniorPigeon will become famous soon enough
JuniorPigeon JuniorPigeon is online now
Member
JuniorPigeon's Avatar
 
Join Date: Aug 2019
Location: Louisville, KY
Posts: 144
Real Name: Aaron
JuniorPigeon will become famous soon enough
If your upper hose isn't getting hot, I'd lean more towards the thermostat as an easy place to start than controls/motors.
__________________
2007 4Runner Limited V8
- 2.5 Fox 3" lift w/ remotes & DSC - Dobinson 677V rear springs - SPC UCAs - 1" body lift - XD 301 17x9 - 295/70 Cooper STT Pros - Prinsu full rack - RLC rear bumper & swingout - Rocksteady full skids - ARB 2500 awning - Dometic CFX 40W - Partner Steel 22" stove -
- Adventure Index drawer/sleeping platform - ARB twin compressor - Odyssey 34R dual batteries - Blue Sea SI ACR/fuse panel/USB chargers -
- Renogy 100W Eclipse solar panel - Baja Designs Squadron R fogs - G5R retrofits - Doug Thorley headers/Y pipe -
JuniorPigeon is online now   Reply With QuoteReply With Quote
Old 03-18-2020, 01:56 PM #3
Warwicke36's Avatar
Warwicke36 Warwicke36 is offline
Member
 
Join Date: Dec 2019
Location: South Portland
Posts: 136
Warwicke36 will become famous soon enough Warwicke36 will become famous soon enough
Warwicke36 Warwicke36 is offline
Member
Warwicke36's Avatar
 
Join Date: Dec 2019
Location: South Portland
Posts: 136
Warwicke36 will become famous soon enough Warwicke36 will become famous soon enough
Quote:
Originally Posted by Jasonredwood View Post
Here this evening. Huddled inside avoiding the virus. Decide that a pizza is in order. Hop in the car to get firewood and pizza and notice we donít have any heat. About 20 mins in after fusing with the hvac controls we get a little heat and it sounds like thereís a Stoned squirrel runnin around in the dash behind the controls. The Upper radiator hose isnít pressurizing though. After some googling it sounds like air mix motor or blend door motor, but thatís based off these 3rd gen threads Iím coming across.
Has this been an issue with the 4th gens, Iím sure it has? Anyone familiar with the diagnoses and fix?
Sounds like a bad actuator motor. To confirm does your coolant temp gauge go to the middle normal position or not? If the gauge reads normal your thermostat and coolant lever are likely fine.


I suspect my blend door is going out too. I get cool air on low and hot on 65 or above. I am biding my time as the book calls for 5 hours for the repair. I have done a few dozen on my fleet vehicles and they are rarely fun.

Best of luck. Let us know how it goes.
__________________
2004 Sport 4.0, Bilstein 5100s w/ 2.5" Toytec springs, TRD wheels, Falken Wildpeak AT3W tires, Gibson stainless elite, Blackout headlights with LED, DIY Grille lights, Crux Bluetooth adapter and upgraded subwoofer
Warwicke36 is offline   Reply With QuoteReply With Quote
Old 03-18-2020, 04:01 PM #4
Jasonredwood's Avatar
Jasonredwood Jasonredwood is offline
Member
 
Join Date: Jun 2013
Location: Los Angeles
Posts: 354
Jasonredwood is on a distinguished road
Jasonredwood Jasonredwood is offline
Member
Jasonredwood's Avatar
 
Join Date: Jun 2013
Location: Los Angeles
Posts: 354
Jasonredwood is on a distinguished road
Yeah the coolant gauge goes to the middle as normal.
The radiator over flow hose is getting a work out though. Steam is coming out of the overflow vent hose periodically.

As long as the temp stays in the normal range we should be okay to use the truck yeah?
__________________
Jason
1985 fj60
2006 4runner v8 4x4 sport
http://www.jasonredwoodart.com
Jasonredwood is offline   Reply With QuoteReply With Quote
Reply

Tags
controls , heat , iím , motor , sounds

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
89 Runner dash Heat akrunning Classic T4Rs 1 11-03-2018 01:53 AM
Dash/heat/windows dead Myrunr2010 3rd gen T4Rs 10 11-09-2016 07:33 AM
noise from behind dash no heat sjoefl01 4th Gen T4Rs 3 09-14-2015 10:29 PM
No heat -dash control arm stuck mrfastvrod 3rd gen T4Rs 2 02-16-2013 02:24 PM
No heat drivers side dash drmorbius 4th Gen T4Rs 2 12-07-2011 11:54 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 01:17 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020