User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-26-2020, 07:27 PM #1
Lifesfordeath Lifesfordeath is offline
Junior Member
 
Join Date: May 2016
Location: Central VA
Posts: 23
Lifesfordeath is on a distinguished road
Lifesfordeath Lifesfordeath is offline
Junior Member
 
Join Date: May 2016
Location: Central VA
Posts: 23
Lifesfordeath is on a distinguished road
Interior Map, Headlights Flicker while running

Hello,

I replaced my alternator recently and belt due to my headlights and interior map lights flickering while it’s running at idle as well as going down the road at highway speeds. The problem still persists

Battery voltage shows @ rpms
13.94-14.03 @ idle
14.09-14.12 @ 1500
14.12 @ 2k
14.14 @ 3k

Not sure what gives here. Have checked my grounds (have big 3 done) and all cables are tight and grounds are clean metal. Checked positive cables and those are tight as well.

The lights don’t dim while the truck is off. Does this rule out the battery?

Thanks for the help...I’m going crazy here lol
Lifesfordeath is offline   Reply With QuoteReply With Quote
Old 10-26-2020, 07:51 PM #2
JH225 JH225 is offline
Member
 
Join Date: Sep 2020
Posts: 39
JH225 is on a distinguished road
JH225 JH225 is offline
Member
 
Join Date: Sep 2020
Posts: 39
JH225 is on a distinguished road
I wish I had an answer to your problems. I had this on a previous vehicle and never could figure out what was causing it. I did big 3 and then some on that vehicle, and I went through multiple batteries and alternators in the time I had the vehicle. All produced the same effects.
Best of luck!


Sent from my iPhone using Tapatalk
JH225 is offline   Reply With QuoteReply With Quote
Old 10-26-2020, 08:37 PM #3
Drcoffee's Avatar
Drcoffee Drcoffee is offline
Senior Member
 
Join Date: Jan 2012
Location: Somewhere, yet nowhere
Posts: 1,309
Drcoffee will become famous soon enough Drcoffee will become famous soon enough
Drcoffee Drcoffee is offline
Senior Member
Drcoffee's Avatar
 
Join Date: Jan 2012
Location: Somewhere, yet nowhere
Posts: 1,309
Drcoffee will become famous soon enough Drcoffee will become famous soon enough
I had something like this on my 99 4runner after swapping in a new alternator. It also happened while driving, and then my lights all turned off. It turned out to be an obscure issue to do with the 3 wires that control the alternator. The white wire, that monitors the voltage had corroded and was intermittently connecting, causing voltage spikes until the wire finally broke and my voltage spiked to 16v.
__________________
1999 4Runner SR5 4WD 3.4L AT 232,000 miles
2007 4Runner Sport 4WD 4.0L 222,000 miles

The real stats on gun murders in America compared to the world (link)
Good riddance to the Clinton Crime Family--> I Voted TRUMP
Drcoffee is offline   Reply With QuoteReply With Quote
Old 10-26-2020, 09:17 PM #4
triethylborane triethylborane is offline
Member
 
Join Date: Oct 2020
Location: Denver, CO
Posts: 38
triethylborane is on a distinguished road
triethylborane triethylborane is offline
Member
 
Join Date: Oct 2020
Location: Denver, CO
Posts: 38
triethylborane is on a distinguished road
A flicker suggests a bad connection, ground, a light control module (though Im not sure if 4th gen has this) or possibly a switch with a connection issue. But if it is a dimming issue:


Quote:
Originally Posted by Drcoffee View Post
I had something like this on my 99 4runner after swapping in a new alternator. It also happened while driving, and then my lights all turned off. It turned out to be an obscure issue to do with the 3 wires that control the alternator. The white wire, that monitors the voltage had corroded and was intermittently connecting, causing voltage spikes until the wire finally broke and my voltage spiked to 16v.
It is likely as @Drcoffee said, sounds like the voltage regulator. Id rule out the battery.

Could take it to autozone or whatever for electrical system testing, Ive never done it though.
triethylborane is offline   Reply With QuoteReply With Quote
Reply

Tags
battery , cables , interior , map , tight

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LED Headlights and Interior Lighting? SurrenderToThePhlo 3rd gen T4Rs 4 01-12-2017 11:29 AM
Headlights flicker/dimming when i brake. bigskyeric 4th Gen T4Rs 0 11-16-2013 09:46 PM
headlights dim interior lights... itgirl 5th gen T4Rs 33 02-10-2011 07:31 PM
HID Flicker sant6236 4th Gen T4Rs 1 02-08-2010 03:48 PM
HID FLicker sant6236 4th Gen T4Rs 1 01-25-2010 10:38 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 01:01 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020