User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-02-2021, 07:05 PM #1
jcampo788's Avatar
jcampo788 jcampo788 is offline
Member
 
Join Date: Jan 2021
Location: San Luis Valley, Colorado
Posts: 43
Real Name: Call me "Campo"
jcampo788 is on a distinguished road
jcampo788 jcampo788 is offline
Member
jcampo788's Avatar
 
Join Date: Jan 2021
Location: San Luis Valley, Colorado
Posts: 43
Real Name: Call me "Campo"
jcampo788 is on a distinguished road
Starter going?

So, another chapter in my T4R saga!

04, 4wd, 316K...

All the work is done, all the trim is fixed, floor mats, the whole nine yards (see my other thread for work completed). I am LOVING this T4R!

That said, every once in a while, when starting it (cold start), occasionally the "cranking" of the engine prior it starting takes longer and seems a bit more labored. It always starts, but, occasionally the cold cranks seem to go on for longer than a warm start.

Could this be the sign of a starter that is on the way out? Plugs were just replaced and the battery is good to go.
jcampo788 is offline   Reply With QuoteReply With Quote
Old 02-02-2021, 07:49 PM #2
wsgoat's Avatar
wsgoat wsgoat is offline
Member
 
Join Date: Oct 2008
Location: under the radar
Posts: 401
wsgoat will become famous soon enough wsgoat will become famous soon enough
wsgoat wsgoat is offline
Member
wsgoat's Avatar
 
Join Date: Oct 2008
Location: under the radar
Posts: 401
wsgoat will become famous soon enough wsgoat will become famous soon enough
How old is your battery?
__________________
*2017 4R TRD Pro, 01H5 Cement w/ Shrockworks dimpled tread plate sliders, Moroso oil catch-can, black powder-coated roof rails. (summer runner).
*2005 4R Sport Edition w/ Bilstein 5100's, Gen-5 brake upgrade, K&N cold air intake, cabin air intake mod, Falken Wildpeak AT3. (winter runner).
*1965 Pontiac GTO convertible, 4-speed w/tri-power, PHS documented. (born in Freemont CA).
*1962 Chevrolet C-10 (short-step) pickup, 4-speed, survivor. (born in Oakland CA).
wsgoat is offline   Reply With QuoteReply With Quote
Old 02-02-2021, 08:02 PM #3
jcampo788's Avatar
jcampo788 jcampo788 is offline
Member
 
Join Date: Jan 2021
Location: San Luis Valley, Colorado
Posts: 43
Real Name: Call me "Campo"
jcampo788 is on a distinguished road
jcampo788 jcampo788 is offline
Member
jcampo788's Avatar
 
Join Date: Jan 2021
Location: San Luis Valley, Colorado
Posts: 43
Real Name: Call me "Campo"
jcampo788 is on a distinguished road
Quote:
Originally Posted by wsgoat View Post
How old is your battery?

She unknown.

It was tested a week ago.


Sent from my iPhone using Tapatalk
jcampo788 is offline   Reply With QuoteReply With Quote
Old 02-02-2021, 08:28 PM #4
Drcoffee's Avatar
Drcoffee Drcoffee is offline
Senior Member
 
Join Date: Jan 2012
Location: Somewhere, yet nowhere
Posts: 1,403
Drcoffee has a spectacular aura about Drcoffee has a spectacular aura about
Drcoffee Drcoffee is offline
Senior Member
Drcoffee's Avatar
 
Join Date: Jan 2012
Location: Somewhere, yet nowhere
Posts: 1,403
Drcoffee has a spectacular aura about Drcoffee has a spectacular aura about
Sounds like a fuel pump issue. If it spins, the starter is good. If it wont fire, its a fuel issue
__________________
1999 4Runner SR5 4WD 3.4L AT 232,000 miles
2007 4Runner Sport 4WD 4.0L 222,000 miles

The real stats on gun murders in America compared to the world (link)
Good riddance to the Clinton Crime Family--> I Voted TRUMP
Drcoffee is offline   Reply With QuoteReply With Quote
Old 02-02-2021, 11:37 PM #5
81runner's Avatar
81runner 81runner is offline
Member
 
Join Date: Mar 2018
Location: Moorpark CA
Age: 39
Posts: 472
Real Name: Elliott
81runner has a spectacular aura about 81runner has a spectacular aura about
81runner 81runner is offline
Member
81runner's Avatar
 
Join Date: Mar 2018
Location: Moorpark CA
Age: 39
Posts: 472
Real Name: Elliott
81runner has a spectacular aura about 81runner has a spectacular aura about
Low fuel pressure would throw a code. Battery could be weak, could also be dirty battery connections. How was it "tested" specifically? Only happens cold?
__________________
2007 SR5 V6 4WD 205k, Titanium Metallic. 5100s, OME 885/895, extended rear links, ST Maxx 255/75 R17 on 17x8s, mud flap delete,TB spacer, Spectre CAI, DRL delete, HCF delete, DAC delete, K&N cabin filter, TPMS bypass, Fog light mod, USB galore, dash cam, LED lights all over, rear bumper lights, cbi ditch light brackets w/lights, atrac off, OBA w/2 gallon tank/hidden hook up, Trailgear welded sliders, Rocksteady skids, custom swing-out, 3⁰, SE hood w/working vent, Sprint booster, JET MAF, Kenwood TM-V71a w/motorized antenna, custom dual battery, custom roof rack/lights, custom TRED mount, external 12v, rear diff breather, pck, Freedom UCAs, custom stereo, Aluminum rad, trans cooler, 240A alternator...for now...
81runner is offline   Reply With QuoteReply With Quote
Old 02-03-2021, 09:45 AM #6
gimlithepirate gimlithepirate is online now
Member
 
Join Date: Nov 2019
Location: New Mexico
Posts: 357
gimlithepirate has a spectacular aura about gimlithepirate has a spectacular aura about
gimlithepirate gimlithepirate is online now
Member
 
Join Date: Nov 2019
Location: New Mexico
Posts: 357
gimlithepirate has a spectacular aura about gimlithepirate has a spectacular aura about
Agree with the others, unlikely to be a starter if it is spinning. My vote is fuel pump, or since it seems temp related battery.

I'd give the leads on the battery a good cleaning, and reattach with dielectric grease. That will help if its purely a contact issue. If the battery itself is going that may be harder to detect. Maybe stick the battery in the freezer for a few hours and see if that replicates the issue? xD

If it does end up being a fuel pump, based on your other thread you might look at the URD fuel pumps. They make ones that move the filter out of the gas tank which is handy from a maintenance stand point.
__________________


2007 v8 4Runner Limited Build thread: https://www.toyota-4runner.org/4th-g...ing-build.html
gimlithepirate is online now   Reply With QuoteReply With Quote
Old 02-03-2021, 11:24 AM #7
waypoint's Avatar
waypoint waypoint is offline
Member
 
Join Date: Aug 2017
Posts: 478
waypoint has a spectacular aura about waypoint has a spectacular aura about
waypoint waypoint is offline
Member
waypoint's Avatar
 
Join Date: Aug 2017
Posts: 478
waypoint has a spectacular aura about waypoint has a spectacular aura about
Quote:
Originally Posted by 81runner View Post
Low fuel pressure would throw a code.
Which code is low fuel pressure?
waypoint is offline   Reply With QuoteReply With Quote
Old 02-03-2021, 11:47 AM #8
81runner's Avatar
81runner 81runner is offline
Member
 
Join Date: Mar 2018
Location: Moorpark CA
Age: 39
Posts: 472
Real Name: Elliott
81runner has a spectacular aura about 81runner has a spectacular aura about
81runner 81runner is offline
Member
81runner's Avatar
 
Join Date: Mar 2018
Location: Moorpark CA
Age: 39
Posts: 472
Real Name: Elliott
81runner has a spectacular aura about 81runner has a spectacular aura about
Quote:
Originally Posted by waypoint View Post
Which code is low fuel pressure?
Wouldn't specifically throw a code that means low fuel pressure, but the low pressure would affect your fuel trims and you would definitely get a code for that, I think I had 0171/0174 when mine went bad. Granted, could be a list of things that point to said code(s), but in my case it was narrowed down to fuel pump. So coming full circle, one could assume that if the pump was indeed the culprit, op would be experiencing additional symptoms. I feel like if the bendix on the starter isn't getting stuck, and it spins, then the issue has to do more with the current flowing to the starter, which points back to battery( has cold crank rating for a reason), or the cables....do your terminals appear clean or look like the beginning of a science experiment?
__________________
2007 SR5 V6 4WD 205k, Titanium Metallic. 5100s, OME 885/895, extended rear links, ST Maxx 255/75 R17 on 17x8s, mud flap delete,TB spacer, Spectre CAI, DRL delete, HCF delete, DAC delete, K&N cabin filter, TPMS bypass, Fog light mod, USB galore, dash cam, LED lights all over, rear bumper lights, cbi ditch light brackets w/lights, atrac off, OBA w/2 gallon tank/hidden hook up, Trailgear welded sliders, Rocksteady skids, custom swing-out, 3⁰, SE hood w/working vent, Sprint booster, JET MAF, Kenwood TM-V71a w/motorized antenna, custom dual battery, custom roof rack/lights, custom TRED mount, external 12v, rear diff breather, pck, Freedom UCAs, custom stereo, Aluminum rad, trans cooler, 240A alternator...for now...
81runner is offline   Reply With QuoteReply With Quote
Old 02-04-2021, 07:04 PM #9
jcampo788's Avatar
jcampo788 jcampo788 is offline
Member
 
Join Date: Jan 2021
Location: San Luis Valley, Colorado
Posts: 43
Real Name: Call me "Campo"
jcampo788 is on a distinguished road
jcampo788 jcampo788 is offline
Member
jcampo788's Avatar
 
Join Date: Jan 2021
Location: San Luis Valley, Colorado
Posts: 43
Real Name: Call me "Campo"
jcampo788 is on a distinguished road
Everything looks clean, and, the battery was tested by my local mechanic three weeks ago.

It seems like there is enough electricity getting to the starter, however. It's turnover "rate" seems really fast.

That said, I am open to ANY and ALL suggestions. I have no other symptoms at all regarding codes or fuel. Asides from the occasional harder start, it runs wonderfully.

Quote:
Originally Posted by 81runner View Post
Wouldn't specifically throw a code that means low fuel pressure, but the low pressure would affect your fuel trims and you would definitely get a code for that, I think I had 0171/0174 when mine went bad. Granted, could be a list of things that point to said code(s), but in my case it was narrowed down to fuel pump. So coming full circle, one could assume that if the pump was indeed the culprit, op would be experiencing additional symptoms. I feel like if the bendix on the starter isn't getting stuck, and it spins, then the issue has to do more with the current flowing to the starter, which points back to battery( has cold crank rating for a reason), or the cables....do your terminals appear clean or look like the beginning of a science experiment?
jcampo788 is offline   Reply With QuoteReply With Quote
Old 02-04-2021, 07:38 PM #10
jcampo788's Avatar
jcampo788 jcampo788 is offline
Member
 
Join Date: Jan 2021
Location: San Luis Valley, Colorado
Posts: 43
Real Name: Call me "Campo"
jcampo788 is on a distinguished road
jcampo788 jcampo788 is offline
Member
jcampo788's Avatar
 
Join Date: Jan 2021
Location: San Luis Valley, Colorado
Posts: 43
Real Name: Call me "Campo"
jcampo788 is on a distinguished road





Sent from my iPhone using Tapatalk
jcampo788 is offline   Reply With QuoteReply With Quote
Old 02-04-2021, 11:11 PM #11
81runner's Avatar
81runner 81runner is offline
Member
 
Join Date: Mar 2018
Location: Moorpark CA
Age: 39
Posts: 472
Real Name: Elliott
81runner has a spectacular aura about 81runner has a spectacular aura about
81runner 81runner is offline
Member
81runner's Avatar
 
Join Date: Mar 2018
Location: Moorpark CA
Age: 39
Posts: 472
Real Name: Elliott
81runner has a spectacular aura about 81runner has a spectacular aura about
Quote:
Originally Posted by jcampo788 View Post
Everything looks clean, and, the battery was tested by my local mechanic three weeks ago.
Do you know how the battery was tested? Was it actually load tested to see what it's capacity is under a load, or just putting a volt meter to it to see it's got volts. I ask, because a battery can show good voltage but have dead cells which affect storage capacity and load performance, and batteries tend to be weaker when they are cold. You can also pop the cell caps open and see if the water is low. Did the installer mark the date code stripe on top? Can't tell from the picture.
__________________
2007 SR5 V6 4WD 205k, Titanium Metallic. 5100s, OME 885/895, extended rear links, ST Maxx 255/75 R17 on 17x8s, mud flap delete,TB spacer, Spectre CAI, DRL delete, HCF delete, DAC delete, K&N cabin filter, TPMS bypass, Fog light mod, USB galore, dash cam, LED lights all over, rear bumper lights, cbi ditch light brackets w/lights, atrac off, OBA w/2 gallon tank/hidden hook up, Trailgear welded sliders, Rocksteady skids, custom swing-out, 3⁰, SE hood w/working vent, Sprint booster, JET MAF, Kenwood TM-V71a w/motorized antenna, custom dual battery, custom roof rack/lights, custom TRED mount, external 12v, rear diff breather, pck, Freedom UCAs, custom stereo, Aluminum rad, trans cooler, 240A alternator...for now...
81runner is offline   Reply With QuoteReply With Quote
Old 02-05-2021, 12:05 AM #12
IceRunnerr's Avatar
IceRunnerr IceRunnerr is offline
Junior Member
 
Join Date: Nov 2020
Location: Kansas
Posts: 1
IceRunnerr is on a distinguished road
IceRunnerr IceRunnerr is offline
Junior Member
IceRunnerr's Avatar
 
Join Date: Nov 2020
Location: Kansas
Posts: 1
IceRunnerr is on a distinguished road
I just started having the exact same issue on my 04 with 190k. I'll be doing some searching this weekend and I'll report back with what I find. I'm thinking fuel issue at the moment after realizing that when it was taking longer to start if I hit the gas pedal it would fire up immediately.

Sent from my SM-G986U using Tapatalk
IceRunnerr is offline   Reply With QuoteReply With Quote
Old 02-07-2021, 02:06 PM #13
81runner's Avatar
81runner 81runner is offline
Member
 
Join Date: Mar 2018
Location: Moorpark CA
Age: 39
Posts: 472
Real Name: Elliott
81runner has a spectacular aura about 81runner has a spectacular aura about
81runner 81runner is offline
Member
81runner's Avatar
 
Join Date: Mar 2018
Location: Moorpark CA
Age: 39
Posts: 472
Real Name: Elliott
81runner has a spectacular aura about 81runner has a spectacular aura about
So combining your two issues now, I'm wondering what your fuel trims are. The hard time starting cold and weak starter sound could both be related to a weak battery, but I'm wondering if you may have a vacuum leak muddying up the works. Don't think the circuitry is an issue at this point, more like a failing seal that leaks in the cold and makes everything run shitty until it's warmed up...
In your other thread you report changing spark plugs but not coils, could have a weak coil (in the cold), did not report doing anything to the fuel system. You could have an issue with any of those components including a leak in the cold which would make it hard to start.
Best advice at this point, find a reader that will provide you with live data so we can get an idea of what the engine is doing.
__________________
2007 SR5 V6 4WD 205k, Titanium Metallic. 5100s, OME 885/895, extended rear links, ST Maxx 255/75 R17 on 17x8s, mud flap delete,TB spacer, Spectre CAI, DRL delete, HCF delete, DAC delete, K&N cabin filter, TPMS bypass, Fog light mod, USB galore, dash cam, LED lights all over, rear bumper lights, cbi ditch light brackets w/lights, atrac off, OBA w/2 gallon tank/hidden hook up, Trailgear welded sliders, Rocksteady skids, custom swing-out, 3⁰, SE hood w/working vent, Sprint booster, JET MAF, Kenwood TM-V71a w/motorized antenna, custom dual battery, custom roof rack/lights, custom TRED mount, external 12v, rear diff breather, pck, Freedom UCAs, custom stereo, Aluminum rad, trans cooler, 240A alternator...for now...

Last edited by 81runner; 02-07-2021 at 02:12 PM.
81runner is offline   Reply With QuoteReply With Quote
Old 02-16-2021, 12:16 PM #14
4r-4ever 4r-4ever is offline
Member
 
Join Date: Nov 2020
Location: MA
Posts: 90
4r-4ever is on a distinguished road
4r-4ever 4r-4ever is offline
Member
 
Join Date: Nov 2020
Location: MA
Posts: 90
4r-4ever is on a distinguished road
could be a lot of things. starter, fuel pump, battery. i guess, it would be best to bring to a dealership or a mechanic with the right tool to have it troubleshooted. but with that so many miles, it could be that the starter is starting to fail.

if you don't have a tow policy, start getting it now so when it finally happens, you can have it towed to the nearest repair shop and deal with that at that time.


Quote:
Originally Posted by jcampo788 View Post
Everything looks clean, and, the battery was tested by my local mechanic three weeks ago.

It seems like there is enough electricity getting to the starter, however. It's turnover "rate" seems really fast.

That said, I am open to ANY and ALL suggestions. I have no other symptoms at all regarding codes or fuel. Asides from the occasional harder start, it runs wonderfully.
4r-4ever is offline   Reply With QuoteReply With Quote
Reply

Tags
cold , longer , start , starter , starting

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is my starter going out? Longhorn425 3rd gen T4Rs 4 01-29-2018 10:40 AM
Starter? El Guapo 4th Gen T4Rs 1 10-23-2016 11:52 PM
Bad starter? Doc2012 3rd gen T4Rs 6 08-09-2016 08:08 PM
Bad Starter...? MeBe4running 5th gen T4Rs 44 10-14-2012 08:54 AM
Starter or starter relay jplynch20 Classic T4Rs 1 02-14-2011 03:41 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 09:24 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020