User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-08-2021, 12:44 PM #1
Nickname's Avatar
Nickname Nickname is offline
Member
 
Join Date: Apr 2018
Location: Golden, CO
Posts: 73
Nickname is on a distinguished road
Nickname Nickname is offline
Member
Nickname's Avatar
 
Join Date: Apr 2018
Location: Golden, CO
Posts: 73
Nickname is on a distinguished road
Tail Lights HELP!!!

So I recently noticed that both of my taillights are out. I have an 06 4runner so I believe I have LEDs correct?

I also just had my windshield replaced so I was thinking that maybe a light sensor got damaged, but my headlights still come on automatically. There are two sensors up there. Are they both for lights or is one for something else? My brake lights still work and I believe they are the same LEDs. This leads me to believe that it is a wiring problem. Thoughts? Anyone else experience this? Any fixes would be much appreciated since it is technically illegal to drive around without tail lights haha

Edit: I also checked all my fuses and nothing is blown.
__________________
06 Galactic Limited on 33's, Rear locker, Bilstein 5100s, Toytec 2" Superflex Springs, Whitson Metalworks Rack, Squadron Sport Ditch Lights, Dual Viair 450cc Air compressors with 2.5 gal tank, Cobra 75WXST CB Radio
Build Thread:https://www.toyota-4runner.org/4th-g...ld-thread.html

Last edited by Nickname; 03-08-2021 at 01:02 PM.
Nickname is offline   Reply With QuoteReply With Quote
Old 03-08-2021, 12:53 PM #2
aemravan aemravan is offline
Member
 
Join Date: Jun 2020
Location: Charlotte
Posts: 341
aemravan is a name known to all aemravan is a name known to all aemravan is a name known to all aemravan is a name known to all aemravan is a name known to all aemravan is a name known to all
aemravan aemravan is offline
Member
 
Join Date: Jun 2020
Location: Charlotte
Posts: 341
aemravan is a name known to all aemravan is a name known to all aemravan is a name known to all aemravan is a name known to all aemravan is a name known to all aemravan is a name known to all
is anything coming on back there? do you still have reverse lights? Do you have brake lights?
aemravan is offline   Reply With QuoteReply With Quote
Old 03-08-2021, 12:54 PM #3
Nickname's Avatar
Nickname Nickname is offline
Member
 
Join Date: Apr 2018
Location: Golden, CO
Posts: 73
Nickname is on a distinguished road
Nickname Nickname is offline
Member
Nickname's Avatar
 
Join Date: Apr 2018
Location: Golden, CO
Posts: 73
Nickname is on a distinguished road
Quote:
Originally Posted by aemravan View Post
is anything coming on back there? do you still have reverse lights? Do you have brake lights?
Yep, I have brake and reverse lights
__________________
06 Galactic Limited on 33's, Rear locker, Bilstein 5100s, Toytec 2" Superflex Springs, Whitson Metalworks Rack, Squadron Sport Ditch Lights, Dual Viair 450cc Air compressors with 2.5 gal tank, Cobra 75WXST CB Radio
Build Thread:https://www.toyota-4runner.org/4th-g...ld-thread.html
Nickname is offline   Reply With QuoteReply With Quote
Old 03-08-2021, 01:54 PM #4
BlackWorksInc's Avatar
BlackWorksInc BlackWorksInc is offline
Elite Member
 
Join Date: Feb 2011
Location: Bend, OR
Posts: 9,427
BlackWorksInc is just really nice BlackWorksInc is just really nice BlackWorksInc is just really nice BlackWorksInc is just really nice BlackWorksInc is just really nice
BlackWorksInc BlackWorksInc is offline
Elite Member
BlackWorksInc's Avatar
 
Join Date: Feb 2011
Location: Bend, OR
Posts: 9,427
BlackWorksInc is just really nice BlackWorksInc is just really nice BlackWorksInc is just really nice BlackWorksInc is just really nice BlackWorksInc is just really nice
Since you said the 10amp Tail Lamp Fuse is good, try swapping the Tail Lamp Relay with a similar relay and see if that changes anything real quick. Also do the license plate bulbs work? They're on the same power branch as the Tail Lamps.

The light sensor shouldn't disable the headlights completely if it fails/is unplugged if you put it in manual on setting; it just tells the Body ECU that it's dark out when you have it in Auto Mode.
BlackWorksInc is offline   Reply With QuoteReply With Quote
Old 03-08-2021, 03:30 PM #5
Nickname's Avatar
Nickname Nickname is offline
Member
 
Join Date: Apr 2018
Location: Golden, CO
Posts: 73
Nickname is on a distinguished road
Nickname Nickname is offline
Member
Nickname's Avatar
 
Join Date: Apr 2018
Location: Golden, CO
Posts: 73
Nickname is on a distinguished road
Quote:
Originally Posted by BlackWorksInc View Post
Since you said the 10amp Tail Lamp Fuse is good, try swapping the Tail Lamp Relay with a similar relay and see if that changes anything real quick. Also do the license plate bulbs work? They're on the same power branch as the Tail Lamps.

The light sensor shouldn't disable the headlights completely if it fails/is unplugged if you put it in manual on setting; it just tells the Body ECU that it's dark out when you have it in Auto Mode.
Relay fixed it! Thanks for the tip! Is there a way to test relays with a multimeter or does power need to be applied to test it?

Also, does anyone know why there are two light sensors in the 4runner?
__________________
06 Galactic Limited on 33's, Rear locker, Bilstein 5100s, Toytec 2" Superflex Springs, Whitson Metalworks Rack, Squadron Sport Ditch Lights, Dual Viair 450cc Air compressors with 2.5 gal tank, Cobra 75WXST CB Radio
Build Thread:https://www.toyota-4runner.org/4th-g...ld-thread.html
Nickname is offline   Reply With QuoteReply With Quote
Old 03-08-2021, 04:02 PM #6
steraser steraser is offline
Member
 
Join Date: Mar 2018
Location: Louisville, KY
Posts: 97
steraser will become famous soon enough
steraser steraser is offline
Member
 
Join Date: Mar 2018
Location: Louisville, KY
Posts: 97
steraser will become famous soon enough
Quote:
Originally Posted by Nickname View Post
...

Also, does anyone know why there are two light sensors in the 4runner?
A/C Solar Sensor and Ambient Light Sensor.
steraser is offline   Reply With QuoteReply With Quote
Old 03-08-2021, 08:52 PM #7
BlackWorksInc's Avatar
BlackWorksInc BlackWorksInc is offline
Elite Member
 
Join Date: Feb 2011
Location: Bend, OR
Posts: 9,427
BlackWorksInc is just really nice BlackWorksInc is just really nice BlackWorksInc is just really nice BlackWorksInc is just really nice BlackWorksInc is just really nice
BlackWorksInc BlackWorksInc is offline
Elite Member
BlackWorksInc's Avatar
 
Join Date: Feb 2011
Location: Bend, OR
Posts: 9,427
BlackWorksInc is just really nice BlackWorksInc is just really nice BlackWorksInc is just really nice BlackWorksInc is just really nice BlackWorksInc is just really nice
Quote:
Originally Posted by Nickname View Post
Relay fixed it! Thanks for the tip! Is there a way to test relays with a multimeter or does power need to be applied to test it?

Also, does anyone know why there are two light sensors in the 4runner?
You can test resistance of the coil on the relay (I forget what it's supposed to be for that relay honestly) and then apply 12v to get the relay to close and then check that the switched portion functions properly.

But honestly if swapping relays fixed the issue, that's a pretty good way to rule it being suspect because your command signal (what tells the coil to engage and close the contacts) is functioning and your circuit is likely good since it operates as designed.
BlackWorksInc is offline   Reply With QuoteReply With Quote
Reply

Tags
brake , leds , lights , tail , work

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB or Trade 2012 tail lights & harnesses for 2014+ tail lights & harnesses Vaultervon33 Want to Buy/Trade 2 02-09-2017 04:43 PM
FS: 3rd Gen Tail Lights, Corner Lights, Cargo Cover, Running Boards mtravis8 For Sale: T4R Items 1 12-06-2012 03:42 PM
Fs: 3rd gen tail lights, corner lights, turn signals, 3rd brake light set with led Stretch1100 For Sale: T4R Items 0 10-06-2011 03:42 AM
Clear Tail Lights, Tail Light Guards, & Many Bulbs For Sale! Fo_SheeZy 3rd gen T4Rs 21 09-11-2011 04:35 PM
leds in tail lights, no brake lights, buzzing from dash with blinkers??? jamr1 3rd gen T4Rs 0 09-12-2008 07:10 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 07:24 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020