User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-29-2021, 10:25 PM #1
LaZorChicKen LaZorChicKen is offline
Junior Member
 
Join Date: May 2020
Location: Denver
Posts: 15
Real Name: Ryan
LaZorChicKen is on a distinguished road
LaZorChicKen LaZorChicKen is offline
Junior Member
 
Join Date: May 2020
Location: Denver
Posts: 15
Real Name: Ryan
LaZorChicKen is on a distinguished road
No power to front tires in 4wd

2004 Limited

I just swapped my front diff with a complete 4.88 clamshell from ECGS to match the rear. Everything went smooth. I start testing 4wd by putting in 4hi and I get nothing. The light is solid, the front driveshaft spins but there's is no power to front wheels. When I give it gas the runner doesn't move nor does the rear driveshaft spins. Front driveshaft spins whether in N/D/R but no power to wheels.

I try 4l, same thing. I then put it back in 4hi and lock center diff and both 4h and 4l work. I don't think the front diff is actually engaged though, it's just the center diff locking driveshafts together that is pushing the truck.

Vacuum hoses are on and look good
ADD electrical connector is clean and looks good.
I can hear the front diff/ADD grumbling when switching to 4wd.

Any thought?

Thank You
__________________
04 Limited V6 4WD, Old Man Emu 885 /895, 4.88, 1in BL, BMC, Billstein 5100s all around, JBA UCAs, Method 701 Bronze, 35in Klever R/T
LaZorChicKen is offline   Reply With QuoteReply With Quote
Old 05-30-2021, 07:58 AM #2
AuSeeker AuSeeker is offline
Senior Member
 
Join Date: Nov 2016
Location: Bluffton S.C.
Posts: 3,591
Real Name: Skip
AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of
AuSeeker AuSeeker is offline
Senior Member
 
Join Date: Nov 2016
Location: Bluffton S.C.
Posts: 3,591
Real Name: Skip
AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of
Quote:
Originally Posted by LaZorChicKen View Post
2004 Limited

I just swapped my front diff with a complete 4.88 clamshell from ECGS to match the rear. Everything went smooth. I start testing 4wd by putting in 4hi and I get nothing. The light is solid, the front driveshaft spins but there's is no power to front wheels. When I give it gas the runner doesn't move nor does the rear driveshaft spins. Front driveshaft spins whether in N/D/R but no power to wheels.

I try 4l, same thing. I then put it back in 4hi and lock center diff and both 4h and 4l work. I don't think the front diff is actually engaged though, it's just the center diff locking driveshafts together that is pushing the truck.

Vacuum hoses are on and look good
ADD electrical connector is clean and looks good.
I can hear the front diff/ADD grumbling when switching to 4wd.

Any thought?

Thank You
If the front drive shaft is spinning when in gear then there something in the front diff not transferring the drive shaft input to the axles.

It, I think would have to be an issue with the install or the new clam shell, have you contacted ECGS for their advice?
__________________
2004 Limited V8
AuSeeker is offline   Reply With QuoteReply With Quote
Old 05-30-2021, 12:01 PM #3
Inv4drZm's Avatar
Inv4drZm Inv4drZm is offline
Senior Member
 
Join Date: Sep 2015
Location: Kansas
Age: 26
Posts: 4,005
Inv4drZm has a brilliant future Inv4drZm has a brilliant future Inv4drZm has a brilliant future Inv4drZm has a brilliant future Inv4drZm has a brilliant future Inv4drZm has a brilliant future Inv4drZm has a brilliant future Inv4drZm has a brilliant future Inv4drZm has a brilliant future Inv4drZm has a brilliant future Inv4drZm has a brilliant future
Inv4drZm Inv4drZm is offline
Senior Member
Inv4drZm's Avatar
 
Join Date: Sep 2015
Location: Kansas
Age: 26
Posts: 4,005
Inv4drZm has a brilliant future Inv4drZm has a brilliant future Inv4drZm has a brilliant future Inv4drZm has a brilliant future Inv4drZm has a brilliant future Inv4drZm has a brilliant future Inv4drZm has a brilliant future Inv4drZm has a brilliant future Inv4drZm has a brilliant future Inv4drZm has a brilliant future Inv4drZm has a brilliant future
Forgetting to install the front CV axles would have the same symptoms as you describe. I'm not saying that's what it is but sounds like something isn't transferring power to the front wheels somewhere after the front driveshaft.

My brother forgot to install a stub shaft into the front diff of his FJ when he did his swap. I don't remember his symptoms but I didn't have to do it on mine because mine doesn't have ADD. I think you remove it from your old diff and install in the new.

Type this into your searchbar and you should be able to find a PDF from ECGS:

'05+ Tacoma, 4Runner, and FJ Cruiser Front Differential Removal Instructions'

The very last paragraph they call it a stub shaft.

I think it looks like this, I don't remember though:

[SOLD!] Front Differential ADD Gear Stub | Tacoma World
__________________
2005 4R Sport 4WD "The last of the V8s!" - Custom TIG'd SS Dual Exhaust - King 2.5" +2 LT. - ARB Front & Rear - 37's - Dana 60 - Build Thread
2005 Tundra 2WD Regular Cab V8 - Chopped Frame - Short Bed Swap
1977 Celica Liftback - LFX Swap - Build Thread
Inv4drZm is offline   Reply With QuoteReply With Quote
Old 05-30-2021, 02:49 PM #4
LaZorChicKen LaZorChicKen is offline
Junior Member
 
Join Date: May 2020
Location: Denver
Posts: 15
Real Name: Ryan
LaZorChicKen is on a distinguished road
LaZorChicKen LaZorChicKen is offline
Junior Member
 
Join Date: May 2020
Location: Denver
Posts: 15
Real Name: Ryan
LaZorChicKen is on a distinguished road
Quote:
Originally Posted by Inv4drZm View Post
Forgetting to install the front CV axles would have the same symptoms as you describe. I'm not saying that's what it is but sounds like something isn't transferring power to the front wheels somewhere after the front driveshaft.

My brother forgot to install a stub shaft into the front diff of his FJ when he did his swap. I don't remember his symptoms but I didn't have to do it on mine because mine doesn't have ADD. I think you remove it from your old diff and install in the new.

Type this into your searchbar and you should be able to find a PDF from ECGS:

'05+ Tacoma, 4Runner, and FJ Cruiser Front Differential Removal Instructions'

The very last paragraph they call it a stub shaft.

I think it looks like this, I don't remember though:

[SOLD!] Front Differential ADD Gear Stub | Tacoma World
This was it. Thanks a lot man. The new clamshell even had a sticker on the passenger side that said don't forget the stub shaft. I just looked at the old one and could see it still sitting in there and just popped it out. Lol I thought it was part of the tube assembly. Smh...
__________________
04 Limited V6 4WD, Old Man Emu 885 /895, 4.88, 1in BL, BMC, Billstein 5100s all around, JBA UCAs, Method 701 Bronze, 35in Klever R/T
LaZorChicKen is offline   Reply With QuoteReply With Quote
Old 05-30-2021, 03:22 PM #5
LaZorChicKen LaZorChicKen is offline
Junior Member
 
Join Date: May 2020
Location: Denver
Posts: 15
Real Name: Ryan
LaZorChicKen is on a distinguished road
LaZorChicKen LaZorChicKen is offline
Junior Member
 
Join Date: May 2020
Location: Denver
Posts: 15
Real Name: Ryan
LaZorChicKen is on a distinguished road
Question now is do I have to drop the who'll diff again or can I just remove passenger support and tube?
__________________
04 Limited V6 4WD, Old Man Emu 885 /895, 4.88, 1in BL, BMC, Billstein 5100s all around, JBA UCAs, Method 701 Bronze, 35in Klever R/T
LaZorChicKen is offline   Reply With QuoteReply With Quote
Reply

Tags
diff , driveshaft , front , power , spins

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Front DR Power Window TN22Corps 3rd gen T4Rs 10 07-28-2011 08:12 PM
09's have two power outlets up front JP4RNR General Discussions 15 09-11-2008 10:08 PM
tires, gears, power Spydus43 Classic T4Rs 8 04-09-2008 08:36 PM
Got the lift getting the tires BUT I need more power!! numba1runna Engines / Suspension / Wheels / Tires / Audio / Accessories 4 05-17-2006 12:12 PM
Michelin tops in tires again: J.D. Power Thai Engines / Suspension / Wheels / Tires / Audio / Accessories 0 11-18-2002 05:05 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 10:30 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020