User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-07-2022, 11:48 AM #16
rwh963 rwh963 is offline
Member
 
Join Date: May 2017
Location: MA
Posts: 720
rwh963 will become famous soon enough rwh963 will become famous soon enough
rwh963 rwh963 is offline
Member
 
Join Date: May 2017
Location: MA
Posts: 720
rwh963 will become famous soon enough rwh963 will become famous soon enough
unfortunately, that is what i'm thinking as well. slamming the door, causing a momentary vibration throughout the vehicle, could have an origin anywhere. and most wires are buried. i would start the search close to the drivers door. btw, are there any wires running under the drivers carpet?

Last edited by rwh963; 07-07-2022 at 10:23 PM.
rwh963 is offline   Reply With QuoteReply With Quote
Old 07-07-2022, 12:27 PM #17
fourwd1's Avatar
fourwd1 fourwd1 is online now
Moderator
 
Join Date: Jun 2004
Location: the Socialist State of Maryland
Posts: 11,147
Real Name: Soylent Green sales
fourwd1 is a jewel in the rough fourwd1 is a jewel in the rough fourwd1 is a jewel in the rough
fourwd1 fourwd1 is online now
Moderator
fourwd1's Avatar
 
Join Date: Jun 2004
Location: the Socialist State of Maryland
Posts: 11,147
Real Name: Soylent Green sales
fourwd1 is a jewel in the rough fourwd1 is a jewel in the rough fourwd1 is a jewel in the rough
So far no one has mentioned checking your battery/charging system.

If it is on the low side it can wreak intermittent havoc with the ECMs in a vehicle.

Your battery voltage should be at least 12.6V engine off and at least 13.8V when engine running and alternator charging. If it measures OK with engine off turn on the headlights for a min or 2 and see if it stays at 12.6V. If it starts going down fast your batt could be going bad.

I've had all kinds of problems due to weak batteries or flakey alts on different vehicles thru the years.
__________________
- the Internet - the mother-ship of people who don't know much and aren't afraid to go public
'84 4Runner - ARBed 5.29s F&R, 4.7 & 2.28 t-cases, 2" drive train lift, BudBuilt x-member/skid, 30 spl Longs
'83 Toy P/U - Buick 231 V6, Holley 4 bbl, Weiand intake, Downey headers, TH350 w/700R4 low gearset,
'89 4Runner SR5 - stock
fourwd1 is online now   Reply With QuoteReply With Quote
Old 07-10-2022, 10:54 AM #18
rwh963 rwh963 is offline
Member
 
Join Date: May 2017
Location: MA
Posts: 720
rwh963 will become famous soon enough rwh963 will become famous soon enough
rwh963 rwh963 is offline
Member
 
Join Date: May 2017
Location: MA
Posts: 720
rwh963 will become famous soon enough rwh963 will become famous soon enough
Quote:
Originally Posted by fourwd1 View Post
So far no one has mentioned checking your battery/charging system.

If it is on the low side it can wreak intermittent havoc with the ECMs in a vehicle.

Your battery voltage should be at least 12.6V engine off and at least 13.8V when engine running and alternator charging. If it measures OK with engine off turn on the headlights for a min or 2 and see if it stays at 12.6V. If it starts going down fast your batt could be going bad.

I've had all kinds of problems due to weak batteries or flakey alts on different vehicles thru the years.
so, just checked battery with meter:

engine off: 12.17
engine on: 14.04
rwh963 is offline   Reply With QuoteReply With Quote
Old 07-10-2022, 11:22 PM #19
fourwd1's Avatar
fourwd1 fourwd1 is online now
Moderator
 
Join Date: Jun 2004
Location: the Socialist State of Maryland
Posts: 11,147
Real Name: Soylent Green sales
fourwd1 is a jewel in the rough fourwd1 is a jewel in the rough fourwd1 is a jewel in the rough
fourwd1 fourwd1 is online now
Moderator
fourwd1's Avatar
 
Join Date: Jun 2004
Location: the Socialist State of Maryland
Posts: 11,147
Real Name: Soylent Green sales
fourwd1 is a jewel in the rough fourwd1 is a jewel in the rough fourwd1 is a jewel in the rough
12.17V is a bit low, what happens when you turn headlights on, engine off and running?
__________________
- the Internet - the mother-ship of people who don't know much and aren't afraid to go public
'84 4Runner - ARBed 5.29s F&R, 4.7 & 2.28 t-cases, 2" drive train lift, BudBuilt x-member/skid, 30 spl Longs
'83 Toy P/U - Buick 231 V6, Holley 4 bbl, Weiand intake, Downey headers, TH350 w/700R4 low gearset,
'89 4Runner SR5 - stock
fourwd1 is online now   Reply With QuoteReply With Quote
Old 07-13-2022, 07:30 AM #20
rwh963 rwh963 is offline
Member
 
Join Date: May 2017
Location: MA
Posts: 720
rwh963 will become famous soon enough rwh963 will become famous soon enough
rwh963 rwh963 is offline
Member
 
Join Date: May 2017
Location: MA
Posts: 720
rwh963 will become famous soon enough rwh963 will become famous soon enough
Quote:
Originally Posted by fourwd1 View Post
12.17V is a bit low, what happens when you turn headlights on, engine off and running?
i'll test later.
rwh963 is offline   Reply With QuoteReply With Quote
Old 07-15-2022, 09:34 AM #21
rwh963 rwh963 is offline
Member
 
Join Date: May 2017
Location: MA
Posts: 720
rwh963 will become famous soon enough rwh963 will become famous soon enough
rwh963 rwh963 is offline
Member
 
Join Date: May 2017
Location: MA
Posts: 720
rwh963 will become famous soon enough rwh963 will become famous soon enough
so, still experiencing chronic but unpredictable drop offs. happens locally and at highway speeds. it coincidentally occurred after that initial cruise test. just yesterday, i was on the highway and decided to test cruise. could not get it to engage. i tried repeatedly, but did not function. cruise light showed up on the dash.
rwh963 is offline   Reply With QuoteReply With Quote
Old 07-15-2022, 09:35 AM #22
rwh963 rwh963 is offline
Member
 
Join Date: May 2017
Location: MA
Posts: 720
rwh963 will become famous soon enough rwh963 will become famous soon enough
rwh963 rwh963 is offline
Member
 
Join Date: May 2017
Location: MA
Posts: 720
rwh963 will become famous soon enough rwh963 will become famous soon enough
and more fun: i've been pulling the #3 fuse under the hood often because it turns off the blazing stop lights. i forgot to put it back in this morning. started up the car, couldn't shift. the shift lock had activated. i pushed it down, and could shift. noticed for the first time the ABS light has turned on. i went under the hood and replaced the fuse. the ABS light stayed on all day. all other symptoms the same.

wondering if starting the car without that fuse in tripped the shift lock and ABS warning light.

as you can see, the #3 fuse is also swimming with many of the issues i'm encountering. thoughts?
Attached Images
SOS!  Mounting Bizarro Symptoms!!-thumbnail-jpeg 

Last edited by rwh963; 07-15-2022 at 09:42 AM.
rwh963 is offline   Reply With QuoteReply With Quote
Old 07-15-2022, 09:43 AM #23
rwh963 rwh963 is offline
Member
 
Join Date: May 2017
Location: MA
Posts: 720
rwh963 will become famous soon enough rwh963 will become famous soon enough
rwh963 rwh963 is offline
Member
 
Join Date: May 2017
Location: MA
Posts: 720
rwh963 will become famous soon enough rwh963 will become famous soon enough
strange to have so many of my issues possibly running through that one fuse:

weird, just look at that.

1) stop lights
2) shift control lock
3) ABS
4) TRAC
5) VSC
6) fuel injection (hesitations?)
7)trailerl lights (recent failure)
rwh963 is offline   Reply With QuoteReply With Quote
Old 07-15-2022, 09:43 AM #24
rwh963 rwh963 is offline
Member
 
Join Date: May 2017
Location: MA
Posts: 720
rwh963 will become famous soon enough rwh963 will become famous soon enough
rwh963 rwh963 is offline
Member
 
Join Date: May 2017
Location: MA
Posts: 720
rwh963 will become famous soon enough rwh963 will become famous soon enough
i'm hoping all of these issues can be tied to one origin point, and a relatively inexpensive one at that. also hoping it is not the ABS module, as that is not inexpensive.

that said, i have never noticed any odd wetness in the fuse box area. what i have experienced over the past few years is an unexplained damp carpet only on the front drivers side. never seen any wetness under the dash, or water dripping anywhere. i've attributed it to some sort of drainage misdirection. i don't believe there is any wiring or electronics under that area.
rwh963 is offline   Reply With QuoteReply With Quote
Old 07-15-2022, 12:25 PM #25
Syr4RinNC's Avatar
Syr4RinNC Syr4RinNC is offline
Member
 
Join Date: Jan 2019
Location: Central NY
Posts: 690
Syr4RinNC is a jewel in the rough Syr4RinNC is a jewel in the rough Syr4RinNC is a jewel in the rough
Syr4RinNC Syr4RinNC is offline
Member
Syr4RinNC's Avatar
 
Join Date: Jan 2019
Location: Central NY
Posts: 690
Syr4RinNC is a jewel in the rough Syr4RinNC is a jewel in the rough Syr4RinNC is a jewel in the rough
Seems worth a try to buy a new fuse and see what happens. It may also be a short in the wires nearby if you can trace the wires
__________________
2008 SR5 4WD Black. Bilstein 5100, 5th gen coils/ rear springs. 255 80 17 AT for everyday use. Victory Sliders. Victory Front bumper with winch/ lightbar. headunit upgrade. Back up camera install. Expert at replacement rear hatches

All you need to go off road is to be willing to get some scrapes and dents along the way
Syr4RinNC is offline   Reply With QuoteReply With Quote
Old 07-15-2022, 04:00 PM #26
rwh963 rwh963 is offline
Member
 
Join Date: May 2017
Location: MA
Posts: 720
rwh963 will become famous soon enough rwh963 will become famous soon enough
rwh963 rwh963 is offline
Member
 
Join Date: May 2017
Location: MA
Posts: 720
rwh963 will become famous soon enough rwh963 will become famous soon enough
i have swapped out that 10A fuse, no difference. purchased a relay that corresponds to the brake lights, no difference. getting the feeling its something "below" the surface.
rwh963 is offline   Reply With QuoteReply With Quote
Reply

Tags
brake , endured , key , lights , spare

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
P0770 with no symptoms BigIron53 3rd gen T4Rs 8 09-13-2022 06:36 AM
Can you diagnose these symptoms? Frontier719 3rd gen T4Rs 17 03-01-2015 10:00 PM
CEL, Code 52, no other symptoms ??? BigBoox Classic T4Rs 3 10-01-2014 03:27 PM
Blown HG Symptoms fishrod Classic T4Rs 15 02-12-2010 04:29 PM
Funny symptoms just66horns Classic T4Rs 10 10-31-2005 02:47 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 02:03 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020