User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-28-2022, 06:18 PM #1
Rsbhunter Rsbhunter is offline
Junior Member
 
Join Date: Mar 2016
Location: S.E. New Mexico
Posts: 24
Rsbhunter is on a distinguished road
Rsbhunter Rsbhunter is offline
Junior Member
 
Join Date: Mar 2016
Location: S.E. New Mexico
Posts: 24
Rsbhunter is on a distinguished road
Bad diode causing baby light on???

Posted before about my 2006 Sport having a batt light on. Checked batt, showed 11.6, replaced. Light still on, checked alt, 12 9 running....replaced alt.Now batt at 12.8, running , alt is 14.2, drops to 13.9, 14.1.....light still on . Alt harness is mint, every fuse has been checked, all the 7.5 replaced....scanned, clear...one member here mentioned that it might be a bad diode? Is there a diode that can trip the light (no 12v output for light) and will still let the alt charge normal? I'll replace the Remy rebuilt alt if there's a chance that a bad diode could cause this.....figure that someone on the site does electrical trouble shooting...Thanks, rsbhunter
Rsbhunter is offline   Reply With QuoteReply With Quote
Old 07-28-2022, 08:28 PM #2
AuSeeker AuSeeker is offline
Senior Member
 
Join Date: Nov 2016
Location: South Carolina
Posts: 4,252
Real Name: Skip
AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of
AuSeeker AuSeeker is offline
Senior Member
 
Join Date: Nov 2016
Location: South Carolina
Posts: 4,252
Real Name: Skip
AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of
Quote:
Originally Posted by Rsbhunter View Post
Posted before about my 2006 Sport having a batt light on. Checked batt, showed 11.6, replaced. Light still on, checked alt, 12 9 running....replaced alt.Now batt at 12.8, running , alt is 14.2, drops to 13.9, 14.1.....light still on . Alt harness is mint, every fuse has been checked, all the 7.5 replaced....scanned, clear...one member here mentioned that it might be a bad diode? Is there a diode that can trip the light (no 12v output for light) and will still let the alt charge normal? I'll replace the Remy rebuilt alt if there's a chance that a bad diode could cause this.....figure that someone on the site does electrical trouble shooting...Thanks, rsbhunter
Here's a link to search results on YouTube for testing alternator diodes, and other tests using a multi-meter, one or more of the videos may help you track down what the issue is.

https://www.youtube.com/results?sear...th+multimeter+
__________________
2004 Limited V8

Last edited by AuSeeker; 07-28-2022 at 08:31 PM.
AuSeeker is offline   Reply With QuoteReply With Quote
Old 07-31-2022, 10:20 AM #3
fourwd1's Avatar
fourwd1 fourwd1 is offline
Moderator
 
Join Date: Jun 2004
Location: the Socialist State of Maryland
Posts: 11,207
Real Name: The Chosen One
fourwd1 is a jewel in the rough fourwd1 is a jewel in the rough fourwd1 is a jewel in the rough fourwd1 is a jewel in the rough
fourwd1 fourwd1 is offline
Moderator
fourwd1's Avatar
 
Join Date: Jun 2004
Location: the Socialist State of Maryland
Posts: 11,207
Real Name: The Chosen One
fourwd1 is a jewel in the rough fourwd1 is a jewel in the rough fourwd1 is a jewel in the rough fourwd1 is a jewel in the rough
Quote:
Originally Posted by AuSeeker View Post
Here's a link to search results on YouTube for testing alternator diodes, and other tests using a multi-meter, one or more of the videos may help you track down what the issue is.
That is for the diode-trio in the alt, I think the OP is talking about one of the steering diodes in the Instrument Panel that control the idiot lights.

The FSM has info on testing all that.
__________________
- the Internet - the mother-ship of people who don't know much and aren't afraid to go public
'84 4Runner - ARBed 5.29s F&R, 4.7 & 2.28 t-cases, 2" drive train lift, BudBuilt x-member/skid, 30 spl Longs
'83 Toy P/U - Buick 231 V6, Holley 4 bbl, Weiand intake, Downey headers, TH350 w/700R4 low gearset,
'89 4Runner SR5 - stock
fourwd1 is offline   Reply With QuoteReply With Quote
Old 07-31-2022, 04:50 PM #4
AuSeeker AuSeeker is offline
Senior Member
 
Join Date: Nov 2016
Location: South Carolina
Posts: 4,252
Real Name: Skip
AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of
AuSeeker AuSeeker is offline
Senior Member
 
Join Date: Nov 2016
Location: South Carolina
Posts: 4,252
Real Name: Skip
AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of
Quote:
Originally Posted by fourwd1 View Post
That is for the diode-trio in the alt, I think the OP is talking about one of the steering diodes in the Instrument Panel that control the idiot lights.

The FSM has info on testing all that.
I posted that because he was asking another member if he could test the diode with the alternator still in the vehicle.

Here's a link to their conversation on his profile page, I also saw it discussed in another topic as well.

https://www.toyota-4runner.org/conve...39095&u2=44255

It appears he hasn't visited the forum since he posted this topic so we won't know which diode his question is referring too until he returns and replies.
__________________
2004 Limited V8

Last edited by AuSeeker; 07-31-2022 at 04:53 PM.
AuSeeker is offline   Reply With QuoteReply With Quote
Old 08-08-2022, 03:32 PM #5
Rsbhunter Rsbhunter is offline
Junior Member
 
Join Date: Mar 2016
Location: S.E. New Mexico
Posts: 24
Rsbhunter is on a distinguished road
Rsbhunter Rsbhunter is offline
Junior Member
 
Join Date: Mar 2016
Location: S.E. New Mexico
Posts: 24
Rsbhunter is on a distinguished road
Batt light on

Actually, I was asking about the alt diodes....this is driving me crazy....new battery, new (rebuilt) alt.... No blown fuses, wiring never messed with....truck has not been beat, has been on road for 99% of its life....everything is stock except for batt, alt....How many wires are supposed to come out of the alternator plug? Thanks, I'm 67 years old, have worked on my own cars since 15, and I'm not looking to have to replace the alt again, but I'm looking at a rebuilt Denso unit (this one is a Remy)from Summit Racing. If anybody feels that would be a mistake, PLEASE let me know, Thanks...rsbhunter
Rsbhunter is offline   Reply With QuoteReply With Quote
Old 08-18-2022, 05:20 PM #6
Rsbhunter Rsbhunter is offline
Junior Member
 
Join Date: Mar 2016
Location: S.E. New Mexico
Posts: 24
Rsbhunter is on a distinguished road
Rsbhunter Rsbhunter is offline
Junior Member
 
Join Date: Mar 2016
Location: S.E. New Mexico
Posts: 24
Rsbhunter is on a distinguished road
Battery light STILL ON!

Ok,broke down and put in a rebuilt Denso unit from Denso, California!!!! Yeah, no. Light still on....I'm done, I'll pay a technician $$$$ from Toyota dealer to figure it out.....can't believe there's not a Toyota technician on this site who hasn't run into this problem..... Guess it will be a piece of electrical tape that fixes this problem..... rsbhunter
Rsbhunter is offline   Reply With QuoteReply With Quote
Reply

Tags
alt , bad , diode , light , replaced

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Diode Dynamics SS3 LED Fog Light SidKo 5th gen T4Rs 31 02-02-2022 05:55 PM
Diode Dynamics SS3 fog light review Sea_ledford 5th gen T4Rs 8 02-01-2020 02:36 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 03:25 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020