User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-14-2022, 05:15 PM #1
Will_4R's Avatar
Will_4R Will_4R is offline
Member
 
Join Date: Jul 2009
Location: Northeastern Nevada
Posts: 515
Will_4R is on a distinguished road
Will_4R Will_4R is offline
Member
Will_4R's Avatar
 
Join Date: Jul 2009
Location: Northeastern Nevada
Posts: 515
Will_4R is on a distinguished road
Battery warning light not working

Today I noticed that the battery warning light on the cluster doesn't light light up on start-up with the rest of lights or when the key is at the "on" position. Everything else seems to work fine, could this just be a bad LED/bulb or is there something I should check first? (this is on my '03)
__________________
2003, Sport, V6, 4WD
Overland Warehouse/Radflo 2.0 suspension, SPC upper control arms
2016 Trail Edition w/KDSS
Icon Stage 2 suspension, BFG T/A KO2 285/70/17, C4Fab sliders
Will_4R is offline   Reply With QuoteReply With Quote
Old 10-14-2022, 08:06 PM #2
ArthurKotb's Avatar
ArthurKotb ArthurKotb is offline
Member
 
Join Date: Mar 2022
Location: Kentucky
Posts: 236
Real Name: Rich
ArthurKotb will become famous soon enough ArthurKotb will become famous soon enough
ArthurKotb ArthurKotb is offline
Member
ArthurKotb's Avatar
 
Join Date: Mar 2022
Location: Kentucky
Posts: 236
Real Name: Rich
ArthurKotb will become famous soon enough ArthurKotb will become famous soon enough
Since it's in ignition 'on' but engine off and when you first turn the key, I'd say it's a bulb. When you first turn the key to 'on' but not started, that's a systems test. Battery light should light up with the rest of them.
__________________
Rich
2004 V8 4Runner 130K+ miles
Kentucky
ArthurKotb is offline   Reply With QuoteReply With Quote
Reply

Tags
bad , battery , fine , light , warning

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2008 4Runner Parking Brake Warning Light & ABS Light Flicker Simultaneously sant6236 4th Gen T4Rs 52 01-07-2020 06:34 PM
Door Open Warning Light *not* working 16nine 3rd gen T4Rs 5 02-23-2016 12:29 AM
A/T oil temp warning light and battery warning light concern arki01 3rd gen T4Rs 3 05-23-2015 10:45 PM
Battery and Parking Break Warning Light Comming On elcidsurfer Classic T4Rs 9 12-12-2010 11:38 PM
Warning sounds not working NomisGnos 3rd gen T4Rs 5 10-26-2010 04:20 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 07:24 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020