User Tag List

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-28-2022, 08:19 AM #1
Shimatta Shimatta is offline
Junior Member
 
Join Date: Sep 2018
Location: Florida
Posts: 10
Shimatta is on a distinguished road
Shimatta Shimatta is offline
Junior Member
 
Join Date: Sep 2018
Location: Florida
Posts: 10
Shimatta is on a distinguished road
Persistent alarm sound not car alarm

Hey everyone. Got a 2005 4runner 6cyl. SR5 4wd. Haven't driven car in a week and today unlock with key fob (tried it with both fobs) and as soon as i turn ignition to accessory a loud warning like alarm goes off. Not the car alarm itself. Starts and drives fine except the persistent alarm like sound. Only light on dash is from TPMS which has been on for about a week. I have a 2 bad sensors and saving money to have them replaced. No aftermarket alarm or anything. anyone have any ideas?
thanks,
Jim
Shimatta is offline   Reply With QuoteReply With Quote
Old 11-28-2022, 09:53 AM #2
ArthurKotb's Avatar
ArthurKotb ArthurKotb is offline
Member
 
Join Date: Mar 2022
Location: Kentucky
Posts: 236
Real Name: Rich
ArthurKotb will become famous soon enough ArthurKotb will become famous soon enough
ArthurKotb ArthurKotb is offline
Member
ArthurKotb's Avatar
 
Join Date: Mar 2022
Location: Kentucky
Posts: 236
Real Name: Rich
ArthurKotb will become famous soon enough ArthurKotb will become famous soon enough
From bleeding my rear brakes a few weeks ago I know there's an alarm that goes off if the pump doesn't get enough pressure. I don't recall if there was a warning light or not. With the rear caliper bleed valve open, key in run position but not started, stepped on the brake and after about 10-15 seconds an alarm went off.
__________________
Rich
2004 V8 4Runner 130K+ miles
Kentucky
ArthurKotb is offline   Reply With QuoteReply With Quote
Old 11-28-2022, 06:55 PM #3
AuSeeker AuSeeker is online now
Senior Member
 
Join Date: Nov 2016
Location: South Carolina
Posts: 4,250
Real Name: Skip
AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of
AuSeeker AuSeeker is online now
Senior Member
 
Join Date: Nov 2016
Location: South Carolina
Posts: 4,250
Real Name: Skip
AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of AuSeeker has much to be proud of
Not sure without hearing what you're hearing, maybe do a video?
__________________
2004 Limited V8
AuSeeker is online now   Reply With QuoteReply With Quote
Old 11-29-2022, 07:36 AM #4
Shimatta Shimatta is offline
Junior Member
 
Join Date: Sep 2018
Location: Florida
Posts: 10
Shimatta is on a distinguished road
Shimatta Shimatta is offline
Junior Member
 
Join Date: Sep 2018
Location: Florida
Posts: 10
Shimatta is on a distinguished road
Thanks

Thanks for the replies. Checked the wheels and no wet spots and the brake fluid reservoir is within limits. In addition went out this am and no alarm any longer. I am going to take it to my mechanic and have him check out brake system just in case. Read some places that said it could be master cylinder or the brake booster is failing.
Thanks
Jim
Shimatta is offline   Reply With QuoteReply With Quote
Reply

Tags
alarm , car , persistent , sound , week

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alarm Feed Back: Viper 5305V (Alarm/Remote Starter) + Smart Start markie671 5th gen T4Rs 2 07-06-2017 10:56 AM
Avital 5303L Alarm install issue with Remote start triggering alarm. SJC4Runner 4th Gen T4Rs 14 05-21-2017 02:36 AM
Installed Wolo Car Horn - Now Alarm is Buzzing When Alarm Armed!!! jtdunc 3rd gen T4Rs 1 05-19-2013 08:01 PM
3 remotes needed? Remote starter, alarm, notify me if alarm activated, & back window Woodsie8 3rd gen T4Rs 5 12-12-2012 07:22 PM
3 remotes needed? Remote starter, alarm, notify me if alarm activated, & back window Woodsie8 General Discussions 2 02-03-2012 07:22 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:59 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
***This site is an unofficial Toyota site, and is not officially endorsed, supported, authorized by or affiliated with Toyota. All company, product, or service names references in this web site are used for identification purposes only and may be trademarks of their respective owners. The Toyota name, marks, designs and logos, as well as Toyota model names, are registered trademarks of Toyota Motor Corporation***Ad Management plugin by RedTyger
 
Copyright © 2020